AllIndex

General Help

***[SOFTWARE LICENSE NOTICE]***

1. The copyright for the software is the property of BF-480 Corporation.

2. You cannot use nor copy the software except as authorized in writing by BF-480 Corporation.

3. BF-480 Corporation accepts no responsibility for any effects caused by the use of the software.

4. The software specifications are suBFect to change without notice.

5. The software has been carefully designed; however, after reviewing the given descriptions, if you have questions, encounter mistakes, or discover absence of necessary information, please contact BF-480 Corporation.

All other trademarks and registered marks in this manual belong to their respective manufactures.

1 INTRODUCTION

=================

You can program the BF-480(UHF)/BF-480(VHF) transceiver with the programming software.

We recommend you to input all the necessary programming data and save the data to the PC using this software. After this is completed, program the transceiver using the stored data. Print out the programming data if desired.

You can also retrieve the transceiver data in order to modify it on the PC.

***[SUPPLIED ITEMS]***

The programming software package includes:

* 1 CD-ROM

* Installation manual

***[APPLICABLE TRANSCEIVERS]***

This programming software supports the BF-480(UHF)/BF-480(VHF) transceiver.

***[HARDWARE/ SOFTWARE REQUIREMENTS]***

< Computer >

The software is designed to run on IBM PC, PS/2, and compatible PCs.

< Operating system (OS) >

The PC must use the Windows 98, Windows Me, Windows 2000, and Windows XP operating systems.

< Communication port >

The PC must have a serial communication port. The communication port must be compatible with IBM PC asynchronous communications adapter specifications.

You may use any one of the communication ports on the PC.

< Connecting a transceiver to the PC >

Use the optional BF-232 interface cable to connect the transceiver to the PC.

<Caution>

Computer resources may become low if you run the simultaneously with other software.

2 CONNECTING THE EQUIPMENT

================================

1. Make sure the PC power is off.

2. Connect the 9-pin connector (DB9) of the BF-232 cable to any one of the communication ports If the COM port has only 9 pins (DB9), use a plug adapter to convert the DB25 to a DB9.

3. Turn the PC on.

4. Make sure the transceiver power is off.

5. Connect the connector of the BF-232 cable to the transceiver microphone connector.

6. Turn the transceiver on.

3 INSTALLING THE SOFTWARE

==============================

After connecting the transceiver to the PC (with the BF-232 cable), you are ready to install the BF-480 programming software.

***[INSTALLING the PROGRAMMING SOFTWARE TO YOUR HARD DISK]***

1. Insert the CD-ROM into CD drive .

2. Open Explorer (File managing application), and select CD Drive

3. Select Setup.exe.

The installation program copies the necessary files from CD Drive to the hard disk.

4 PROGRAMMING OVERVIEW

=============================

***[PROGRAMMING PROCEDURE]***

This section explains three typical programming operations.

Note: When the programming data is transferred from the PC to the transceiver (writing the programming data) or vice versa (reading the programming data), the transceiver will automatically enter PC mode.

**[CREATING AND WRITING NEW DATA TO A TRANSCEIVER]**

1. Specify the transceiver model you want to program. (Model)

2. Input all necessary data. (Edit)

3. Write the data to the transceiver. (Program/Write to Radio)

4. Copy the data to a disk if necessary. (File/Save As)

**[MODIFYING DATA PREVIOUSLY WRITTEN TO A TRANSCEIVER]**

1. Read the transceiver data. (Program/Read from Radio)

2. Modify the data. (Edit)

3. Write the modified data to the transceiver. (Program/Write to Radio)

4. Copy the data to a disk if necessary. (File/Save As)

**[MODIFYING DISK DATA, THEN WRITING TO A TRANSCEIVER]**

1. Read the disk data. (File/Open)

2. Modify the data. (Edit)

3. Write the data to the transceiver. (Program/Write to Radio)

4. Copy the data to a disk if necessary. (File/Save As)

5 BASIC OPERATIONS

======================

***[STARTING THE PROGRAM]***

After installing the software, you can immediately program the BF-480 transceiver.

Select the BF icon in the Programs folder, which is displayed when you select Programs from the Start Menu. Splash screen will appear then the channel information window will appear.

***[EXITING THE PROGRAM]***

When you finish programming the transceiver, select Exit from the File menu.

***[INITIAL SCREEN]***

First, set up the model of the transceiver.

The top menu screen consists of a menu bar (top) and a Channel Information window.

The menu bar shows the available pull-down title menus. Use the menus to open windows so that you can edit and/or process data, and execute commands.

The Channel Information window shows various channel setting.

Channel Information

6 USING THE MENU

===================

***[MENU OVERVIEW]***

The menu bar is located across the top of the window. There are seven pull-down menu titles available.

< File >

The File menu allows you to create new, save, open, and print data files. It is also used to exit the program.

New

Open

Save

Save As

Print

Print Preview

Exit

<Setup>

The Setup menu allows you to change the Model and the communication port setting on the PC for connecting to the transceiver (using the BF-232 cable).

Model Information

Communication Port

Language File Setup

<Edit>

The Edit menu is a window which allows you to select the required function for the transceiver.

Channel Edit

Batch Channel Edit

Function Setting

<Program>

The Program menu allows you to read data from or write data to the flash memory or EEPROM in the transceiver.

Read Data From Radio

Write Data to Radio

<View>

Toolbar

Status Bar

<Help>

The Help menu offers Help Topics and About .


KeyHelp

Keyboard Help

[Ctrl]+[R]:

Opens the Read data from Radio window.

[Ctrl]+[W]:

Opens the Write data to Radio window.

[Ctrl]+[N]:

Clears all data shown in the window and restores the defaults.

[Ctrl]+[O]:

Open the file from “File Open” Dialogue.

[Ctrl]+[S]:

Stores the created or revised data file to the drive, path, and file name previously selected (default).

[Ctrl]+[P]:

Print out the currently displayed programming data.

[F1]:

Opens a help window for the item at the current cursor position.

[F11]:

In the Channel Information, Channel Edit window opens.


文件

Channel Information Help

BF-480 Operate Interface as follows：

The Channel parameters as follws：

Receive Frequency

Enter the desired receive frequency directly.

To erase the channel data,

1. Place the cursor on the first digit of the channel's receive frequency.

2. Press and hold the [Delete] key until the receive frequency is erased.

3. Press [Enter].

The channel data will be erased.

Caution:

The configuration data of the Channel is deleted after erasing the Receive Frequency.

Transmit Frequency

Enter the desired transmit frequency directly.

To erase the channel data,

1. Place the cursor on the first digit of the channel's transmit frequency.

2. Press and hold the [Delete] key until the transmit frequency is erased.

3. Press [Enter].

The transmit frequency will be erased and QT/DQT encode data will be None

Caution:

The configuration data of the Channel including Transmit Frequency Information is deleted after erasing Receive Frequency.

QT/DQT Decode

A lookup table of standard EIA tones and codes is provided for your convenience. (Recommended) Non-standard QT tones can also be programmed in 0.1 Hz steps, if desired. The QT/DQT tones and codes can be mixed between decode and encode on a per-channel basis. You can also enter the value to configure the frequency.

QT:

67.0 - 254.1 Hz (in steps of 0.1 Hz)

DQT:

000 - 777 (Default is normal code.)
D###N (Normal)
D###I (Inverted)

Entering QT/DQT Code:

Method A

QT:

[1] [5] [1] [.] [4] [Enter] > 151.4 Hz

DQT (Normal):

[D] [0] [2] [3] [N] [Enter] or [D] [0] [2] [3] [Enter] > 023 Normal

DQT (Inverted):

[D] [7] [5] [4] [I] [Enter] > 754 Inverted

Method B

Click "QT/DQT" to display the list and select the QT/DQT code from the list.

Method C

Double Click "QT/DQT" to display the list and select the QT/DQT code from the list.

QT:

67.0 - 250.3 Hz

DQT:

Codes [D]023N – [D]754I

Default:

None

QT/DQT Encode

A lookup table of standard EIA tones and codes is provided for your convenience. (Recommended) Non-standard QT tones can also be programmed in 0.1 Hz steps, if desired. The QT/DQT tones and codes can be mixed between decode and encode on a per-channel basis. You can also enter the value to configure the frequency.

QT:

67.0 - 254.1 Hz (in steps of 0.1 Hz)

DQT:

000 - 777 (Default is normal code.)
D###N (Normal)
D###I (Inverted)

Entering QT/DQT Code:

Method A

QT:

[1] [5] [1] [.] [4] [Enter] > 151.4 Hz

DQT (Normal):

[D] [0] [2] [3] [N] [Enter] or [D] [0] [2] [3] [Enter] > 023 Normal

DQT (Inverted):

[D] [7] [5] [4] [I] [Enter] > 754 Inverted

Method B

Click "QT/DQT" to display the list and select the QT/DQT code from the list.

Method C

Double Click "QT/DQT" to display the list and select the QT/DQT code from the list.

QT:

67.0 - 250.3 Hz

DQT:

Codes [D]023N – [D]754I

Default:

None

TX Power

You can configure the High or Low Transmission (TX) Power level for each Channel.

High:

TX Power is High

Low:

TX Power is Low

Default:

High

Wide/Narrow

Configure Wide or Narrow spacing on each channel.

(Refer to the service manual for details.)

Wide:

Maximum Deviation is 5 kHz. Channel Spacing is 25 kHz.

Narrow:

Maximum Deviation is 2.5 kHz. Channel Spacing is 12.5 kHz.

Default:

Wide

Scan Add

Select [Yes] or [No] for each channel to add or delete it to/from the SCAN list.

Yes (Check):

Adds the Channel to the SCAN list.

No (Uncheck):

Deletes the Channel from the SCAN list.

Default:

Yes

Beat Shift

It shifts the microprocessor system clock frequency per channel to avoid interference when you receive a signal.

Check (Enable):

Shift the microprocessor system clock frequency.

Uncheck (Disable):

Do not shift the microprocessor system clock frequency.

Default:

Uncheck

Note:
If there is a beat noise in the modulation while transmitting, you may be able to remove the beat noise by turning the Beat Shift function ON.

Busy Channel Lockout

Select [Yes] or [No] for each channel to Busy Channel Lockout.

Yes (Check):

the Channel to Busy Channel Lockout.

No (Uncheck):

the Channel to not Busy Channel Lockout.

Default:

No


文件

File Help

New

Open

Save

Save As

Print

Print Preview

Exit


新建

New Help

Clears all data shown in the window and restores the defaults.

1. When you select New, the “All data will be cleared.” window opens.

2. Select [OK] or [Cancel].


打开

Open Help

Recalls stored data from the hard disk or a floppy disk. The software will open the data file from hard disk or floppy disk.

。


保存

Save Help

Stores the created or revised data file to the drive, path, and file name previously selected (default).


另存为

Save As Help

Stores the current data to the drive, path, and file name you specify.


打印

Print Help

The Print function lets you print the transceiver programming data.

The data can be created, loaded from a disk, or read from the transceiver. You can print the following data:

*Function Setting

*Channel Information

Select the items to be printed. Click [OK] to print or [Cancel] to quit. If the printer is not ready, an error message appears. Select [Print Setup] to change the printer properties.

Note:

[Print Setup]:

Setting up the printer properties

[Select All]:

Select all the items to be printed

[Clear All]:

Clear all the selected items


打印预览

Print Preview Help

When you choose this command, the main window will be replaced with a print preview window. The print preview toolbar offers you options to view either one or two pages, move back and forth through the document, and zoom in and out of pages.


退出

Exit Help

1. When you select Exit, “Do you wish to exit the program?” appears.

2. Select [Yes] or [No].

([Yes] exits the program if there are no changes in the saved data.)

Note:

If there are changes in the data, “Do you wish to save the changes in “*** .dat”?” appears. Saving the data stores it to the drive, path, and file name you specify.


设置

Setup Help

Model Information

Communication Port

Language File Setup


机型信息

Mode Information Help

Model Type：

The Model Type for ZWX-31D as follows：

*BF-480(UHF) (16 Channel)

*BF-480(VHF) (16 Channel)


通信端口

Communication Port Help

You can assign any one of the communication a port to program the transceiver. Changing the COM port hardware configuration may be necessary to run the programming software. Check your PC manual for information on changing the hardware configuration.

Note:

You can only select a COM port if the communication ports on the PC are available.


语言设置

Language File Setup Help

You can select a language from the list on the BF-480 display.

  1. Select "Language File Setup".
    The "Language configuration" window appears.
  2. Select your desired language from the list.
  3. Click [OK].
  4. Click [Cancel] when you do not need to change the language.


编辑

Edit Help

Channel Information

Batch Channel Edit

Function Setting


无标题文档

Channel Edit

Operate interface for BJ-31D as follows：

parameters consult Channel Information


批量编辑

Batch Channel Edit Help

The Function Can Edit More Channels.

Operate interface as follows.

parameters consult Channel Information.


功能设置

Function Setting Help

The Function operate interface are as follows：

parameter as follows：

Squelch Level

Squelch Level is an analog reference level number that the transceiver's CPU uses to set the internal squelch threshold. You can preset the squelch level. The squelch level can be adjusted when you are in the user mode.

Range:

0(Open) to 9(Tight) (in steps of 1)

Default:

5

Side Key

Side Key Have Four Mode：Off，Monmome，Monlock,SQO

TX Time Out

You can set the maximum period of time that the transceiver is allowed to transmit continuously. When the programmed time expires, the transceiver generates a warning tone and stops transmitting.

Voice

Audio voice will be output after the channel is changed via the channel encoder.

ON:Open Voice.

OFF:Close Voice.

Default:ON

Scan

You can select open or close then Scan function.

ON:Open Scan.when you change the channel to 16.the scan open.

OFF:Close scan.

Default:ON

Voic Sensitivity

Audio voice will be output after the channel is changed via the channel encoder.

English:

Enables Voice Annunciation function in English.

Chinese:

Enables Voice Annunciation function in Chinese.

Default:

Chinese

Note

The voice will be produced as shown below:

Note: When there is no data in channel, un-program beep sound will be heard after the voice annunciation of the channel.

Incept Alarm

You can select open or close then Incept Alarm function.

ON:Incept Alarm.If the Alarm signal in,the radio diabolo.

OFF:Don't Incept Alarm.If the Alarm signal in,the radio don't diabolo.

Default:OFF

Battery Save

The automatic Battery Save during standby operation causes the receiver circuit to cycle ON and OFF to conserve battery life, except in Scan Mode.

This function allows the transceiver to receive intermittently in order to reduce power consumption. With this function enabled, the battery life is extended. The transceiver detects the receiving status and automatically configures the period for the intermittent reception.

Check (Enable):

The Battery Save function activates.

Uncheck (Disable):

The Battery Save function does not activate.

Default:

Uncheck (Disable)

Clew Voice

You can select whether On or Off the Clew Voice sounds.

Check (Enable):

Beep sounds.

Uncheck (Disable):

No beep sounds.

Default:

Check (Enable)

Note:

Certain beeps will sound even if beep is disabled.

TX inhibit tone (Battery Low, Busy channel lockout, Time out Timer).

PLL unlock tone

Blank Channel Tone

High Vol Inhibit Tx

When the Vol too High,you can select can transmit or no.

Check (Enable):

can't transmit.

Uncheck (Disable):

can transmit.

Default:

Check (Enable)

Low Vol Inhibit Tx

When the Vol too Low,you can select can transmit or no.

Check (Enable):

can't transmit.

Uncheck (Disable):

can transmit.

Default:

Check (Enable)

VOX Function

You can enable/ disable the VOX function.

If this function is enabled, you can change VOX level in VOX setup mode. ([PF1] key + Power up)

Check (Enable):

Enable the VOX function.

Uncheck (Disable):

Disable the VOX function.

Default:

Uncheck (Disable):

Note:

You must connect a headset to the transceiver to use the VOX function.
The VOX function does not activate when a headset is not connected to the accessory terminal of the transceiver.

Depending on the configuration of the VOX Gain Level and the volume of your voice, the first part of your voice may not be transmitted.

If a headset is connected to the transceiver while the VOX function is switched ON and the VOX Gain Level is configured to a higher, more sensitive level, louder received signal may cause the transceiver to start transmission.

VOX Gain Level

VOX automatically transmits when the audio level is higher than the configured VOX Gain Level.

Range:

Off/ 1 (Sensitivity: Low) - 10 (Sensitivity: High) (in steps of 1).

Default:

5

VOX Inhibit On Receive

This function allows you to inhibit the VOX transmission when the transceiver receives carrier.

Check (Enable):

The transceiver inhibits transmission while it emits the tone signal.

Uncheck (Disable):

The transceiver does not inhibit transmission even if it emits the tone signal.

Default:

Uncheck (Disable):


编程

Program Help

Read Data from Radio

Write Data to Radio


从对讲机读取数据

Read Data from Radio Help

Recalls the data from the radio.

1. When you select “Read Data from Radio”, the “Read Data from Radio” window opens.

2. Select [OK] to complete the operation.

Note:

If a communication error occurs during data transfer, the Check Connection Error window opens. Make sure the radio and PC are connected properly.


向对讲机写入数据

Write Data to Radio Help

Write the selected data to a radio.

1. When you select “Write Data to Radio”, the “Write Data to Radio” window opens.

2. Select [OK] to write the data onto the radio. Select [Cancel] to abort.

3. When writing process is completed, the confirmation window opens.

Note:

If a communication error occurs during the data transfer, the Check Connection Error window opens. Make sure the radio and PC are connected properly.


视图

View Help

Toolbar

Status Bar


工具栏

Toolbar Help

Displays or hides the Tool Bar.


状态栏

Status Bar Help

Displays or hides the Status Bar.


嵌入信息

Embedded Message Help

This function allows you to program a character message of up to 64 alphanumeric characters, into the transceiver. This can be used for an electric serial number, program file name notation, property ID, etc. The entered message is visible while running the software and can be printed out.

Directly enter the desired information. You can enter up to 32 characters in each column.


文件

BJ-32D Channel Help

BJ-32D Operate Interface as follows：

The Model Type for BJ-32D as follows：

*BJ-3188 (188 Channel)

*BJ-3128 (128 Channel)

*BJ-8299 (99 Channel)

*BJ-8216 (16 Channel)

*BJ-6688 (16 Channel)

*BJ-6618 (16 Channel)

The Channel parameter as follows：

Receive Frequency

Enter the desired receive frequency directly.

To erase the channel data,

1. Place the cursor on the first digit of the channel's receive frequency.

2. Press and hold the [Delete] key until the receive frequency is erased.

3. Press [Enter].

The channel data will be erased.

Caution:

The configuration data of the Channel is deleted after erasing the Receive Frequency.

Transmit Frequency

Enter the desired transmit frequency directly.

To erase the channel data,

1. Place the cursor on the first digit of the channel's transmit frequency.

2. Press and hold the [Delete] key until the transmit frequency is erased.

3. Press [Enter].

The transmit frequency will be erased and QT/DQT encode data will be None

Caution:

The configuration data of the Channel including Transmit Frequency Information is deleted after erasing Receive Frequency.

QT/DQT Decode

A lookup table of standard EIA tones and codes is provided for your convenience. (Recommended) Non-standard QT tones can also be programmed in 0.1 Hz steps, if desired. The QT/DQT tones and codes can be mixed between decode and encode on a per-channel basis. You can also enter the value to configure the frequency.

QT:

67.0 - 254.1 Hz (in steps of 0.1 Hz)

DQT:

000 - 777 (Default is normal code.)
D###N (Normal)
D###I (Inverted)

Entering QT/DQT Code:

Method A

QT:

[1] [5] [1] [.] [4] [Enter] > 151.4 Hz

DQT (Normal):

[D] [0] [2] [3] [N] [Enter] or [D] [0] [2] [3] [Enter] > 023 Normal

DQT (Inverted):

[D] [7] [5] [4] [I] [Enter] > 754 Inverted

Method B

Click "QT/DQT" to display the list and select the QT/DQT code from the list.

Method C

Double Click "QT/DQT" to display the list and select the QT/DQT code from the list.

QT:

67.0 - 250.3 Hz

DQT:

Codes [D]023N – [D]754I

Default:

None

QT/DQT Encode

A lookup table of standard EIA tones and codes is provided for your convenience. (Recommended) Non-standard QT tones can also be programmed in 0.1 Hz steps, if desired. The QT/DQT tones and codes can be mixed between decode and encode on a per-channel basis. You can also enter the value to configure the frequency.

QT:

67.0 - 254.1 Hz (in steps of 0.1 Hz)

DQT:

000 - 777 (Default is normal code.)
D###N (Normal)
D###I (Inverted)

Entering QT/DQT Code:

Method A

QT:

[1] [5] [1] [.] [4] [Enter] > 151.4 Hz

DQT (Normal):

[D] [0] [2] [3] [N] [Enter] or [D] [0] [2] [3] [Enter] > 023 Normal

DQT (Inverted):

[D] [7] [5] [4] [I] [Enter] > 754 Inverted

Method B

Click "QT/DQT" to display the list and select the QT/DQT code from the list.

Method C

Double Click "QT/DQT" to display the list and select the QT/DQT code from the list.

QT:

67.0 - 250.3 Hz

DQT:

Codes [D]023N – [D]754I

Default:

None

TX Power

You can configure the High or Low Transmission (TX) Power level for each Channel.

High:

TX Power is High

Low:

TX Power is Low

Default:

High

Wide/Narrow

Configure Wide or Narrow spacing on each channel.

(Refer to the service manual for details.)

Wide:

Maximum Deviation is 5 kHz. Channel Spacing is 25 kHz.

Narrow:

Maximum Deviation is 2.5 kHz. Channel Spacing is 12.5 kHz.

Default:

Wide

Scan Add

Select [Yes] or [No] for each channel to add or delete it to/from the SCAN list.

Yes (Check):

Adds the Channel to the SCAN list.

No (Uncheck):

Deletes the Channel from the SCAN list.

Default:

Yes

Beat Shift

It shifts the microprocessor system clock frequency per channel to avoid interference when you receive a signal.

Check (Enable):

Shift the microprocessor system clock frequency.

Uncheck (Disable):

Do not shift the microprocessor system clock frequency.

Default:

Uncheck

Note:
If there is a beat noise in the modulation while transmitting, you may be able to remove the beat noise by turning the Beat Shift function ON.

Option Signalling

Allows the use of DTMF or FleetSync signals to call individual stations.

DTMF:

Enable the DTMF function.

The speaker remains muted with a carrier while the station waits for reception of DTMF.

Squelch opens when DTMF matches. Set the match and unmatch conditions of DTMF and QT/DQT in SP Unmute.

FleetSync:

Enable the Option Signalling function.

When the signalling matches, the transceiver remains muted while the station waits for reception of Option Signalling (FleetSync).

Squelch opens when Option Signalling (FleetSync) matches. Set the match and unmatch conditions of FleetSync and QT/DQT in SP Unmute.

None:

Disable the Option Signalling function. When a carrier is present, Squelch simply opens.

Default:

None

PTT ID

The transceiver transmits the PTT ID configured in DTMF or FleetSync. The PTT ID can be enabled or disabled for each channel in the "Channel Edit" window.

You can configure the PTT ID type (DTMF/FleetSync) and method for the transmission (BOT/EOT/Both) under PTT ID, in the "Optional Features" window.

For FleetSync PTT ID, both the Fleet and the ID must be programmed in the "FleetSync" window.
When "Own" is selected for FleetSync PTT ID, the transceiver will transmit only it's own ID.

When "List 1" to “List 8” is selected for FleetSync PTT ID, the transceiver will call the specific Fleet User as in Selective call.

Under "FleetSync" window, you can configure the Fleet and the ID of the receiving party.

If DTMF is selected in the "Optional Features" window.

Range:

Off(Default) / On

If FleetSync is selected in the "Optional Features" window.

Range:

Off(Default) / Own / List1 to List 8

Scrambler Selection

Off

1

2

3

4

Default：

Off

SOS

Off

On

Default：

Off

Autodial Memory

You can store up to 8 DTMF Codes, with up to 16 digits in each code, in memory.

Example

Channel Edit Screen
Channel | Autodial Memory
1 | 1
2 | 3
: | :

DTMF Screen
No | Autodial Memory
1 | 123
2 | 456
3 | 789
: | :

DTMF Code 123 will be sent on CH 1.

DTMF Code 789 will be sent on CH 2.

Priority Channel

Select a fixed Priority channel to be used in scan mode. If the "Priority" function is set to "Fixed" in the "Scan Information" window, select the Priority Channel before writing to the transceiver or saving to the database.

Enable:

This is the "Priority Channel".

Disable:

This channel is not the "Priority Channel".

Default:

Uncheck

Compander

Audio companding (COMpressor and exPANDer) devices can be used to significantly improve the signal-to-noise ratio of received audio, especially in narrow band systems. Compander can be assigned on each channel.

Checked (Enabled):

Enable the Compander function.

Unchecked (Disabled):

Disable the Compander function.

Default:

Unchecked (Disabled)

SP Unmute

You can select the type of SP Unmute system for each channel .The selection is as follows.

Carrier, QT/DQT:

Channel with this option will not check Option Signalling in order to open its speaker.

Carrier + Opt. Sig, QT/DQT + Opt. Sig:

Channel that is set with this option will have to check for Option Signalling in order to open its speaker.

Carrier or Opt. Sig:

An Option Signalling alert is only initiated if the proper Option Signalling is decoded.
After receiving the proper Option Signalling, audio is unmuted by receiving the carrier.

QT/DQT or Opt. Sig:

An Option Signalling alert is only initiated if the proper Option Signalling is decoded.
After receiving the proper Option Signalling, audio is muted by receiving the carrier.

Default:

Carrier, QT/DQT

Note:

When QT/DQT is not used, “QT/DQT”, “QT/DQT +Opt. Sig” and “QT/DQT or Opt. Sig” can not be selected.
When Option Signalling is not used, “Carrier + Opt. Sig”, “QT/DQT + Opt. Sig”, “Carrier or Opt. Sig” and “QT/DQT or Opt. Sig”, can not be selected.

SP Unmute | Channel Setting |  | RX Condition | Speaker Condition
 | QT/DQT | Option Signalling
Carrier | Not used | Not used | Carrier | Sounds
 |  | Used | Carrier | Sounds
 |  |  | Carrier + Option Signalling | Sounds
Carrier + Opt. Sig | Not used | Used | Carrier | Not Sounds
 |  |  | Carrier + Option Signalling | Sounds
Carrier or Opt. Sig | Not used | Used | Carrier | Sounds
 |  |  | Carrier + Option Signalling | Sounds
QT/DQT | Used | Not used | Carrier | Not Sounds
 |  |  | Carrier + QT/DQT | Sounds
 |  | Used | Carrier | Not Sounds
 |  |  | Carrier + QT/DQT | Sounds
 |  |  | Carrier + QT/DQT + Option Signalling | Sounds
 |  |  | Carrier + Option Signalling | Not Sounds
QT/DQT + Opt. Sig | Used | Used | Carrier | Not Sounds
 |  |  | Carrier + QT/DQT | Not Sounds
 |  |  | Carrier + QT/DQT + Option Signalling | Sounds
 |  |  | Carrier + Option Signalling | Not Sounds
QT/DQT or Opt. Sig | Used | Used | Carrier | Not Sounds
 |  |  | Carrier + QT/DQT | Sounds
 |  |  | Carrier + QT/DQT + Option Signalling | Sounds
 |  |  | Carrier + Option Signalling | Sounds

Busy Channel Lockout

If Busy Channel Lockout is enabled, you will not be able to transmit on the busy channel. A beep tone warns you that the channel is busy when you push the [PTT] switch on a busy channel.

OFF:

The transceiver can transmit at any time.

Carrier:

The transceiver cannot transmit when the selected channel is busy.

QT/DQT:

The transceiver cannot transmit when the selected channel is busy and the programmed QT/DQT is not detected.

Option Signalling:

The transceiver cannot transmit when the selected channel is busy before valid Option Signalling matches or when the selected channel is busy and the programmed QT/DQT is not detected before valid Option Signalling matches.

Default:

Off

BCL | CH Setting |  | Option Signalling Condition | RX Condition | Transmit
 | QT/DQT | Option Signalling
Carrier | Don't care | Don't care | Don't care | Carrier | No
QT/DQT | Yes | Don't care | Don't care | Carrier | No
 |  |  |  | Carrier + QT/DQT | Yes
Option Signalling | No | Yes | Before Match | Carrier | No
 |  |  | After Match | Carrier | Yes
 | Yes | Yes | Before Match | Carrier | No
 |  |  |  | Carrier + QT/DQT | No
 |  |  | After Match | Carrier | No
 |  |  |  | Carrier + QT/DQT | Yes


NewTopic


扫描信息

Optional Features Help

The Function is For BJ-32D.Operate Interface are as follows：

parameters as follows：

Time Out Timer

You can set the maximum period of time that the transceiver is allowed to transmit continuously. When the programmed time expires, the transceiver generates a warning tone and stops transmitting.

Range:

15 to 600 sec (in steps of 15 sec)

Default:

60 sec

[PTT] | Press |  | Release
TX | TX Start | TX End |
TOT | Count Start |  |
Warning tone |  | Alert Start | Alert End

TOT Pre-Alert

You can set the time when the transceiver generates a "Pre-Alert tone", before the TOT (Time Out Timer) expires. TOT will expire when the selected time passes after a “Pre-Alert Tone”.

Range:

Off (0) to 10 sec (in steps of 1 sec) before the TOT expires.

Default:

Off

[PTT] | Press |  |  | Release
TX | TX Start |  | TX End |
TOT | Count-Down Start |  |  |
 |  | ?Pre Alert Timeà |  |
Pre Alert |  | ?Pre Alert sounds |  |

Squelch Level

Squelch Level is an analog reference level number that the transceiver's CPU uses to set the internal squelch threshold. You can preset the squelch level. The squelch level can be adjusted when you are in the user mode.

Range:

0(Open) to 9(Tight) (in steps of 1)

Default:

5

Mic Sensitivity

You can configure the Mic Sensitivity.

Normal:

The microphone is configured to normal sensitivity.

High:

The microphone is configured to higher sensitivity. (Normal + 4.5dB)

Default:

Normal

Voice Annunciation

Audio voice will be output after the channel is changed via the channel encoder.

English:

Enables Voice Annunciation function in English.

Chinese:

Enables Voice Annunciation function in Chinese.

Off:

Disables Voice Annunciation function.

Default:

Off

Note

The voice will be produced as shown below:

Channel Number | Voice
 | English | Chinese
1 | One | yi
2 | Two | er
3 | Three | san
4 | Four | si
5 | Five | wu
6 | Six | liu
7 | Seven | qi
8 | Eight | ba
9 | Nine | jiu
10 | Ten | shi
11 | Eleven | shi yi
12 | Twelve | shi er
13 | Thirteen | shi san
14 | Fourteen | shi si
15 | Fifteen | shi wu
16 | Sixteen | shi liu

Note: When there is no data in channel, un-program beep sound will be heard after the voice annunciation of the channel.

Battery Save

The automatic Battery Save during standby operation causes the receiver circuit to cycle ON and OFF to conserve battery life, except in Scan Mode.

This function allows the transceiver to receive intermittently in order to reduce power consumption. With this function enabled, the battery life is extended. The transceiver detects the receiving status and automatically configures the period for the intermittent reception.

Check (Enable):

The Battery Save function activates.

Uncheck (Disable):

The Battery Save function does not activate.

Default:

Uncheck (Disable)

Beep

You can select whether On or Off the beep sounds.

Check (Enable):

Beep sounds.

Uncheck (Disable):

No beep sounds.

Default:

Check (Enable)

Note:

Certain beeps will sound even if beep is disabled.

TX inhibit tone (Battery Low, Busy channel lockout, Time out Timer).

PLL unlock tone

Blank Channel Tone

Scrambler Activation

You can configure whether the built-in Scrambler is enabled after power up.

Check (Enable):

Enables the built-in Scrambler after power up.

Uncheck (Disable):

Disables the built-in Scrambler after power up.

Default:

Uncheck (Disable)

Scrambler Backup

When this function is enabled, the Scrambler ON/OFF status is memorized. The operator can toggle the Scrambler ON/OFF by pressing Scrambler key.

Check (Enable):

You can store the Scrambler ON/OFF status.

Uncheck (Disable):

The Scrambler enters the configured status when changing the Channel or the transceiver is turned ON.

Default:

Uncheck (Disable)

PTT ID Type

Select your desired PTT ID type.

DTMF:

DTMF PTT ID will be encoded. DTMF ID must be programmed in the Edit/Optional Features window.

FleetSync:

FleetSync PTT ID will be sent. FleetSync Number and FleetSync ID must be programmed in the FSK window.

Default:

DTMF

Note:

You can select the method of transmitting the PTT ID (BOT/ EOT/ Both) in PTT ID on the "Optional Feature" edit box. You can select whether or not to transmit the PTT ID in each Channel.

PTT ID

You can select the method for transmitting the PTT ID (BOT/ EOT/ Both) in PTT ID.

BOT (Begin of TX):

The transceiver transmits the ID code immediately after it begins transmission, when the [PTT] switch is pressed.

EOT (End of TX):

The transceiver transmits the ID code just before it ends transmission, when the [PTT] switch is released.

Both:

The transceiver transmits the ID code when it begins/ ends transmission.

Default:

BOT (Begin of TX)

Begin of TX (BOT)

The Begin of Transmission ID is code with up to 16 digits that can be used to access Conventional Repeaters and additional circuits inside the Repeaters. If your transmitted ID matches the Repeater's ID, you can use the Repeater and its additional circuits.

Range:

You can configure the ID with up to 16 digits using 0 - 9, A - D, *, and #.

Default:

Blank

End of TX (EOT)

The End of Transmission ID is code with up to 16 digits that can be used to release the access of Conventional Repeaters and their additional circuits. If your transmitted ID matches the Repeater's ID, the Repeater and its additional circuits close access.

Range:

You can configure the ID with up to 16 digits using 0 - 9, A - D, *, and #.

Default:

Blank

VOX Function

You can enable/ disable the VOX function.

If this function is enabled, you can change VOX level in VOX setup mode. ([PF1] key + Power up)

Check (Enable):

Enable the VOX function.

Uncheck (Disable):

Disable the VOX function.

Default:

Uncheck (Disable):

Note:

You must connect a headset to the transceiver to use the VOX function.
The VOX function does not activate when a headset is not connected to the accessory terminal of the transceiver.

Depending on the configuration of the VOX Gain Level and the volume of your voice, the first part of your voice may not be transmitted.

If a headset is connected to the transceiver while the VOX function is switched ON and the VOX Gain Level is configured to a higher, more sensitive level, louder received signal may cause the transceiver to start transmission.

VOX Gain Level

VOX automatically transmits when the audio level is higher than the configured VOX Gain Level.

Range:

Off/ 1 (Sensitivity: Low) - 10 (Sensitivity: High) (in steps of 1).

Default:

5

VOX Delay Time

If the transceiver returns to Receive Mode too quickly after making a call, the end of your call may not be transmitted. To avoid this, select an appropriate delay time that allows your entire call to be transmitted. However, do not make the delay overly long.

Range:

0.3/ 0.5/ 1.0/ 1.5/ 2.0/ 3.0 sec

Default:

0.5 sec

Cancel Operation

When both the VOX function and the Cancel Operation are enabled, the VOX function is automatically disabled when pressing the [PTT] switch.
You can enable this function by turning the transceiver OFF and then ON again.

Check (Enable):

Enable the Cancel Operation.

Uncheck (Disable):

Disable the Cancel Operation.

Default:

Uncheck (Disable):

VOX Proceed Tone

The VOX Proceed Tone is a single beep to notify user that VOX function has been activated and user can use VOX to transmit.

You can enable/ disable the VOX Proceed Tone.

Check (Enable):

The VOX Proceed Tone sounds.

Uncheck (Disable):

The VOX Proceed Tone does not sound.

Default:

Uncheck (Disable):

Note: This VOX proceed tone will sound only at the initial of using VOX to transmit. Also during VOX proceed tone sound, MIC mute is no longer activated.

VOX Inhibit On Receive

This function allows you to inhibit the VOX transmission when the transceiver receives carrier.

Check (Enable):

The transceiver inhibits transmission while it emits the tone signal.

Uncheck (Disable):

The transceiver does not inhibit transmission even if it emits the tone signal.

Default:

Uncheck (Disable):

Clone Mode

You can clone the programming data from/to another transceiver. When the Clone Mode is set to enable, you can copy the programming data from/to another transceiver.

Check (Enable):

Activates Clone Mode. Press and hold [PTT] key and [PF2] key to enter Clone mode while turning the transceiver on for more than 2 seconds.

Uncheck (Disable):

Disable Clone Mode.

Default

Uncheck

Note:

We recommend set to disable after set-up to save the contents.

(See the Service Manual for details)


信道信息

Channel Information

BJ-31D

BJ-32D


DTMF(双音多频)

DTMF (双音多频) 帮助

DTMF Function is For BJ-32D.

Encode

Operate interface are as follows ：

parameter as follows：

DTMF Speed

DTMF Speed is designed to reduce false decoder operation by providing a fixed time period between digits. You can choose 6, 8, 10, or 15 digits per second.

Range:

6, 8, 10, or 15 digits per second.

Default:

6 digits per second.

Note:

Some transceiver models are not able to perform decoding at 15 digits per second, so it is recommended to set at 6, 8 or 10 digits per second.

First Digit Time

First Digit Time increases the transmission duration of the first digit (for system/decoder attack time considerations).

Example 1:

"Normal digit time" is set to 10 digits per second (the duration is 50 ms). "First Digit Time" is set to 100 ms. Thus, the actual length of the first digit time is 150 ms. However, if a transmission starts with a "*" or "#" tone, the transceiver compares the tone duration with “* and # Tone", and uses the longer of the two.

Example 2:

"Normal digit time" is set to 10 digits per second (the duration is 50 ms). "First Digit Time" is set to 100 ms. "* and # Tone" is set to 500 ms. Thus, the actual length of "*" or " #" of first digit is 550 ms.

Range:

0, 100, 500 or 1000 ms.

Default:

0 ms.

First Digit Delay

First Digit Delay allows you to set the time delay between the start of transmission and the sending of the first DTMF digit (for system/decoder attack considerations). Increasing the duration has a similar effect as increasing the First Digit Time.

Range:

100 to 1000 ms (50 ms steps)

Default:

100 ms

* and # Tone

This parameter extends the sending time of "*" and "#" tones. This function is required by some systems in which these tones must be set longer than numeric tones. However, if a transmission starts with the "*" or "#" tone, the transceiver compares the tone duration with the set "First Digit" time, and uses the longer time of the two.

Example 1:

"Normal digit time" is set to 10 digits per second (the duration is 50 ms). "* and # Tone" is set to 500 ms. Thus, the actual length of the "* and # Tone" is 550 ms.

However, if a transmission starts with a "*" and "#" tone, the transceiver compares the tone duration with "First Digit Time", and uses the longer of the two.

Example 2:

"Normal digit time" is set to 10 digits per second (the duration is 50 ms). "First Digit Time" is set to 100 ms. "* and # Tone" is set to 500 ms. Thus, the actual length of "*" or " #" of first digit is 550 ms.

Range:

0, 100, 500, or 1000 ms.

Default:

0 ms

D Code Assignment

D key assignment allows the “D” symbol to be used as a pause period in the Autodial, BOT ID, EOT ID. “D” Code assignment means it is a DTMF “D”.

Range:

D Code/1 to 16 sec (1 sec steps)

Default:

D Code

DTMF Side Tone

This parameter specifies whether the speaker emits the DTMF tone.

Check (Enable):

DTMF tone will be emitted from the speaker.

Uncheck (Disable):

DTMF tone will not be emitted from the speaker.

Default:

Check (Enable)

Decode

Operate interface are as follows ：

ID Code

The ID Code consists of 3 to 10 digits. When a channel programmed with Option Signalling receives a matching code, the orange LED will blink.

Range:

000 – 9999999999 (using 3 – 10 digits)

Default:

000

Group Code

A Group Code "wild card" character can be programmed with DTMF characters "A", "B", "C", "D", "*", or "#". If the transceiver receives a valid ID Code with one to all of its digits substituted with this "wild card" Group Code, it will decode. This provides multiple group and subgroup calling. The group call using this Group Code is effective in either Code Squelch or Selective Call. Stations called by a Group Call do not transpond.

For example,

Group Code C

(A) (B) (C) (D)

Waiting Code 123 223 235 355

The base calls using "C23", then (A) and (B) receive this call.

The base calls using "CC5", then (C) and (D) receive this call.

The base calls using "CCC", then all stations receive this call.

Range:

Off, A-D, *, # (1 Digit)

Default:

Off

Auto Reset Time

The Auto Reset Timer is the time that you can set to reset the DTMF decoder and to mute the speaker audio after correctly decoding a signal. You do not need to perform a manual reset (with the monitor key). The timer starts after the carrier is not received.

Range:

Off, 1 to 15 sec (in steps 1 sec).

Default:

10 sec

Call Alert

Selects the transceiver response type when it receives matching DTMF.

Off:

The Call Alert does not sound..

Normal:

The transceiver emits the Alert Tone one time.

Continuous:

The transceiver emits the Alert Tone every 5 seconds until Auto Reset or any key press stops the Alert Tone.

Default:

Normal

Transpond

You can set up the contents of Transpond. The Transpond means that the transceiver replies automatically when it receives matching DTMF.

Off:

No Transpond

Alert:

The transceiver transmits alert tone when it receives matching DTMF.

ID Code:

The transceiver transmits ID Code when it receives matching DTMF.

Default:

Off

Clear To Transpond

The transceiver waits until the channel becomes free (there is no signal receive), then Transponds.

Check (Enable):

The transceiver transmits the Transpond when the channel becomes free.

Uncheck (Disable):

The transceiver transmits the Transpond when it receives matching DTMF.

Default:

Uncheck (Disable)

Stun Code

You can configure the Stun Code.
When the transceiver receives the Stun Code, it activates the Transpond function. The transceiver then activates the Stun Mode.
While in Stun Mode, either transmit, or both transmit and receive are inhibited until a Stun reset is received. Receiving the Stun Code followed by "#" resets this function.

Range:
Blank, 3 – 10 digits (0 - 9, A - D, *, #)

Default:
Blank

Stun Type

You can configure the transceiver's operation after receiving the Stun Code.
While in Stun Mode, either transmit, or both transmit and receive are inhibited until a Stun reset is received. Receiving the Stun Code followed by "#" resets this function.

TX Inhibit:
The transceiver inhibits transmission after executing the Stun Transpond operation.
An error tone sounds when pressing the [PTT] switch and you cannot transmit.

TX/RX Inhibit:
The transceiver inhibits transmission/ reception after executing the Stun Transpond operation.
An error tone sounds when pressing the [PTT] switch and you cannot transmit. The transceiver also mutes, even if it receives a signal.

Default:
TX Inhibit

Note:
The transceiver stores the Stun Mode status. The stored status remains even if the transceiver is turned OFF.
The transceiver operates in Stun Mode until it receives a code to unlock Stun Mode.

Autodial Memory

Operate Interface are as follows：

You can store up to 8 DTMF Codes, with up to 16 digits in each code, in memory.

Example

Channel Edit Screen
Channel | Autodial Memory
1 | 1
2 | 3
: | :

DTMF Screen
No | Autodial Memory
1 | 123
2 | 456
3 | 789
: | :

DTMF Code 123 will be sent on CH 1.

DTMF Code 789 will be sent on CH 2.


FleetSync(队列同步)

MSKHelp

MSK Operate as follows：

parameter as follows：

Individual Call

<Make Individual Call>

For example,

1. The transceiver sets “Fleet No.”to “100” and sets “ID No.” to “1000” for Individual Call in Fleet List Number 1.

2. Press [PTT] key to start Individual Call in order to talk to individual member.

<Receive Individual Call>

1. When the transceiver receives individual call, the MSK Signalling Decode Alert Tone (Individual Call) will operate. For example, if the transceiver receives “Fleet No.” of “100” and “ID No.” of “1000” This ID is memorized to Fleet List Number 1 in transceiver. At this time, when [PTT] key is pressed and held, you can talk to individual member.

<Example for Individual Call operation>

When “Fleet No.” sets to “100” and “ID No.” sets to “1000” in any list number, the transceiver can be communicated to other transceiver that is set to the same “Fleet No.” and “ID No.”.

For those transceiver that is set to different “Fleet No.” and “ID No.” except “100” and “1000” those transceiver cannot be communicated with this transceiver.

Group Call

<Make Group Call>

For example,

1. The transceiver sets “Fleet No.” to “100” and sets “ID No.” to “All” for Group Call in Fleet list

2. Press [PTT] key to start Group Call in order to talk to group members.

<Receive Group Call>

When the transceiver receives group call, the MSK Signalling Decode Alert Tone (Group Call) will operate. For example, if the transceiver receives “Fleet No.” of “100” and “ID No.” of “All”, when [PTT] key is pressed and held, you can talk to group members.

<Example for Group Call operation>

When “Group No.” sets to “100” and “ID No.” sets to “All” in any list number, the transceiver can be communicated to any transceiver that sets “Group No.” to “100” and “ID No.” to any numbers.

Supervisor Call

<Make Supervisor Call>

For example,

1. If the transceiver sets “Group No.” to “All” and sets “ID No.” to “1000” for Supervisor Call in Fleet List.

2. Press [PTT] key to start Supervisor Call in order to talk to supervisor member.

<Receive Supervisor Call>

1. When the transceiver receives supervisor call, the MSK Signalling Decode Alert Tone (Group Call) will operate. For example, if the transceiver receives “Fleet No.” of “All” and “ID No.” of “1000”, when [PTT] key is pressed and held, you can talk to supervisor member.

<Example for Supervisor Call operation>

When “Group No.” sets to “All” and “ID No.” sets to “1000” in any list number, the transceiver can be communicated to any transceiver that sets “Group No.” to any numbers and “ID No.” to “1000”.

Ａｌｌ(Broadcast) Call

<Make All(Broadcast) Call>

For example,

1. The transceiver sets “Fleet No.” to “All” and sets “ID No.” to “All” for All(Broadcast) Call in Fleet List.

2. Press [PTT] key to start All(Broadcast) Call in order to talk to all your members.

<Receive All (Broadcast) Call>

1. When the transceiver receives All(Broadcast) Call, the MSK Signalling Decode Alert Tone (Group Call) will operate. For example, if the transceiver receives “Group No.” of “All” and “ID No.” of “All”, when [PTT] key is pressed and held, you can talk to all your members.

<Example for All(Broadcast) Call operation>

When “Group No.” sets to “All” and “ID No.” sets to “All” in any list number, the transceiver can be communicated to any transceiver that sets the “Group No.” to any numbers and “ID No.” to any numbers.

Group（Self）

The "Group (Own)" number is a 3-digit individual Unit ID number. It is always paired with the "ID (Own)" number to form the transceiver Unit ID. The "Group(Own)" number is used for decoding MSK signals from other parties and group calls. The Unit ID ("Group + ID") number is transmitted with all encoded FSK MSK data and is required for all FSK MSK data communication features.

Range:

100 to 349 (in steps of 1)

Default:

Blank

ID（Self）

The "ID (Own)" number is a 4-digit individual Unit ID number. It is always paired with the "Group(Own)" number to form the transceiver Unit ID. The "ID (Own)" number is used for decoding MSK signals from other parties and individual calls. The Unit ID ("Group + ID") number is transmitted with all encoded FSK MSK data and is required for all FSK MSK data communication features.

Range :

1000 to 4999 (in steps of 1)

Default:

Blank

GroupSync Baud Rate

This function is FSK MSK data baud rate setting. All receiving transceivers must be set with the same baud rate as the transmitting transceiver.

1200bps:

FSK MSK Data 1200bps. The communication area is much wider than 2400bps. Recommended for transceiver operation.

2400bps:

FSK MSK Data 2400bps. The communication area is less than 1200bps, but it will decrease the length of the data traffic. Data rate of 2400bps may not work properly depending on the transceiver's characteristic.

Default:

1200bps

Data TX Modulation Delay Time

The amount of time from the beginning of transmission to the start of Data modulation.

Range :

0 to 6000 msec (in steps of 1 msec)

Default :

400 msec

Message Mode Timer

Message Mode Timer (FSK) is a countdown timer to make a call when receiving an Individual Call in FleetSync.

When receiving an Individual Call, you can make an Individual Call to the caller by pressing the [PTT] switch before the Message Mode Timer expires.

When pressing the [PTT] switch after the Message Mode Timer expires, the [PTT] switch functions as normal.

Message Mode Timer does not start counting down even if the transceiver receives a Group Call, Supervisor Call, or Broadcast Call.

The transceiver does not respond to those calls even if the [PTT] switch is pressed.

Range :

OFF (0)/ 1 - 300 sec (in steps of 1 sec)

Default :

10 sec

PTT ID Side Tone

This function allows a tone to sound after the PTT ID (FSK) for FSK signalling is encoded.

Checked (Enabled):

Enable the PTT ID Side Tone for FleetSync signalling.

Unchecked (Disabled):

Disable the PTT ID Side Tone for FleetSync signalling.
The PTT ID Side Tone does not sound.

Default:

Checked (Enabled)

Group Table Operate as follows:

parameter as follows：

Enter the Unit ID (Group No.+ ID No.) of the transceivers to be "called" in this ID List.

When "List 1" to “List 8” is selected for FleetSync PTT ID in the ”Channel Edit” Screen, the transceiver will call the specific Fleet User as in Selective call.

Example

Channel Edit Screen
Channel | PTT ID
1 | List 1
2 | List 3
: | :

Group List
No | Group | ID
1 | 100 | 1000
2 | 200 | 1000
3 | 200 | 2000
4 | 200 | All

Press [PTT] on CH1

The transceiver calls Group 100, ID 1000.

Press [PTT] on CH2

The transceiver calls Group 200, ID 1000.

Fleet Range:

All (0 or A)/ 100 - 349 (in steps of 1)

ID Range:

All (0 or A)/ 1000 - 4999 (in steps of 1)


键设置

Tack Function Help

The Function is For BJ-32D.Operate Interface are as follows：

parameters as follows：

automatism close

None

1-15Hour

Default：

None

show the pressure real time

OFF

ON

Default：

OFF

radioprogram starup that set up monitor

closedown monitor

trun on monitor

Default：

trun on monitor

the poor light setup

Close

key-press lighten on

instantaneous lighten

went on lighting

Default：

Close

the information show of open

show the pressure open

show the greeting open

Default：

show the pressure open

Value of Frequency Step

5KHz

6.25KHz

10KHz

12.5KHz

25KHz

50KHz

100KHz

Default：

5KHz


机型

Model Help

Model Information


对讲机信息

Radio Information Help

This window shows the transceiver's model type, frequency range, serial number and firmware version. Before selecting "Radio Information", connect the transceiver to computer via the programming cable.


可选功能

Scan Information Help

The Function is For BJ-32D，Operate Interface are as follows：

parameters as follows：

Priority

Select the Priority channel.

None:

No Priority channel.

Fixed:

The Priority channel is a fixed channel. Set that channel in the Scan Information window.

Selected:

The Selected channel becomes the Priority channel.

Default:

None

Note:

Fixed Priority Channel can be set in the Channel Edit window.

Priority Channel

Select a fixed Priority channel to be used in scan mode. If the "Priority" function is set to "Fixed" in the Scan Information window, enter the Priority Channel before writing to the transceiver or saving to the database. Enter the Priority Channel number using the keyboard.

Note:

You cannot configure the channel without having the Receive frequency as a Priority Channel. An error message appears.

Look Back Time A

When a Priority channel is set, if the channel from which a call is received during Single scan or Multi scan is not a Priority channel, the transceiver still checks for calls from the Priority channel at set intervals while scanning is paused. This operation is called Look Back. Look Back Time A is the interval at which Look Back operates while no carrier is being received on the Priority channel.

Range:

0.50 to 5.00 sec (in steps of 0.05 sec)

Default:

2.00 sec

Look Back Time B

Look Back Time B is the interval at which Look Back operates while a carrier is being received on the Priority channel but Signalling is unmatched.

Range:

0.50 to 5.00 sec (in steps of 0.05 sec)

Default:

3.00 sec

Revert Channel

In scan mode the transceiver can be programmed to revert to a certain channel upon pressing [PTT]. This allows the transceiver to be customized to the users transmission requirements while using scan. The revert channel types are Selected, Selected + Talk Back, Priority and Priority + Talk Back. In all cases the user has the capability to manually select a channel for transmission. (This resets the revert to the selected channel)

Selected:

The transceiver reverts to the selected channel prior to scan initiation.

Selected + Talk Back:

The transceiver reverts to the selected channel prior to scan initiation, however, if a call is received on a channel other than the selected channel and [PTT] is pressed before scanning resumes, the transceiver "talks back" on the current receive channel (scan resume time is dependent on the Dropout Delay and TX Dwell Time settings).

If [PTT] is pressed after scan resumes, the transceiver will transmit on the selected channel.

This is convenient for users who normally want to transmit on the selected channel, but need to immediately respond to calls on any other channel without having to determine which channel the call was received on and then manually switch to that channel.

Priority:

The transceiver always reverts to the Priority channel.

This is convenient for users that almost always need to transmit on the Priority channel.

Priority + Talk Back:

The transceiver always reverts to the Priority channel. However, if a call is received on a channel other than the Priority channel and [PTT] is pressed before scanning resumes, the transceiver "talks back" on the current receive channel (scan resume time is dependent on the Dropout Delay Time and TX Dwell Time settings).

If [PTT] is pressed after scan resumes, the transceiver will transmit on the Priority channel.

This is convenient for users that almost always need to transmit on the Priority channel, but need to immediately respond to calls on any other channel without having to determine which channel the call was received on and then manually switch to that channel.

Default:

Selected + Talk Back

Dropout Delay Time

Dropout Delay Time is the time from the end of a received call to the time scanning automatically resumes.

Range :

0 to 300 sec (1 sec steps)

Default :

3 sec

TX Dwell Time

TX Dwell Time is the time from the end of transmission to the time scanning automatically resumes.

Range:

0 to 300 sec (in steps of 1sec)

Default:

3 sec


测度频率

Test Frequency Help

The transceiver can be programmed with Test Frequencies for adjustment purposes.
You are allowed to configure both the Transmit Frequency and the Receive Frequency.
You can configure the Frequency in the specified step.
Following is the available Frequency range.

Enter the value to configure the Transmit/ Receive Frequency.

Note:

You must configure both Frequencies.
When one of the Frequencies is deleted, both of the Frequencies are automatically deleted.
When deleting all Test Frequencies, the Test Frequency is set to default.
(Refer to the Service Manual for the test and adjustment method.)


测试模式

Test Mode Help

Allows you to test various transceiver functions.

CAUTION: ALWAYS CONNECT A 50-OHM DUMMY LOAD PRIOR TO TRANSMISSION.

1. When you select Test Mode, the Test Mode window is opened.

2. Select the desired channel number.

3. Select an appropriate signalling number (1 to 9).

4. Select the Tuning Mode Selection.

5. Press [Tuning Mode] or double click on tuning item.

6. Tuning Mode window is opened.

Press [PTT] to toggle between RX and TX. (Refer to the Service Manual for details)

Note:

If a communication error occurs during the data transfer, the Check Connection Error window opens. Make sure the transceiver and PC are connected properly, then select [Retry].

If test frequency data which is read from the transceiver and test frequency which is set by FPU are not the same, the transceiver cannot enter Test Mode.

Transceiver will become low power upon entering Test Mode.