AllIndex

一般帮助

***[软件许可声明]***

1. 本软件的版权归BF-480所有。

2. 未经BF-480的书面认可，不得使用或者复制本软件。

3. 对于因使用本软件所产生的任何结果，BF-480不承担责任。

4. 本软件的技术规格如有变动，恕不另行通知。

5. 本软件虽然经过精心设计，但如果您在查阅提供的说明之后，发现问题、错误或缺少必要的信息，请与BF-480联系。

本手册中的所有其它商标和注册标志为其各自制造商所有。

1 简介

=================

您可以使用 BF-480 编程软件BF-480(UHF)/BF-480(VHF) 对对讲机进行编程。

建议您首先使用本软件输入所有必要的编程数据，并将这些数据保存到电脑中。完成编程数据之后，使用所存储的数据对对讲机进行编程。如果需要，可以打印出编程数据。

您还可以读取对讲机数据并在电脑上进行修改。

***[包装内容]***

BF-480编程软件包装中包括下列物品：

* 1 张 CD-ROM 光盘

* 安装手册

***[适用的对讲机]***

本编程软件支持 BF-480(UHF)/BF-480(VHF) 对讲机。

***[硬件/软件要求]***

<计算机>

本软件设计为在 IBM 电脑、PS/2 和兼容电脑上运行。

<操作系统 (OS)>

电脑必须使用 Windows 98、Windows Me、Windows 2000 或 Windows XP 操作系统。

<通信端口>

电脑必须具有串行通信端口。该通信端口必须与 IBM 电脑异步通信适配器规范兼容。

您可以在电脑上的存在且未被占用的通信口。

<连接对讲机到电脑>

使用可选配的 BF-232 接口电缆将对讲机连接到电脑。

<注意>

如果同时运行 BF-480编程软件 和其它软件，计算机资源可能不足。

2 连接设备

================================

1. 确保关闭电脑的电源。

2. 将 BF-232 电缆的 9 针接头 (DB9) 连接到电脑的通信口。

3. 打开电脑的电源。

4. 确保关闭对讲机的电源。

5. 将 BF-232 电缆的接头连接到对讲机的麦克风接头。

6. 打开对讲机的电源。

3 安装软件

==============================

将对讲机连接到电脑之后（通过 BF-232 电缆），可以开始安装 BF-480 编程软件。

***[在硬盘上安装 BF-480 编程软件 ]***

1. 将 BF-480 编程软件 CD-ROM 插入 CD 驱动器中。

2. 打开“资源管理器”（文件管理应用程序）并选择 CD 驱动器。

3. 选择 Setup.exe。

安装程序将所需的文件从 CD 驱动器复制到硬盘上。

4 编程概述

=============================

***[编程过程]***

本部分介绍三种典型的编程操作。

注： 当编程数据从电脑传输到对讲机（写入编程数据）时，或者从对讲机传输到 电脑（读取编程数据）时，对讲机自动进入电脑模式。

**[创建新数据并写入到对讲机中]**

1. 指定要编程的对讲机机型。（机型）

2. 输入所有必要的数据。（编辑）

3. 将数据写入到对讲机中。（编程/向对讲机写入）

4. 如果需要，将数据复制到磁盘中。（文件/另存为）

**[修改先前写入到对讲机中的数据]**

1. 读取对讲机数据。（编程/从对讲机读取）

2. 修改数据。（编辑）

3. 将修改后的数据写入到对讲机中。（编程/向对讲机写入）

4. 如果需要，将数据复制到磁盘中。（文件/另存为）

**[修改磁盘数据，然后写入到对讲机中]**

1. 读取磁盘数据。（文件/打开）

2. 修改数据。（编辑）

3. 将数据写入到对讲机中。（编程/向对讲机写入）

4. 如果需要，将数据复制到磁盘中。（文件/另存为）

5 基本操作

======================

***[启动程序]***

安装本软件之后，即可对 BF-480(UHF)/BF-480(VHF) 对讲机进行编程。

从“开始”菜单中选择“程序”，然后从“程序”文件夹中选择 BF-480编程软件 图标。首先弹出一个编辑框，然后显示“信道信息”窗口。

***[退出程序]***

完成对讲机的编程之后，从“文件”菜单中选择“退出”。

***[初始屏幕]***

首先，设置对讲机的机型。

顶部菜单编辑框由菜单栏（位于顶部）和“信道信息”窗口组成。

菜单栏显示可用的下拉式标题菜单。使用菜单可打开相应的窗口，以便编辑和处理数据及执行命令。

“信道信息”窗口显示各种信道设置。

信道信息

6 使用菜单

===================

***[菜单概述]***

菜单栏横贯窗口的顶部。共有 6 个可用的下拉式菜单标题。

<文件>

“文件”菜单供您新建、保存、打开和打印数据文件，也用于退出程序。

新建

打开

保存

另存为

打印

打印预览

退出

<设置>

“设置”菜单允许您更改对讲机机型和电脑上的通信端口设置以便与对讲机连接（使用 BF-232 电缆）。

机型信息

通信端口

<编辑>

通过“编辑”菜单，您可以为对讲机选择所需的功能。

信道编辑

批量信道编辑

功能设置

<编程>

“编程”菜单允许您读取对讲机闪存或 EEPROM（电可擦可编程只读存储器）中的数据，或者将数据写入到其中。

从对讲机读取数据

向对讲机写入数据

<视图>

工具栏

状态栏

<帮助>

“帮助”菜单包括“帮助主题”和“关于.... ”。


KeyHelp

键盘帮助

[Ctrl]+[R] ：

打开 从对讲机读取数据 窗口。

[Ctrl]+[W] ：

打开 向对讲机写入数据 窗口。

[Ctrl]+[N] ：

清除窗口中显示的所有数据并恢复原设置。

[Ctrl]+[O] ：

从 “ 打开文件 ” 对话框中打开文件。

[Ctrl]+[S] ：

将所创建或修改过的数据文件保存到先前选择的驱动器、路径和文件名（原设置）。

[Ctrl]+[P] ：

打印 出当前显示的编程数据。

[F1] ：

打开与当前光标位置处项目有关的帮助窗口。

[F11] ：

在 “ 信道信息 ” 中， 信道编辑 窗口打开。


文件

BF-480信道信息帮助

BF-480类型的信道界面如下：

信道各参数如下：

接收频率

直接输入所需的接收频率。

删除信道数据：

1. 将光标放置在信道接收频率的第一位数字上。

2. 按住 [Delete] 键，直到删除接收频率。

3. 按 [Enter] 键。

信道数据被删除。

注：

在删除接收频率后，信道的配置数据被删除。

发射频率

直接输入所需的发射频率。

删除信道数据：

1. 将光标放置在信道发射频率的第一位数字上。

2. 按住 [Delete] 键，直到删除发射频率。

3. 按 [Enter] 键。

发射频率将被删除，并且 QT/DQT 编码数据将不再存在。

注：

当删除接收频率后，信道的配置数据（包括发射频率信息）将被删除。

QT/DQT解码

为了方便您使用，程序中提供了标准 EIA 音调和代码的查找表。
 如果需要，也可以按 0.1 Hz 的步长设定非标准 QT 音调。在每个信道的解码和编码之间，QT/DQT 音调和代码可以混用。也可以输入数值以设定音调的频率。

QT：

67.0 - 254.1 Hz（步长为 0.1 Hz）

DQT：

000 - 777（原设置为正序代码。）

D###N（正序）

D###I（反序）

输入 QT/DQT 代码：

方法 A

QT：

[1] [5] [1] [.] [4] [Enter]（回车）> 151.4 Hz

DQT（正序）：

[D] [0] [2] [3] [N] [Enter]（回车）或 [D] [0] [2] [3] [Enter]（回车）> 023 正序

DQT（反序）：

[D] [7] [5] [4] [I] [Enter]（回车）> 754 反序

方法 B

单击 "QT/DQT" 显示列表并从列表中选择 QT/DQT 代码。

方法 C

双击 "QT/DQT"将弹出选择列表并从列表中选择QT/DQT代码

QT：

67.0 - 250.3 Hz

DQT：

代码 [D]023N – [D]754I

原设置：

无

QT/DQT编码

为了方便您使用，程序中提供了标准 EIA 音调和代码的查找表。
 如果需要，也可以按 0.1 Hz 的步长设定非标准 QT 音调。在每个信道的解码和编码之间，QT/DQT 音调和代码可以混用。也可以输入数值以设定音调的频率。

QT：

67.0 - 254.1 Hz（步长为 0.1 Hz）

DQT：

000 - 777（原设置为正序代码。）

D###N（正序）

D###I（反序）

输入 QT/DQT 代码：

方法 A

QT：

[1] [5] [1] [.] [4] [Enter]（回车）> 151.4 Hz

DQT（正序）：

[D] [0] [2] [3] [N] [Enter]（回车）或 [D] [0] [2] [3] [Enter]（回车）> 023 正序

DQT（反序）：

[D] [7] [5] [4] [I] [Enter]（回车）> 754 反序

方法 B

单击 "QT/DQT" 显示列表并从列表中选择 QT/DQT 代码。

方法 C

双击 "QT/DQT"将弹出选择列表并从列表中选择QT/DQT代码

QT：

67.0 - 250.3 Hz

DQT：

代码 [D]023N – [D]754I

原设置：

无

发射功率

您可以为每个信道设定RF高功率或RF低功率。

高：

使用RF高功率。

低：

使用RF低功率。

原设置：

高

宽带/窄带

在每个信道上设定“宽带”或“窄带”。

（详细信息请参阅“维修手册”。）

宽带：

最大偏差为 5 kHz。信道间隔为 25 kHz。

窄带：

最大偏差为 2.5 kHz。信道间隔为 12.5 kHz。

原设置：

宽带

扫描添加

对于每个信道，选择 [有] 将该信道添加到扫描列表中，选择 [无] 将该信道从扫描列表中删除。

有（检验）：

将该信道添加到扫描列表中。

无（不检验）：

将该信道从扫描列表中删除。

原设置：

有（检验）

拍频偏移

“拍频偏移”按每个信道的设置偏移微处理器系统时钟频率，避免在接收信号时受到干扰。

选择（有效）：

偏移微处理器系统时钟频率。

不选（无效）：

不偏移微处理器系统时钟频率。

原设置：

不选（无效）

注：

如果在发射时调制信号中存在拍频噪音，可以通过打开“拍频偏移”功能消除拍频噪音。

繁忙锁定

“繁忙锁定”选择[有]将信道锁定，选择[无]将不锁定信道。

选择（有）：

将信道锁定。当所选信道繁忙时，对讲机不能进行发射。

不选（无）：

不将信道锁定。

原设置：

不选（无）


文件

文件帮助

新建

打开

保存

另存为

打印

打印预览

退出


新建

新建帮助

清除窗口中显示的所有数据并恢复原设置。

1. 当选择“新建”时，“所有数据将被清除。”窗口打开。

2. 选择 [确定] 或 [取消] 。


打开

打开帮助

从硬盘或软盘中调出已存储的数据。本软件将打开硬盘或软盘中的数据文件。


保存

保存帮助

将所创建或修改过的数据文件保存到先前选择的驱动器、路径和文件名（原设置）。


另存为

另存为帮助

将当前数据保存到所选的驱动器、路径和文件名。


打印

打印帮助

“打印”功能供您打印对讲机编程数据。

这些数据可以是已创建的数据、从磁盘中加载的数据或者从对讲机读取的数据。可以打印以下数据：

*功能设置

*信道信息

请选择要打印的项目。单击 [确定] 以打印或者单击 [取消] 以退出。如果打印机尚未准备就绪，则会显示一则错误消息。选择 [打印设置] 以更改打印机属性。

注：

[打印设置] ：

设置打印机属性。

[全部选定] ：

选择所有项目进行打印。

[全部清除] ：

清除所有选择的项目。


打印预览

打印预览帮助

当选择此命令时，主窗口将被“打印预览”窗口所代替。打印预览工具栏中提供了一些选项，您可以查看一页或两页文档、在文档中前后移动或者缩放页面。


退出

退出帮助

1. 当选择“退出”时，“确定要退出系统？”消息框出现。

2. 选择 [是] 或 [否] 。

（如果所保存的数据没有任何更改，选择 [是] 将退出程序。）

注：

如果数据有更改，“是否要将更改保存到 "** .dat"?”消息框出现。请保存数据，将其存储到指定的驱动器、路径和文件名。


编辑

编辑帮助

信道信息

批量编辑

功能设置


无标题文档

信道编辑（信道信息）帮助

信道编辑是对单个信道信息进行编辑,界面如下：

各参数参考信道信息


批量编辑

批量信道编辑（信道信息）帮助

批量信道编辑是对多个信道信息进行编辑.

通过设置 起始接收频率，起始发射频，频道间隔及各信道参数。您可以采用 全部频道或部分频道 以及递增或递减对信道进行批量设置。 界面如下：

各参数参考信道信息


功能设置

功能设置帮助

功能设置操作界面如下：

各参数设置如下：

静噪级别

静噪级别是一个模拟参考级别，用来在对讲机 CPU 中设置内部静噪阈值。您可以预设静噪电平。当处于用户模式时，可以调节静噪电平。

范围：

0（静噪开）- 9（深）（步长为 1）

原设置：

0

侧键选择

侧键选择分为四种模式：关，瞬时监听，瞬时锁定,静噪开启,功率选择,报警模式.

关:侧键无功能

瞬时监听:按住侧键进入监听状态.

瞬时锁定:按侧键进入监听状态,再按退出监听状态.

取消静噪:按住侧键进入取消静噪状态.

功率选择:按侧键进行高/低功能切换.

报警模式:按侧键进入报警模式,再按退出报警模式.

原设置:

无

扫描开关

当信道编码转至16信道时，是否开启扫描功能。

关：

关闭“扫描”功能。

开：

开启“扫描”功能。当信道旋至16信道进入扫描模式.

原设置：

开

发射超时

当发射时间超出所选数值(秒)时,发射禁止并发出提示音.

语音开关

当通过信道编码器更改信道之后，将发出音频语音通知。

关：

关闭“语音通知”功能。如果提示音开启,则每改变信道则发出"嘟"音.

开：

开启“语音通知”功能。

原设置：

开

语音选择

当通过信道编码器更改信道之后，将发出音频语音通知。

英语：

开启英语“语音通知”功能。

中文：

开启中文“语音通知”功能。

原设置：

中文

注：

如果信道中没有数据，在发出该信道的语音通知后将发出哔音。

接收报警

当接收到报警信号,是否发出报警音.

关：

关闭“接收报警”功能。如果接收到报警信号,则不响报警音.

开：

开启“接收报警”功能。如果接收到报警信号,则响报警音.

原设置：

关

省电功能

在待机操作期间，“电池省电”功能自动循环地打开和关闭接收电路以延长电池使用时间（扫描模式中除外）。

此功能允许对讲机间歇性地进行接收，以便减少电力消耗。当开启了此功能时，电池使用使用延长。对讲机检测接收状态，并自动设定间歇性接收的时间周期。

选择（有效）：

“电池省电”功能起作用。

不选（无效）：

“电池省电”功能不起作用。

原设置：

不选（无效）

提示音

您可以打开或关闭“提示音”功能。

选择（有效）：

发出提示音。

不选（无效）：

不发出提示音。

原设置：

选择（有效）

高电禁止发射

当电压过高时,是否禁止发射功能 。

选择：

当电压过高时,按PTT键发射,则红灯闪烁,发射无效.

不选：

当电压过高时,按PTT键正常发射.

原设置：

选择

低电禁止发射

当电压过低时,是否禁止发射功能 。

选择：

当电压过低时,按PTT键发射,则橙灯闪烁并响提示音,发射无效.

不选：

当电压过低时,按PTT键正常发射.

原设置：

选择

ＶＯＸ功能

您可以开启/关闭 VOX（声控发射）功能。

选择（有效）：

开启 VOX 功能。

不选（无效）：

关闭 VOX 功能。

原设置：

不选（无效）

注：

必须将头戴式耳机连接到对讲机上才能使用 VOX 功能。
如果没有将头戴式耳机连接到对讲机的接口上，VOX 功能不起作用。

取决于 VOX 增益电平的设定和您说话的音量，最开始的一部分语音可能不被发射。

如果头戴式耳机已连接到对讲机上，当 VOX 功能打开且 VOX 增益电平设定为较高、较敏感的级别时，收到的声音较高可能会使对讲机开始发射。

VOX增益电平

当声音水平高于所设定的 VOX（声控发射）增益电平时，VOX 自动进行发射。

范围：

关/1（灵敏度：低） - 10（灵敏度：高）（步长为 1）

原设置：

5

接收时禁止VOX

此功能允许您在对讲机接收载波时禁止 VOX 发射。

选择（有效）：

当对讲机发出音调信号时禁止发射。

不选（无效）：

即使当对讲机发出音调信号时也不禁止发射。

原设置：

不选（无效）


编程

编程帮助

从对讲机读取数据

向对讲机写入数据


从对讲机读取数据

从对讲机读取数据帮助

从对讲机中读出数据。

1. 当选择“从对讲机读取数据”时，“从对讲机读取数据”窗口打开。

2. 选择 [确定] 完成操作。

注：

如果在数据传输期间发生通信错误，则“检查连接”错误窗口打开。确保对讲机和 电脑 已正确连接，然后选择 [重试] 。


向对讲机写入数据

向对讲机写入数据帮助

将数据写入到对讲机中。

1. 当选择“向对讲机写入数据”时，“向对讲机写入数据”窗口打开。

2. 选择 [确定] 将数据写入到对讲机中。选择 [取消] 放弃。

3. 当写入过程完成时，确认窗口打开。

注：

如果在数据传输期间发生通信错误，则“检查连接错误”窗口打开。确保对讲机和 电脑 已正确连接，然后选择 [重试] 。


设置

设置帮助

机型信息

通信端口

语言选择


机型信息

机型信息帮助

机型类型：

BF-480有以下机型类型：

*BF-480(UHF) (16信道)

*BF-480(VHF) (16信道)


通信端口

通信端口帮助

您可以从可用通信口中分配一个端口来编程对讲机。为了运行 编程软件，有些情况下可能需要更改通信口端口的硬件配置。
请查阅电脑手册，了解有关更改硬件配置的信息。

注：

如果电脑上有可用的通信端口，您仅可选择其中一个通信口端口。


语言设置

语言设置帮助

您可以从列表中选择 BF-480 的显示语言。

  1. 选择“语言文件设置”。
    “    语言配置”窗口出现。
  2. 从列表中选择您所需的语言。
  3. 单击 [确定] 。

如果不需要更改语言，请单击 [取消] 。


视图

视图帮助

工具栏

状态栏


工具栏

工具栏帮助

显示或隐藏工具栏。


状态栏

状态栏帮助

显示或隐藏状态栏。


嵌入信息

嵌入信息帮助

此功能允许您在对讲机内存储一则信息，其中最多可包含 64 个字母数字字符。此信息可用作电子序号、编程文件名称标记、资产 ID 等。当运行 本 软件时，可以查看和打印所输入的信息。

请直接输入所需的信息。在每一栏中最多可以输入 32 个字符。


文件

BJ-32D信道信息帮助

BJ-32D类型的信道界面如下：

BJ-31D类型的机型主要有以下几种：

*BJ-3188 (188信道)

*BJ-3128 (128信道)

*BJ-8299 (99信道)

*BJ-8216 (16信道)

*BJ-6688 (16信道)

*BJ-6618 (16信道)

信道各参数如下：

接收频率

直接输入所需的接收频率。

删除信道数据：

1. 将光标放置在信道接收频率的第一位数字上。

2. 按住 [Delete] 键，直到删除接收频率。

3. 按 [Enter] 键。

信道数据被删除。

注：

在删除接收频率后，信道的配置数据被删除。

发射频率

直接输入所需的发射频率。

删除信道数据：

1. 将光标放置在信道发射频率的第一位数字上。

2. 按住 [Delete] 键，直到删除发射频率。

3. 按 [Enter] 键。

发射频率将被删除，并且 QT/DQT 编码数据将不再存在。

注：

当删除接收频率后，信道的配置数据（包括发射频率信息）将被删除。

QT/DQT解码

为了方便您使用，程序中提供了标准 EIA 音调和代码的查找表。
 如果需要，也可以按 0.1 Hz 的步长设定非标准 QT 音调。在每个信道的解码和编码之间，QT/DQT 音调和代码可以混用。也可以输入数值以设定音调的频率。

QT：

67.0 - 254.1 Hz（步长为 0.1 Hz）

DQT：

000 - 777（原设置为正序代码。）

D###N（正序）

D###I（反序）

输入 QT/DQT 代码：

方法 A

QT：

[1] [5] [1] [.] [4] [Enter]（回车）> 151.4 Hz

DQT（正序）：

[D] [0] [2] [3] [N] [Enter]（回车）或 [D] [0] [2] [3] [Enter]（回车）> 023 正序

DQT（反序）：

[D] [7] [5] [4] [I] [Enter]（回车）> 754 反序

方法 B

单击 "QT/DQT" 显示列表并从列表中选择 QT/DQT 代码。

方法 C

双击 "QT/DQT"将弹出选择列表并从列表中选择QT/DQT代码

QT：

67.0 - 250.3 Hz

DQT：

代码 [D]023N – [D]754I

原设置：

无

QT/DQT编码

为了方便您使用，程序中提供了标准 EIA 音调和代码的查找表。
 如果需要，也可以按 0.1 Hz 的步长设定非标准 QT 音调。在每个信道的解码和编码之间，QT/DQT 音调和代码可以混用。也可以输入数值以设定音调的频率。

QT：

67.0 - 254.1 Hz（步长为 0.1 Hz）

DQT：

000 - 777（原设置为正序代码。）

D###N（正序）

D###I（反序）

输入 QT/DQT 代码：

方法 A

QT：

[1] [5] [1] [.] [4] [Enter]（回车）> 151.4 Hz

DQT（正序）：

[D] [0] [2] [3] [N] [Enter]（回车）或 [D] [0] [2] [3] [Enter]（回车）> 023 正序

DQT（反序）：

[D] [7] [5] [4] [I] [Enter]（回车）> 754 反序

方法 B

单击 "QT/DQT" 显示列表并从列表中选择 QT/DQT 代码。

方法 C

双击 "QT/DQT"将弹出选择列表并从列表中选择QT/DQT代码

QT：

67.0 - 250.3 Hz

DQT：

代码 [D]023N – [D]754I

原设置：

无

发射功率

您可以为每个信道设定RF高功率或RF低功率。

高：

使用RF高功率。

低：

使用RF低功率。

原设置：

高

宽带/窄带

在每个信道上设定“宽带”或“窄带”。

（详细信息请参阅“维修手册”。）

宽带：

最大偏差为 5 kHz。信道间隔为 25 kHz。

窄带：

最大偏差为 2.5 kHz。信道间隔为 12.5 kHz。

原设置：

宽带

扫描添加

对于每个信道，选择 [有] 将该信道添加到扫描列表中，选择 [无] 将该信道从扫描列表中删除。

有（检验）：

将该信道添加到扫描列表中。

无（不检验）：

将该信道从扫描列表中删除。

原设置：

有（检验）

可选信令

允许使用 DTMF 或 MSK 信号呼叫各个电台。

DTMF：

开启 DTMF 功能。

当电台等候接收 DTMF 时，在有载波存在的情况下扬声器保持静音。

当 DTMF 匹配时，静噪打开。在“SP 不静音”中设置 DTMF 和 QT/DQT 的匹配和不匹配条件。

FSK：

开启“可选信令”功能。

当电台等候接收可选信令 (MSK) 时，在信令匹配的情况下对讲机保持静音。

当可选信令 (MSK) 匹配时，静噪打开。在 SP不静音 中设置 MSK 和 QT/DQT 的匹配和不匹配条件。

无：

关闭“可选信令”功能。当存在载波时，静噪即打开。

原设置：

无

PTT ID

对讲机发射在 DTMF 或 MSK 中设定的 PTT ID 。可以在“信道编辑”窗口中为每个信道开启或关闭 PTT ID。

在“可选功能”窗口中的 PTT ID 下，您可以设定 PTT ID 类型(DTMF/ MSK) 和发射方式（发射开始/发射结束/两者）。

对于 MSK PTT ID，必须在 "MSK" 窗口中设定“队”和 ID。
当为 MSK PTT ID 选择了“自身”时，对讲机将仅发射本机的 ID。

当为 MSK PTT ID 选择了“列表 1”到“列表 8”时，对讲机将呼叫特定的队用户（如同在选择呼叫中）。

在 "MSK" 窗口中，您可以设定接收方的“队”和 ID。

如果在“可选功能”窗口中选择了 DTMF：

范围：

关（原设置）/开

如果在“可选功能”窗口中选择了 MSK：

范围：

关（原设置）/自身/列表 1 - 列表 8

拍频偏移

“拍频偏移”按每个信道的设置偏移微处理器系统时钟频率，避免在接收信号时受到干扰。

选择（有效）：

偏移微处理器系统时钟频率。

不选（无效）：

不偏移微处理器系统时钟频率。

原设置：

不选（无效）

注：

如果在发射时调制信号中存在拍频噪音，可以通过打开“拍频偏移”功能消除拍频噪音。

自动拨号存储器

在内存中最多可以存储 8 个 DTMF 代码，每个代码的最大长度为 16 位。

例如：

“信道编辑”编辑框
信道 | 自动拨号存储器
1 | 1
2 | 3
: | :

DTMF 编辑框
编号 | 自动拨号存储器
1 | 123
2 | 456
3 | 789
: | :

在信道 1 上将发送 DTMF 代码 123。

在信道 2 上将发送 DTMF 代码 789。

优选信道

选择在扫描模式中使用的固定“优先信道”。如果在“扫描信息”窗口中 优先 功能设置为“固定”，请在向对讲机写入数据或将数据保存到数据库之前选择优先信道。

选择（有效）：

此信道为优先信道。

不选（无效）：

此信道不是优先信道。

原设置：

不选（无效）

压扣器

音频压扩（压缩器和扩展器）设备可以用来显著提高接收音频中的信噪比，在窄带系统中作用尤其突出。可以在每个信道上指定压扩器。

选择（有效）：

开启“压扩器”功能。

不选（无效）：

关闭“压扩器”功能。

原设置：

不选（无效

扰频选择

关

1

2

3

4

原设置：

关

求救信号

关

开

原设置：

关

SP不静音

您可以为每个信道选择“SP 不静音”机制的类型。可以选择的“SP 不静音”类型如下。

载波，QT/DQT：

设置此选项的信道不检查可选信令以打开扬声器。

载波 + 可选信令，QT/DQT + 可选信令：

设置此选项的信道必须检查可选信令以打开扬声器。

载波或可选信令：

仅当解码出正确的可选信令时，才发出可选信令提示音。
接收到正确的可选信令后，通过接收载波使音频解除静音。

QT/DQT 或可选信令：

仅当解码出正确的可选信令时，才发出可选信令提示音。
接收到正确的可选信令后，通过接收载波使音频静音。

原设置：

载波，QT/DQT

注：

除非使用了 QT/DQT，否则不能选择 &quotQT/DQT&quot、“QT/DQT + 可选信令”和“QT/DQT 或可选信令”。
除非使用了可选信令，否则不能选择“载波 + 可选信令”、“QT/DQT + 可选信令”、“载波或可选信令”和“QT/DQT 或可选信令”。

SP 不静音 | 信道设置 |  | 接收状况 | 扬声器状况
 | QT/DQT | 可选信令
载波 | 未使用 | 未使用 | 载波 | 发声
 |  | 使用 | 载波 | 发声
 |  |  | 载波 + 可选信令 | 发声
载波 + 可选信令 | 未使用 | 使用 | 载波 | 不发声
 |  |  | 载波 + 可选信令 | 发声
载波或可选信令 | 未使用 | 使用 | 载波 | 发声
 |  |  | 载波 + 可选信令 | 发声
QT/DQT | 使用 | 未使用 | 载波 | 不发声
 |  |  | 载波 + QT/DQT | 发声
 |  | 使用 | 载波 | 不发声
 |  |  | 载波 + QT/DQT | 发声
 |  |  | 载波 + QT/DQT + 可选信令 | 发声
 |  |  | 载波 + 可选信令 | 不发声
QT/DQT + 可选信令 | 使用 | 使用 | 载波 | 不发声
 |  |  | 载波 + QT/DQT | 不发声
 |  |  | 载波 + QT/DQT + 可选信令 | 发声
 |  |  | 载波 + 可选信令 | 不发声
QT/DQT 或可选信令 | 使用 | 使用 | 载波 | 不发声
 |  |  | 载波 + QT/DQT | 发声
 |  |  | 载波 + QT/DQT + 可选信令 | 发声
 |  |  | 载波 + 可选信令 | 发声

繁忙信道锁定

如果开启了“繁忙信道锁定”，则不能在繁忙信道上发射。当在繁忙信道上按下 [PTT] 按钮时，对讲机将发出哔音，通知您该信道目前处于繁忙状态。

关：

对讲机可以随时进行发射。

载波：

当所选信道繁忙时，对讲机不能进行发射。

QT/DQT：

当所选信道繁忙且未检测到所编程的 QT/DQT时，对讲机不能进行发射。

可选信令：

在有效可选信令匹配之前所选信道繁忙时，或者在有效可选信令匹配之前所选信道繁忙且未检测到所编程的 QT/DQT 时，对讲机不能进行发射。

原设置：

关

繁忙信道锁定 | 信道设置 |  | 可选信令状况 | 接收状况 | 发射
 | QT/DQT | 可选信令
载波 | 无关 | 无关 | 忽略 | 载波 | 否
QT/DQT | 是 | 无关 | 忽略 | 载波 | 否
 |  |  |  | 载波 + QT/DQT | 是
可选信令 | 否 | 是 | 匹配之前 | 载波 | 否
 |  |  | 匹配之后 | 载波 | 是
 | 是 | 是 | 匹配之前 | 载波 | 否
 |  |  |  | 载波 + QT/DQT | 否
 |  |  | 匹配之后 | 载波 | 否
 |  |  |  | 载波 + QT/DQT | 是


NewTopic


扫描信息

可选功能帮助

可选功能是针对BJ-32D类型的机种设置。其操作界面如下：

注：各参数设置如下：

超时定时器

您可以设置允许对讲机连续发射的最长时间。当预定的定时器到时后，对讲机发出警告音并停止发射。

范围：

15 - 600 秒（步长为 15 秒）

原设置：

60 秒

[PTT] 按钮 | 按下 |  | 松开
发射 | 发射开始 | 发射结束 |
超时定时器 | 开时计时 |  |
警告音 |  | 提示音开始 | 提示音结束

超时定时器预警

您可以设置让对讲机在距离超时定时器 (TOT) 到时多长时间之前发出“预警音”。当“预警音”响起指定的时间过后，超时定时器到时。

范围：

关 (0) - 超时定时器到时前 10 秒（步长为 1 秒）

原设置：

关

[PTT] 按钮 | 按下 |  |  | 松开
发射 | 发射开始 |  | 发射结束 |
超时定时器 | 开始倒计时 |  |  |
 |  | ?预警时间à |  |
预警 |  | ?发出预警音 |  |

静噪电平

静噪电平是一个模拟参考级别，用来在对讲机 CPU 中设置内部静噪阈值。您可以预设静噪电平。当处于用户模式时，可以调节静噪电平。

范围：

0（静噪开）- 9（深）（步长为 1）

原设置：

5

麦克风灵敏度

您可以设置麦克风灵敏度。

常规：

麦克风配置为常规的灵敏度。

高：

麦克风配置为高于常规水平 4.5 dB 的灵敏度。

原设置：

常规

语音通知

当通过信道编码器更改信道之后，将发出音频语音通知。

英语：

开启英语“语音通知”功能。

中文：

开启中文“语音通知”功能。

不选：

关闭“语音通知”功能。

原设置：

不选

注：

将按如下所示发出语音：

信道编号 | 语音
 | 英语 | 中文
1 | One | 一
2 | Two | 二
3 | Three | 三
4 | Four | 四
5 | Five | 五
6 | Six | 六
7 | Seven | 七
8 | Eight | 八
9 | Nine | 九
10 | Ten | 十
11 | Eleven | 十一
12 | Twelve | 十二
13 | Thirteen | 十三
14 | Fourteen | 十四
15 | Fifteen | 十五
16 | Sixteen | 十六

注：

如果信道中没有数据，在发出该信道的语音通知后将发出哔音。

电池省电

在待机操作期间，“电池省电”功能自动循环地打开和关闭接收电路以延长电池使用时间（扫描模式中除外）。

此功能允许对讲机间歇性地进行接收，以便减少电力消耗。当开启了此功能时，电池使用使用延长。对讲机检测接收状态，并自动设定间歇性接收的时间周期。

选择（有效）：

“电池省电”功能起作用。

不选（无效）：

“电池省电”功能不起作用。

原设置：

不选（无效）

哔音

您可以打开或关闭“哔音”功能。

选择（有效）：

发出哔音。

不选（无效）：

不发出哔音。

原设置：

选择（有效）

注：

即使关闭了“哔音”功能，对讲机仍会发出以下哔音。

禁止发射音（电池电量不足、繁忙信道锁定、超时定时器）

PLL 失锁音

空信道音

扰频器激活

您可以设定在开机之后是否开启内置扰频器。

选择（有效）：

在开机之后开启内置扰频器。

不选（无效）：

在开机之后关闭内置扰频器。

原设置：

不选（无效）

扰频器备份

当开启了此功能时，对讲机将记忆扰频器开/关状态。操作者可以通过按扰频器键来打开和关闭扰频器。

选择（有效）：

可以存储扰频器开/关状态。

不选（无效）：

当更改信道时或者当对讲机开机时，扰频器按所作的设定开启或关闭。

原设置：

不选（无效）

PTT ID 类型

DTMF：

将发射 DTMF PTT ID。必须在“编辑/可选功能”窗口中设定 DTMF ID。

FSK：

将发送 FSK PTT ID。必须在 "FSK(分组同步)" 窗口中设定 FSK 编号和 FSK ID。

原设置：

DTMF

注：

在“可选功能”编辑框中，您可以选择发射 PTT ID 的方式（发射开始/发射结束/两者）。并且可以选择在每个信道中是否发射 PTT ID。

PTT ID

您可以选择发射 PTT ID 的方式（发射开始/发射结束/两者）。

发射开始 (BOT)：

当按下 [PTT] 按钮时，对讲机在开始发射后立即发射该 ID 码。

发射结束 (EOT)：

当松开 [PTT] 按钮时，对讲机在临近结束发射前发射该 ID 码。

两者：

对讲机在开始和结束发射时发射该 ID 码。

原设置：

发射开始 (BOT)

发射开始 (BOT)

“发射开始”ID 码最多为 16 位，用于接入常规中继台及中继台相关的附加设施。如果发射的 ID 与中继台的 ID 匹配，则可以使用中继台及其附加设施。

范围：

可以使用 0 - 9、A - D、* 和 # 设定最多 16 位的 ID 码。

原设置：

空

发射结束 (EOT)

“发射结束 ID”是一个最多为 16 位的代码，用于终止对常规中继台及其附加设施的接入。如果发射的 ID 与中继台的 ID 匹配，则中继台及其附加设施终止接入。

范围：

可以使用 0 - 9、A - D、* 和 # 设置最多 16 位的 ID 码。

原设置：

空白

VOX 功能

您可以开启/关闭 VOX（声控发射）功能。

如果开启了此功能，则可以在 VOX 设置模式（[PF1] 键 + 开机）中更改 VOX 电平。

选择（有效）：

开启 VOX 功能。

不选（无效）：

关闭 VOX 功能。

原设置：

不选（无效）

注：

必须将头戴式耳机连接到对讲机上才能使用 VOX 功能。
如果没有将头戴式耳机连接到对讲机的接口上，VOX 功能不起作用。

取决于 VOX 增益电平的设定和您说话的音量，最开始的一部分语音可能不被发射。

如果头戴式耳机已连接到对讲机上，当 VOX 功能打开且 VOX 增益电平设定为较高、较敏感的级别时，收到的声音较高可能会使对讲机开始发射。

VOX 增益电平

当声音水平高于所设定的 VOX（声控发射）增益电平时，VOX 自动进行发射。

范围：

关/1（灵敏度：低） - 10（灵敏度：高）（步长为 1）

原设置：

5

VOX 延迟时间

如果对讲机在发出呼叫后立即返回接收模式，呼叫的末尾部分可能不能被正确地发射。为避免此问题，可设定一个适当的延迟时间，从而使呼叫能够得以完整地发射。但注意不要将延迟时间设定得过长。

范围：

0.3/ 0.5/ 1.0/ 1.5/ 2.0/ 3.0 秒

原设置：

0.5 秒

取消操作

如果同时开启了 VOX 功能和“取消操作”功能，当按 [PTT] 按钮时 VOX 功能被自动关闭。
您可以通过关闭对讲机并重新开机来开启此功能。

选择（有效）：

开启“取消操作”功能。

不选（无效）：

关闭“取消操作”功能。

原设置：

不选（无效）

VOX 可进行音调

VOX 可进行音调是一声哔音，用于通知用户 VOX 功能已激活并且用户可以使用 VOX 进行发射。

您可以开启/关闭 VOX 可进行音调。

选择（有效）：

发出 VOX 可进行音调。

不选（无效）：

不发出 VOX 可进行音调。

原设置：

不选（无效）

注：

仅在刚开始使用 VOX 进行发射时发出 VOX 可进行音调。当发出 VOX 可进行音调时，麦克风静音不再起作用。

接收时禁止 VOX

此功能允许您在对讲机接收载波时禁止 VOX 发射。

选择（有效）：

当对讲机发出音调信号时禁止发射。

不选（无效）：

即使当对讲机发出音调信号时也不禁止发射。

原设置：

不选（无效）

复制模式

您可以将编程数据复制到另一对讲机，或者从另一对讲机中复制编程数据。当“复制模式”设置为开启时，可以将编程数据复制到另一对讲机，或者从另一对讲机中复制编程数据。

选择（有效）：

激活“复制模式”。持续按住 [PTT] 按钮和 [PF2] 键 2 秒钟以上，同时打开对讲机电源，即可进入“复制模式”。

不选（无效）：

关闭“复制模式”。

原设置

不选（无效）

注：

我们建议您在设置完毕后关闭此功能以保存内容。

（详细信息请参阅“维修手册”。）

侧键1

无

自动拨号

自身报警

自身瞬时报警

监听

瞬时监听

扫描

扰频器

对方报警

对方瞬时报警

求救信号

报警和求救信号

原设置：

无

侧键2

无

自动拨号

自身报警

自身瞬时报警

监听

瞬时监听

扫描

扰频器

对方报警

对方瞬时报警

求救信号

报警和求救信号

原设置：

无


信道信息

信道信息帮助

信道信息的功能主要用来编写信道数据。信道信息根据不同的种类有以下两种格式。

BJ-31D

BJ-32D


DTMF(双音多频)

DTMF (双音多频) 帮助

DTMF(双音多频)主要针对BJ-32D类型设置.

编码

操作界面如下：

各参数设置如下：

DTMF 速率

“DTMF 速率”的目的在于使各个数字之间具有固定的时间间隔，从而减少解码错误。您可以选择每秒 6、8、10 或 15 位数字。

范围：

6/ 8/ 10/ 15 位数字

原设置：

6 位数字

注：

某些机型的对讲机无法解码每秒 15 位的DTMF代码。我们建议设置为每秒 6、8 或 10 位数字。

首位数码时间

“首位数码时间”增加首位数码的发射持续时间（考虑系统/解码器启动时间的因素）。

例 1：

“常规数码时间”设置为每秒 10 位数码（持续时间为 50 毫秒）。“首位数码时间”设置为 100 毫秒。因此，首位数码时间的实际长度是 150 毫秒。但是，如果发射以 "*" 或 "#" 音开始，对讲机将持续时间与“* 和 # 音”进行比较，并按两者中较长的一个时间进行发射。

例 2：

“常规数码时间”设置为每秒 10 位数码（持续时间为 50 毫秒）。"首位数码时间"设置为 100 毫秒。 “* 和 # 音”设置为 500 毫秒。因此，首位 "*" 或 "#" 音的实际长度为 550 毫秒。

范围：

0、100、500 或 1000 毫秒

原设置：

0 毫秒

首位数码延迟

“首位数码延迟”允许您设置从发射开始到发送首位 DTMF 数码的延迟时间（考虑系统/解码器启动时间的因素）。增加此时间间隔与增加“首位数码时间”效果相同。

范围：

100 - 1000 毫秒（步长为 50 毫秒）

原设置：

100 毫秒

* 和 # 音

此参数延长 * 和 # 音的发送时间。在某些系统中这两个码必须设置得比数字码长，这时就需要使用此功能。但是，如果发射以 * 或 # 音开始，对讲机会将码持续时间与设置的“首位数码”时间进行比较，并使用两者中较长的一个时间。

例 1：

“常规数码时间”设置为每秒 10 位数码（持续时间为 50 毫秒）。“* 和 # 音”设置为 500 毫秒。因此，“* 和 # 音”的实际长度为 550 毫秒。

但是，如果发射以 * 和 # 音开始，对讲机将音调持续时间与“首位数码时间”进行比较，并使用两者中较长的一个时间。

例 2：

“常规数码时间”设置为每秒 10 位数码（持续时间为 50 毫秒）。“首位数码时间”设置为 100 毫秒。“* 和 # 音”设置为 500 毫秒。因此，首位数字 * 或 # 的实际长度为 550 毫秒。

范围：

0、100、500 或 1000 毫秒

原设置：

0 毫秒

D 键设定

“D 键设定”允许将 "D" 符号用作自动拨号、发射开始 ID 和发射结束 ID 中的暂停时间。"D" 码意味着它是一个 DTMF "D"。

范围：

D 码/1 -16 秒（步长为 1 秒）

原设置：

D 码

DTMF 侧音

此参数指定扬声器是否发出 DTMF 音调。

选择（有效）：

扬声器中发出 DTMF 音调。

不选（无效）：

扬声器中不发出 DTMF 音调。

原设置：

选择（有效）

解码

操作界面如下：

ID 码

该 ID 码由 3 至 10 位数码组成。当编程了可选信令的信道接收到匹配的代码时，橙色的 LED 指示灯将闪烁。

范围：

000 – 9999999999 (3 - 10 位数码)

原设置：

000

组呼码

可以使用 DTMF 字符 "A"、"B"、"C"、"D"、"*" 或 "#" 来设定一个组呼码“万能符”。如果对讲机接收到有效的 ID 码，其中一位至全部数码被此“万能符”组呼码所代替，则对讲机将进行解码。在多组呼叫和分组呼叫中，“万能符”非常有用。使用组呼码的组呼在代码静噪或选择呼叫中有效。被组所呼叫的电台不能进行自动应答。

例如:

组呼码 C

(A) (B) (C) (D)

等待代码 123 223 235 355

如果基地呼叫使用 "C23"，则 (A) 和 (B) 接收到此呼叫。

如果基地呼叫使用 "CC5"，则 (C) 和 (D) 接收到此呼叫。

如果基地呼叫使用 "CCC"，则所有电台均接收到此呼叫。

范围：

关、A - D、*、#（1 位数码）

原设置：

关

自动复位定时器

“自动复位定时器”在信号被正确解码之后，如果一定的时间内没有通信活动，则使 DTMF 解码器复位并使扬声器静音。您无需执行手动复位（使用监听键）。定时器从停止接收到载波信号后开始计时。

范围：

关、1 - 15 秒（步长为 1 秒）

原设置：

10 秒

呼叫警告

选择当接收到匹配的 DTMF 呼叫时对讲机的响应类型。

常规：

对讲机发出一次提示音。

连续：

对讲机每5秒发出提示音，直到自动复位或者操作者按下任何按键关闭提示音为止。

原设置：

常规

自动应答

您可以设定自动应答的细节。“自动应答”是指当对讲机接收到匹配的 DTMF 代码时自动进行答复。

关：

无自动应答

告警：

当对讲机接收到匹配的 DTMF 代码时发射告警音。

ID 码：

当对讲机接收到匹配的 DTMF 代码时发射 ID 码。

原设置：

关

清除自动应答

对讲机等待至信道空闲（未接收到信号）后自动应答。

选择（有效）：

当信道空闲后对讲机发射自动应答信号。

不选（无效）：

当接收到匹配的 DTMF 呼叫时，对讲机发射自动应答信号。

原设置：

不选（无效）

遥毙码

当对讲机接收到此代码时，即进入遥毙模式。如果“遥毙类型”设定为发射，则对讲机不能进行发射，除非对讲机接收到解除码《"遥毙码"+"#"》且已被编程。如果“遥毙类型”为“发射/接收”，则对讲机不能进行发射和接收，除非对讲机接收到解除码《"遥毙码"+"#"》且已被KPG-87D编程。

范围：

空白、3 - 10 位数码 (0 - 9、A - D、*、#)

原设置：

空白

遥毙类型

您可以指定当接收到匹配的遥毙码时对讲机的操作方式。如果“遥毙类型”为“发射/接收”，则对讲机不能进行发射和接收，直到接收到恢复代码为止。对讲机接收到“遥毙码 + #”，遥毙码 可通过 KPG-87D 进行设定。

发射：

对讲机不能进行发射，直至接收到恢复代码为止。对讲机接收到“遥毙码 + #”，遥毙码 通过本软件设定。

发射/接收：

对讲机不能进行发射和接收，直至接收到恢复代码为止。对讲机接收到“遥毙码 + #”，遥毙码 通过本软件设定。

原设置：

发射

注：

遥毙模式状态存储在对讲机。即使关机状态仍然保存。

对讲机将操作于遥毙模式直到接收到解开遥毙模式的代码。

自动拨号存储器

操作界面如下：

在内存中最多可以存储 8 个 DTMF 代码，每个代码的最大长度为 16 位。

例如：

“信道编辑”编辑框
信道 | 自动拨号存储器
1 | 1
2 | 3
: | :

DTMF 编辑框
编号 | 自动拨号存储器
1 | 123
2 | 456
3 | 789
: | :

在信道 1 上将发送 DTMF 代码 123。

在信道 2 上将发送 DTMF 代码 789。


FleetSync(队列同步)

MSK（分组同步）帮助

分组同步操作如下：

各参数设置如下：

单呼

<发出单呼>

如果在“队列表 1”中“队号”设置为 "100"、“ID 号”设置为 "1000"，您可以发出单呼。按 [PTT] 按钮对列表中的指定用户讲话。

<接收单呼>

当对讲机接收到单呼时，对讲机发出 MSK 信令解码提示音（单呼）。如果对讲机接收到“队号”相当于 "100"、“ID 号”相当于 "1000" 的呼叫，这些 ID 存储在对讲机的“队列表 1”中，您可以通过按住 [PTT] 按钮与“队列表 1”中的指定用户讲话。

<单呼的原则>

如果在任何列表编号中“队号”设置为 "100"、“ID 号”设置为 "1000"，您可以与“队号”中有 "100"、“ID 号”中有“1000”的对讲机通信。如果某个对讲机的“队号”不设置为 "100"、“ID 号”不设置为 "1000"，则该对讲机不能与“队号”中有 "100"、“ID 号”中有 "1000" 的对讲机通信。

对于设置为除 "100" 和 "1000" 以外其它“队号”和“ID 号”的对讲机，不能使用此对讲机与那些对讲机通信。

组呼

<发出组呼>

如果在“队列表”中“队号”设置为 "100"、“ID 号”设置为“全部”，您可以发出组呼。按 [PTT] 按钮对所选组中的所有用户讲话。

<接收组呼>

当对讲机接收到组呼时，对讲机发出 MSK 信令解码提示音（组呼）。如果对讲机接收到“队号”相当于 "100"、“ID 号”相当于“全部”的呼叫，您可以通过按住 [PTT] 按钮对组中的所有用户讲话。

<组呼的原则>

如果在任何列表编号中“队号”设置为 "100"、“ID 号”设置为“全部”，您可以与“队号”中有 "100"、“ID 号”中任何号码的对讲机通信。

管理员呼叫

<发出管理员呼叫>

如果在“队列表”中“队号”设置为“全部”、“ID 号”设置为 "1000"，您可以发出管理员呼叫。按 [PTT] 按钮对列表中的指定管理员用户讲话。

<接收管理员呼叫>

当对讲机接收到管理员呼叫时，对讲机发出 MSK 信令解码提示音（组呼）。如果对讲机接收到“队号”相当于“全部”、“ID 号”相当于 "1000" 的呼叫，您可以通过按住 [PTT] 按钮对队列表中的指定管理员用户讲话。

<管理员呼叫的原则>

如果在任何列表编号中“队号”设置为“全部”、“ID 号”设置为 "1000"，您可以与“队号”中有“全部”以及“ID 号”中有任何号码的对讲机通信。

全部（广播）呼叫

<发出全部（广播）呼叫>

如果在“队列表”中“队号”设置为“全部”、“ID 号”设置为“全部”，您可以发出“全部（广播）呼叫”。按 [PTT] 按钮对所有选中的用户讲话。

<接收全部（广播）呼叫>

当对讲机接收到“全部（广播）呼叫”时，对讲机发出 MSK 信令解码提示音（组呼）。如果对讲机接收到“队号”相当于“全部”、“ID 号”相当于“全部”的呼叫，您可以通过按住 [PTT] 按钮对所有选中的用户讲话。

<全部（广播）呼叫的原则>

如果在任何列表编号中“队号”设置为“全部”、“ID 号”设置为“全部”，您可以与“队号”和“ID 号”中所有号码的对讲机通信。

分组（自身）

“分组（自身）”编号是一个 3 位数的独立ID 号。它总是与“ID（自身）”编号同时使用，构成对讲机的ID。“分组（自身）”编号用于解码来自其它方和组呼的 MSK 信号。对讲机的 ID（“队 + ID”）编号随所有编码的 FleetSync MSK 数据一起发射，并且所有 FleetSync MSK 数据通信功能均要求此 ID。

范围：

100 - 349（步长为 1）

原设置：

空白

ID（自身）

“ID（自身）”编号是一个 4 位数的独立ID 号。它总是与“ 分组（自身）”编号同时使用，构成对讲机的ID。“ID（自身）”编号用于解码来自其它方和单呼的 MSK 信号。对讲机ID（“队 + ID”）编号随所有编码的 FleetSync MSK 数据一起发射，并且所有 FleetSync MSK 数据通信功能均要求此 ID。

范围：

1000 - 4999（步长为 1）

原设置：

空白

分组同步波特率

此功能设置 FSK MSK 数据波特率。所有接收对讲机必须设置为与发射对讲机相同的波特率。

1200bps：

FSK MSK 数据 1200 bps。通信范围大于 2400 bps。建议使用这种设置。

2400 bps：

FSK MSK 数据 2400 bps。通信范围小于 1200 bps，但它将减少数据信息量的长度。视对讲机的特性而定，2400 bps 的数据速度有可能不能正常工作。

原设置：

1200 bps

数据发射调制延迟时间

从发射开始到数据调制开始的间隔时间。

范围：

0 -6000 毫秒（步长为 1 毫秒）

原设置：

400 毫秒

信息模式定时器

信息模式定时器 (FSK) 是一个在 FSK 中接收到单呼后处于单呼状态中的倒计时定时器。

当接收到单呼后，在信息模式定时器到时之前，为处于单呼状态中，您可以通过按 [PTT] 按钮与呼叫者进行单呼通话。

如果在信息模式定时器到时之后按 [PTT] 按钮，[PTT] 按钮按普通方式工作。

当对讲机接收到组呼、管理员呼叫或广播呼叫时，信息模式定时器不开始倒计时。

范围：

关 (0)/1 - 300 秒（步长为 1 秒）

原设置：

10 秒

PTT ID 侧音

此功能允许在为 FSK信令发射 PTT ID (FSK) 之后发出一个音提示。

选择（有效）：

为 FSK 信令开启 PTT ID 侧音。

不选（无效）：

为 FSK 信令关闭 PTT ID 侧音。
不发出 PTT ID 侧音。

原设置：

选择（有效）

分组表操作如下

各参数设置如下：

在此 ID 列表中输入所要“呼叫”的对讲机的ID（队号 + ID 号）。

当在“信道编辑”屏幕中为 FSK PTT ID 选择了“列表 1”到“列表 8”时，对讲机将呼叫特定的队用户（如同在选择呼叫中）。

例如：

“信道编辑”编辑框
信道 | PTT ID
1 | 组表 1
2 | 组表 3
: | :

分组表
编号 | 分组 | ID
1 | 100 | 1000
2 | 200 | 1000
3 | 200 | 2000
4 | 200 | 全部

在信道 1 上按 [PTT] 按钮。

对讲机呼叫队 100、ID 1000。

在信道 2 上按 [PTT] 按钮。

对讲机呼叫队 200、ID 1000。

组范围：

全部（0或A）/ 100 – 349（以1为步进）

ID范围：

全部（0或A）/ 1000 – 4999（以1为步进）


键设置

附加功能帮助

键设定是针对BJ-32D存在的。操作界面如下：

参数设置如下：

自动关机

无

1-15小时

原设置：

无

实时电压显示

关

开

原设置：

关

收音机启动时监听设置

关闭监听

开启监听

原设置：

开启监听

背光灯设置

关闭

持续点亮

按键延时点亮

瞬时点亮

原设置：

关闭

开机信息显示方式

正常开机

显示电压开机

显示问候语开机

原设置：

正常开机

频率步进值

5KHz

6.25KHz

10KHz

12.5KHz

25KHz

50KHz

100KHz

原设置：

5KHz


机型

机型帮助

机型信息


对讲机信息

对讲机信息帮助

此窗口显示对讲机的机型类型、频率范围和序号。在选择“对讲机信息”之前，请通过 编程电缆将对讲机连接到计算机。


可选功能

扫描信息帮助

扫描信息主要针对BJ-32D类型设置，操作界面如下：

各参数设置如下：

优先

选择优先信道。

无：

未选择优先信道。

固定：

优先信道为一固定信道。在“扫描信息”窗口中设置该优先信道。

选定：

所选定的信道被分配为优先信道。

原设置：

无

注：

在“信道编辑”窗口中可以设置固定的优先信道。

优先信道

选择在扫描模式中使用的固定“优先信道”。如果在“扫描信息”窗口中优先功能设置为“固定”，请在向对讲机写入数据或将数据保存到存储器中之前输入优先信道。使用键盘输入优先信道的编号。

注：

您不能设定没有接收频率的信道为优先信道。 否则将出现一个错误信息。

回扫时间 A

当设置优先信道后，如果在“单个”扫描或“多个”扫描期间在优先信道以外的信道上接收到呼叫，当扫描暂停时对讲机仍会按照设置的时间间隔在优先信道上检查呼叫。此操作称为“回扫”。“回扫时间 A”是当优先信道上没有接收到载波时回扫操作的时间间隔。

范围：

0.50 - 5.00 秒（步长为 0.05 秒）

原设置：

2.00 秒

回扫时间 B

“回扫时间 B”是当优先信道上正在接收载波但信令不匹配时回扫操作的时间间隔。

范围：

0.50 - 5.00 秒（步长为 0.05 秒）

原设置：

3.00 秒

返回信道

在扫描模式中，对讲机可以被设定为在按下 [PTT] 按钮时返回特定的信道。通过此功能可以自定义对讲机，使之符合用户使用扫描功能时的发射需要。返回信道类型有“选定”、“选定+当前通话”、“优先”及“优先+当前通话”。在所有情况下，用户均可以手动选择一个信道进行发射。（这会将返回信道复位为所选信道。）

选定：

对讲机返回在扫描开始之前所选的信道。

选定+当前通话：

对讲机返回在扫描开始之前所选的信道。但是，如果在所选信道以外的信道上接收到呼叫，并且在扫描恢复之前按下了 [PTT] 按钮，则对讲机在当前接收信道上“通话”（扫描恢复时间取决于“扫描接收恢复延迟时间”和扫描发射恢复延迟时间设置）。

如果在扫描恢复之后按 [PTT] 按钮，对讲机将在所选定的信道上发射。

如果用户通常希望在所选定的信道上发射，但又需要立即响应任何其它信道上的呼叫（无需确定在哪个信道上接收了呼叫后手动切换到该信道），此选项非常适用。

优先：

对讲机始终返回优先信道。

如果用户始终需要在优先信道上进行发射，此选项非常适用。

优先+当前通话：

对讲机始终返回优先信道。但是，如果在优先信道以外的信道上接收到呼叫，并且在扫描恢复之前按下了 [PTT] 按钮，则对讲机在当前接收信道上“通话”（扫描恢复时间取决于扫描接收恢复延迟时间和“扫描发射恢复延迟时间”设置）。

如果在扫描恢复之后按 [PTT] 按钮，对讲机将在优先信道上发射。

如果用户始终希望在优先信道上发射，但需要立即响应任何其它信道上的呼叫（无需确定在哪个信道上接收了呼叫后手动切换到该信道），此功能非常适用。

原设置：

选定+当前通话

扫描接收恢复延迟时间

“扫描接收恢复延迟时间”是从接收呼叫结束后到扫描自动恢复的时间间隔。

范围：

0 - 300 秒（步长为 1 秒）

原设置：

3 秒

扫描发射恢复延迟时间

“扫描发射恢复延迟时间”是从发射结束到扫描自动恢复的时间间隔。

范围：

0 - 300 秒（步长为 1 秒）

原设置：

3 秒


测度频率

测试频率帮助

可以使用测试频率来测试对讲机，作为调节之用。
允许设定发射频率和接收频率。
您可以按照规定的步骤设定频率。
以下为可用的频率范围。

输入数值以设定发射/接收频率。

注：

必须同时设定这两个频率。

当删除了其中一个频率时，两个频率均被自动删除。

当删除了所有测试频率时，测试频率返回原设置。

（有关测试和调整，请参阅“维修手册”。）


测试模式

测试模式帮助

供您测试对讲机的各项指标。

注意：发射之前，必须连接一个 50 欧姆的假负载。

1. 选择“测试模式”。“测试模式”窗口打开。

2. 选择所需的信道编号。

3. 选择合适的信令编号（1 至 9）。

4. 选择“调谐模式选择”。

5. 按 [调谐模式] 或双击调谐项目。

6. “调谐模式”窗口打开。

按 [PTT] 按钮以在接收和发射之间切换。（详细信息请参阅“维修手册”。）

注：

如果在数据传输期间发生通信错误，则“检查连接错误”窗口打开。确保对讲机和电脑已正确连接，然后选择 [重试] 。

如果从对讲机中读取的测试频率数据与在 FPU 中设定的测试频率不匹配，则对讲机不能进入测试模式。

进入测试模式后，对讲机将转为低功率。