概述

概述

簡介

  • 本通訊軟體是為對講機規劃設計的。
  • 使用本軟體，可以創建配置資料，寫資料到對講機，列印資料，從對講機讀取資料，編輯資料。

硬體/軟體需求

  • 本軟體要求至少10MB的硬碟空間和64MB的記憶體。
  • 電腦必須使用 Windows®98、Windows®Me、Windows®2000 或 Windows®XP 作業系統。

埠

  • 電腦必須具有串列通信埠，且通信埠必須與 IBM 電腦非同步通信適配器規範相容。

  • 請選擇埠1~4的任一埠。

軟體許可聲明

  • 本軟體版權受法律保護。
  • 未經書面認可，不得使用或者複製本軟體。
  • 對於因使用本軟體所產生的任何結果，我公司不承擔責任。
  • 本軟體的技術規格如有變動，恕不另行通知。
  • 本軟體雖然經過精心設計，但如果您在查閱提供的說明之後，發現問題、錯誤或缺少必要的資訊，請與我公司聯繫。

警告: 如果同時運行本軟體和其他軟體，電腦資源可能不足。


文件

檔案

檔案

在檔案功能表下你可以新建、打開、列印檔等以及結束應用程式。

開啟新檔
開啟舊檔
儲存舊檔
另存新檔
列印
列印預覽

列印設置

結束


開啟新檔

當選擇開啟新檔時所有資料將被清空，以一個默認的資料檔案打開。

  1. 選擇檔案>開啟新檔，或同時按下 [Ctrl] + [n] 或單擊工具列中的新建圖示 [image] 。
  2. 將恢復軟體默認資料。


開啟舊檔

選擇開啟舊檔功能表時，將會打開一個曾經儲存在磁片的資料檔案。

  1. 選擇檔案>開啟舊檔功能表，或同時按下 [Ctrl] + [o]，或單擊工具列打開圖示 [image] 。
    將會彈出一個檔打開對話方塊。
  2. 選擇一個您想打開的檔案。
  3. 按下打開按鈕，應用程式會被更新。


儲存檔案

選擇儲存檔案功能表，將把應用程式的內容以檔案形式保存在磁片裏。

  1. 選擇檔案>儲存舊檔，或同時按下 [Ctrl] + [s] ，或單擊工具列中的儲存圖示 [image] 。
  2. 如果以開啟新檔的方式打開檔 案時，在保存時將會彈出保存對話方塊，輸入檔案名然後點保存按鈕。如果以打開方式打開檔，在保存時將不會彈出保存對話方塊，直接儲存。


另存新檔

選擇檔另存新檔功能表，將會以一個新的檔案存在磁片中。

  1. 選擇檔案>另存新檔，將會彈出另存為對話方塊。
  2. 選擇要保存的檔路徑，並輸入要保存的檔案名。


列印

選擇列印將把配置資訊列印出來。

  1. 選擇檔案>列印，或同時按下[Ctrl] + [p]，或單擊工具列中的列印圖示 [image] 。


列印預覽

選擇檔>列印預覽，會以列印預覽視窗代替主視窗。


列印設置

選擇檔案>列印設置將彈出列印設置對話方塊，設置列印的一些屬性。


結束

選擇結束菜單將會退出應用程式。

  1. 選擇檔案>結束，將直接退出應用程式。


編程

編程

編程功能表可以跟對講機交換資料。

讀頻
寫頻

可選功能

側鍵


可選功能

可選功能

發射限時
功率

提示音

掃描

尾音消除

優先通道

靜噪電平

電池省電

PTT ID

PTT ID 碼

聲控

聲控增益電平

聲控延遲時間

語音報號

拒絕緊急報警

緊急呼叫模式

首位數碼延遲時間

數碼間隔時間

數碼延遲時間

側音


發射限時

編程 > 可選功能 > 發射限時 (TOT)

發射限時 (TOT)

用於配置連續發射的最長時間。

此功能用於防止對講機長時間佔用通道。如果通信機連續發射的時間超過所配置的最長時間，發射將被終止，通信機發出警告音，直到鬆開 PTT 開關為止。

範圍:

關 或 30 到 600 秒 (步長為30 秒)

默認:

60


功率

用於將通訊機的發射功率配置為高或低發射輸出功率

範圍:

高：通信機以高發射功率進行發射。

低：通信機以低發射功率進行發射。

默認:

高


提示音

用於打開或者關閉提示音功能

範圍:

開：提示音有效

關：提示音無效

默認:

開


掃描

用於對通訊機有添加掃描的通道進行掃描。

範圍:

開：掃描功能開啟

關：掃描功能關閉

默認:

開


尾音消除

設置亞音頻尾音相位偏移，可實現尾音消除功能

範圍:

關：

120度相位偏移： 通話完成並鬆開[PTT]鍵後，發送的亞音頻120度相位偏移

180度相位偏移：通話完成並鬆開[PTT]鍵後，發送的亞音頻180度相位偏移

默認:

120度相位偏移


優先通道

用於對通訊機所設置的優先通道進行優先掃描

範圍:

無、1 - 16的通道

默認:

無


靜噪電平

靜噪電平是通信機可以檢測到載波的閾值接收電平。如果接收到的信號過於微弱，可以降低靜噪電平；如果存在多餘的信號，可以提高靜噪電平

範圍:

0 - 9

默認:

5


電池省電

用於通信機開啟省電電路的間隔時間。當通信機處於待機模式時，通過間歇性地監聽是否存在信號，“電池省電”延長了電池的使用壽命

範圍:

開：開啟電池省電功能

關：關閉電池省電功能

默認:

開


PTT ID

用於選擇發送PTT ID模式

範圍:

關：按下PTT鍵和放開PTT鍵都不發送PTT ID

發射開始：當按下PTT鍵送就發送PTT ID

發射結束：當按下PTT鍵送不發送PTT ID，在放開PTT鍵時發送PTT ID

兩者：當按下PTT和放開PTT鍵都發送PTT ID

默認:

關


PTT ID 碼

用於將本通訊機的代碼發出

範圍:

可輸入最長16位元代碼，可輸入字元有：0 - 9、A - D、* 、#

默認:

空白


聲控

通過聲音控發射，用戶無需按 PTT 鍵，只要對著麥克風講話即可發射。當用戶雙手工作時，不能按 PTT 開關時（例如，在駕車時，此功能十分有用）

範圍:

開：開啟聲控功能

關：關閉聲控功能

默認:

關


聲控增益電平

用於為聲控發射功能設置麥克風靈敏度。所設置的“聲控增益電平”越高，麥克風靈敏度越高

範圍:

1 - 9

默認:

5


聲控延遲時間

用於當聲控功能開啟時，用戶講話停頓時，為防止通訊機停止發射，可適當的延遲發射時間來避免此問題

範圍:

0.5 - 3.0，步進0.5

默認:

1.5


語音報號

用於設置當更改通道或開機時，用語音播報通訊機通道號，來指示通訊機當前所處通道位置

範圍:

關：不播報通訊機通道號

英文：用中文語言播報通訊機通道號

中文：用英文語言播報通訊機通道號

默認:

中文


拒絕緊急報警

用於設置通訊機是否要接收報警信號

範圍:

開：不接收報警信號

關：接收報警信號，當有接收到緊急報警信號時，喇叭會發出警報音

默認:

關


緊急呼叫模式

用於設置通訊機緊急呼叫模式

範圍:

關：按下緊急呼叫鍵無作用

本地報警：按下緊急呼叫鍵時，喇叭會發出警報音，但沒有發射呼叫信號，再按PTT鍵停止報警

本地發射報警：按下緊急呼叫鍵時，發射呼叫信號，再按一下緊急呼叫鍵停止發射報警信號，轉為本機喇叭會發出警報音，再按PTT鍵停止報警

發射報警：按下緊急呼叫鍵時，發射呼叫信號，再按PTT鍵停止發射報警信號

默認:

發射報警


首位數碼延遲時間

用於設置從通信機開始發射到開始發送 PTT ID碼之間的時間長度

範圍:

50 - 4500ms，步進50

默認:

200ms


數碼間隔時間

用於設置PTT ID碼之間的停頓時間長度

範圍:

25 - 6400ms，步進25

默認:

200ms


數碼延遲時間

用於設置通信機發送每一位 PTT ID碼時間長度

範圍:

25 - 6400ms，步進25

默認:

200ms


側音

用於設置通信機發送PTT ID時，本機喇叭是否發出的聲音

範圍:

開：開啟側音

關：關閉側音

默認:

開


側鍵

用於設置通信機側鍵1和側鍵2功能，分為短按和長銨

範圍：

無：無作用

監聽：按住此鍵將打開靜噪，並且通信機解除揚聲器靜音狀態

掃描開關：對通訊機有添加掃描通道的通道進行掃描

優先掃描：開啟優先掃描，對通訊機所設置的優先通道進行優先掃描

倒頻：將通訊機的接收頻率與發射頻率互換

默認設置：

短按 | 長按
側鍵1 | 監聽 | 監聽
側鍵2 | 掃描開關 | 掃描開關


通道資訊

編程 > 可選功能

可選功能

可選功能。

類型
頻段

出廠默認設置

接收頻率

發射頻率

接收/發射亞音

繁忙鎖定

帶寬

掃描添加


類型

顯示通訊機的型號

類型為：SMP308


頻段

根據通訊機頻段選擇對應的頻率段

類型為：SMP308

範圍：

400 - 470MHz：接收頻率和發射頻率輸入從400到470MHz範圍有效

默認：

400 - 470MHz


出廠默認設置

用於恢復出廠設置，只要點擊“出廠默認設置”，立即恢復到出廠時的設置


接收頻率

用於設置每個通道的接收頻率。所選擇的機型頻率段要和頻段一致。請在接收頻率欄內編輯輸入所需的接收頻率

範圍:

UHF：400 - 470MHz 步進值：5KHz或6.25KHz


發射頻率

用於設置每個通道的發射頻率。所選擇的機型頻率段要和頻段一致。請在發射頻率欄內編輯輸入所需的發射頻率

範圍:

UHF：400 - 470MHz 步進值：5KHz或6.25KHz


亞音頻

編輯 > 可選功能 > 接收/發射亞音

掃描添加

要使用接收亞音以減少干擾信號，必須設置接收方與發射方相同的亞音

範圍:

50組模擬亞音頻率表（Hz）
67 | 82.5 | 100 | 123 | 151.4 | 171.3 | 189.9 | 210.7 | 250.3
69.3 | 85.4 | 103.5 | 127.3 | 156.7 | 173.8 | 192.8 | 218.1 | 254.1
71.9 | 88.5 | 107.2 | 131.8 | 159.8 | 177.3 | 196.6 | 225.7 |
74.4 | 91.5 | 110.9 | 136.5 | 162.2 | 179.9 | 199.5 | 229.1 |
77 | 94.8 | 114.8 | 141.3 | 165.5 | 183.5 | 203.5 | 233.6 |
79.7 | 97.4 | 118.8 | 146.2 | 167.9 | 186.2 | 206.5 | 241.8 |
105組數字亞音代碼表
023 N/I | 071 N/I | 143 N/I | 225 N/I | 266 N/I | 356 N/I | 452 N/I | 532 N/I | 664 N/I
025 N/I | 072 N/I | 145 N/I | 226 N/I | 271 N/I | 364 N/I | 454 N/I | 546 N/I | 703 N/I
026 N/I | 073 N/I | 152 N/I | 243 N/I | 274 N/I | 365 N/I | 455 N/I | 565 N/I | 712 N/I
031 N/I | 074 N/I | 155 N/I | 244 N/I | 306 N/I | 371 N/I | 462 N/I | 606 N/I | 723 N/I
032 N/I | 114 N/I | 156 N/I | 245 N/I | 311 N/I | 411 N/I | 464 N/I | 612 N/I | 731 N/I
036 N/I | 115 N/I | 162 N/I | 246 N/I | 315 N/I | 412 N/I | 465 N/I | 624 N/I | 732 N/I
043 N/I | 116 N/I | 165 N/I | 251 N/I | 325 N/I | 413 N/I | 466 N/I | 627 N/I | 734 N/I
047 N/I | 122 N/I | 172 N/I | 252 N/I | 331 N/I | 423 N/I | 503 N/I | 631 N/I | 743 N/I
051 N/I | 125 N/I | 174 N/I | 255 N/I | 332 N/I | 431 N/I | 506 N/I | 632 N/I | 754 N/I
053 N/I | 131 N/I | 205 N/I | 261 N/I | 343 N/I | 432 N/I | 516 N/I | 645 N/I |
054 N/I | 132 N/I | 212 N/I | 263 N/I | 346 N/I | 445 N/I | 523 N/I | 654 N/I |
065 N/I | 134 N/I | 223 N/I | 265 N/I | 351 N/I | 446 N/I | 526 N/I | 662 N/I |


繁忙鎖定

用於設置通信機在繁忙通道上發射的控制條件。如果用戶試圖在被另一方佔用的通道上發射，此功能將禁止進行發射，以避免對其他人員的通信造成干擾

範圍:

是：當接收載波時，不能發射

否：發射不受限制

默認:

否


帶寬

用於配置通信機的通道間隔

範圍:

寬：配置 25 kHz 的通道間隔

窄：配置 12.5 kHz 的通道間隔

默認:

寬


掃描添加

用於設置是否要將通道添加到掃描列表中

範圍:

添加：將通道添加至掃描序列

刪除：從掃描序列中刪除通道

默認:

添加


讀頻

編程 > 讀頻

從對講機中讀取數據

選擇編程>讀頻菜單，將會彈出讀頻對話方塊，點擊開始按鈕將開始從對講機中讀取資料到電腦。

注意:

  • 單擊工具欄中的從對講機讀數據圖示 [image] ，或同時按下 [Ctrl] + [R]。
  • 當不能傳輸時，請檢查對講機電源是否己打開。
  • 當傳輸出錯時，將會顯示一對話方塊，點取消將退出。


寫頻

選擇編程>寫頻菜單，將彈出寫頻對話方塊，點擊開始按鈕將開始寫資料到對講機。

注意:

  • 單擊工具欄中的寫資料到對講機圖示 [image] ，或同時按下 [Ctrl] + [W]。
  • 當不能傳輸時，請檢查對講機電源是否己打開。
  • 當傳輸出錯時，將會顯示一對話方塊，點取消將退出。


設置

設置

設置與對講機交換資料的埠。

嵌入信息

語言設置


嵌入信息

設置 > 嵌入信息

電子串號

設置嵌入信息。

  1. 選擇設置>嵌入信息，將會彈出“電子串號”對話方塊。
  2. 只能輸入0-9、A-Z裏面的字元。


語言

選擇語言功能表，設置應用程式的語言。

  1. 選擇設置>語言，將會彈出語言設置對話方塊。
  2. 可以選擇英文、簡體、繁體。
  3. 點擊確定如果語言改變，軟體將重啟，點擊取消將保持原來的語言。


檢視

檢視

設置工具列、狀態列是否顯示。

工具列

狀態列


工具欄

檢視 > 工具列

工具列

顯示或隱藏工具列。


狀態欄

檢視 > 狀態列

狀態列

顯示或隱藏狀態列。


幫助主題

説明 > 說明主題

說明主題

選擇說明>說明主題，將打開幫助檔的概述頁面。


關於

選擇說明>關於，將彈出一個介紹公司資訊以及版本的對話方塊。


埠

設置 > 串品

串口

選擇串口功能表，設置電腦與對講機連接的串口，默認為串口1。

  1. 選擇設置>串口，將會彈出串口設置對話方塊。
  2. 可以選擇串口1~8。
  3. 軟體會記住上次退出軟體時的串口號。