概述

概述

简介

  • 本通讯软件是为对讲机规划设计的。
  • 使用本软件，可以创建配置数据，写数据到对讲机，打印数据，从对讲机读取数据，编辑数据。

硬件/软件需求

  • 本软件要求至少10MB的硬盘空间和64MB的内存。
  • 电脑必须使用 Windows®98、Windows®Me、Windows®2000 或 Windows®XP 操作系统。

端口

  • 电脑必须具有串行通信端口，且通信端口必须与 IBM 电脑异步通信适配器规范兼容。

  • 请选择端口1~4的任一端口。

软件许可声明

  • 本软件版权受法律保护。
  • 未经书面认可，不得使用或者复制本软件。
  • 对于因使用本软件所产生的任何结果，我公司不承担责任。
  • 本软件的技术规格如有变动，恕不另行通知。
  • 本软件虽然经过精心设计，但如果您在查阅提供的说明之后，发现问题、错误或缺少必要的信息，请与我公司联系。

警告: 如果同时运行本软件和其它软件，计算机资源可能不足。


文件

文件

在文件菜单下你可以新建、打开、打印文件等以及退出应用程序。

新建
打开
保存
另存为
打印
打印预览

打印设置

退出


新建

当选择新建时所有数据将被清空，以一个默认的数据文件打开。

  1. 选择文件>新建，或同时按下 [Ctrl] + [n] 或单击工具栏中 的新建图标 [image] 。
  2. 将恢复软件默认数据。


打开

选择打开菜单时，将会打开一个曾经保存在磁盘的数据文件。

  1. 选择文件>打开菜单，或同时按下 [Ctrl] + [o]，或单击工具栏打开图标 [image] 。
    将会弹出一个文件打开对话框。
  2. 选择一个您想打开的文件。
  3. 按下打开按钮，应用程序会被更新。


保存

选择保存菜单，将把应用程序的内容以文件形式保存在磁盘里。

  1. 选择文件>保存，或同时按下 [Ctrl] + [s] ，或单击工具栏中的保存图标 [image] 。
  2. 如果以新建的方式打开文件时，在保存时将会弹出保存对话框，输入文件名然后点保存按钮。如果以打开方式打开文件，在保存时将不会弹出保存对话框，直接保存。


另存为

选择文件另存为菜单，将会以一个新的文件存在磁盘中。

  1. 选择文件>另存为，将会弹出另存为对话框。
  2. 选择要保存的文件路径，并输入要保存的文件名。


打印

选择打印将把配置信息打印出来。

  1. 选择文件>打印，或同时按下[Ctrl] + [p]，或单击工具栏中的打印图标 [image] 。


打印预览

选择文件>打印预览，会以打印预览窗口代替主窗口。


打印设置

选择文件>打印设置将弹出打印设置对话框，设置打印的一些属性。


退出

选择退出菜单将会退出应用程序。

  1. 选择文件>退出，将直接退出应用程序。


编程

编程

编程菜单可以跟对讲机交换数据。

读频
写频

可选功能

侧键


可选功能

可选功能

发射限时
功率

提示音

扫描

尾音消除

优先信道

静噪电平

电池省电

PTT ID

PTT ID 码

声控

声控增益电平

声控延迟时间

语音报号

拒绝紧急报警

紧急呼叫模式

首位数码延迟时间

数码间隔时间

数码延迟时间

侧音


发射限时

编程 > 可选功能 > 发射限时 (TOT)

发射限时 (TOT)

用于配置连续发射的最长时间。

此功能用于防止对讲机长时间占用信道。如果通信机连续发射的时间超过所配置的最长时间，发射将被终止，通信机发出警告音，直到松开 PTT 开关为止。

范围:

关 或 30 到 600 秒 (步长为30 秒)

默认:

60


功率

用于将通讯机的发射功率配置为高或低发射输出功率

范围:

高：通信机以高发射功率进行发射。

低：通信机以低发射功率进行发射。

默认:

高


提示音

用于打开或者关闭提示音功能

范围:

开：提示音有效

关：提示音无效

默认:

开


扫描

用于对通讯机有添加扫描的信道进行扫描。

范围:

开：扫描功能开启

关：扫描功能关闭

默认:

开


尾音消除

设置亚音频尾音相位偏移，可实现尾音消除功能

范围:

关：

120度相位偏移： 通话完成并松开[PTT]键后，发送的亚音频120度相位偏移

180度相位偏移：通话完成并松开[PTT]键后，发送的亚音频180度相位偏移

默认:

120度相位偏移


优先信道

用于对通讯机所设置的优先信道进行优先扫描

范围:

无、1 - 16的信道

默认:

无


静噪电平

静噪电平是通信机可以检测到载波的阈值接收电平。如果接收到的信号过于微弱，可以降低静噪电平；如果存在多余的信号，可以提高静噪电平

范围:

0 - 9

默认:

5


电池省电

用于通信机开启省电电路的间隔时间。当通信机处于待机模式时，通过间歇性地监听是否存在信号，“电池省电”延长了电池的使用寿命

范围:

开：开启电池省电功能

关：关闭电池省电功能

默认:

开


PTT ID

用于选择发送PTT ID模式

范围:

关：按下PTT键和放开PTT键都不发送PTT ID

发射开始：当按下PTT键送就发送PTT ID

发射结束：当按下PTT键送不发送PTT ID，在放开PTT键时发送PTT ID

两者：当按下PTT和放开PTT键都发送PTT ID

默认:

关


PTT ID 码

用于将本通讯机的代码发出

范围:

可输入最长16位代码，可输入字符有：0 - 9、A - D、* 、#

默认:

空白


声控

通过声音控发射，用户无需按 PTT 键，只要对着麦克风讲话即可发射。当用户双手工作时，不能按 PTT 开关时（例如，在驾车时，此功能十分有用）

范围:

开：开启声控功能

关：关闭声控功能

默认:

关


声控增益电平

用于为声控发射功能设置麦克风灵敏度。所设置的“声控增益电平”越高，麦克风灵敏度越高

范围:

1 - 9

默认:

5


声控延迟时间

用于当声控功能开启时，用户讲话停顿时，为防止通讯机停止发射，可适当的延迟发射时间来避免此问题

范围:

0.5 - 3.0，步进0.5

默认:

1.5


语音报号

用于设置当更改信道或开机时，用语音播报通讯机信道号，来指示通讯机当前所处信道位置

范围:

关：不播报通讯机信道号

英文：用中文语言播报通讯机信道号

中文：用英文语言播报通讯机信道号

默认:

中文


拒绝紧急报警

用于设置通讯机是否要接收报警信号

范围:

开：不接收报警信号

关：接收报警信号，当有接收到紧急报警信号时，喇叭会发出警报音

默认:

关


紧急呼叫模式

用于设置通讯机紧急呼叫模式

范围:

关：按下紧急呼叫键无作用

本地报警：按下紧急呼叫键时，喇叭会发出警报音，但没有发射呼叫信号，再按PTT键停止报警

本地发射报警：按下紧急呼叫键时，发射呼叫信号，再按一下紧急呼叫键停止发射报警信号，转为本机喇叭会发出警报音，再按PTT键停止报警

发射报警：按下紧急呼叫键时，发射呼叫信号，再按PTT键停止发射报警信号

默认:

发射报警


首位数码延迟时间

用于设置从通信机开始发射到开始发送 PTT ID码之间的时间长度

范围:

50 - 4500ms，步进50

默认:

200ms


数码间隔时间

用于设置PTT ID码之间的停顿时间长度

范围:

25 - 6400ms，步进25

默认:

200ms


数码延迟时间

用于设置通信机发送每一位 PTT ID码时间长度

范围:

25 - 6400ms，步进25

默认:

200ms


侧音

用于设置通信机发送PTT ID时，本机喇叭是否发出的声音

范围:

开：开启侧音

关：关闭侧音

默认:

开


侧键

用于设置通信机侧键1和侧键2功能，分为短按和长铵

范围：

无：无作用

监听：按住此键将打开静噪，并且通信机解除扬声器静音状态

扫描开关：对通讯机有添加扫描信道的信道进行扫描

优先扫描：开启优先扫描，对通讯机所设置的优先信道进行优先扫描

倒频：将通讯机的接收频率与发射频率互换

默认设置：

   短按 | 长按
侧键1 | 监听 | 监听
侧键2 | 扫描开关 | 扫描开关


信道信息

编程 > 可选功能

可选功能

可选功能。

类型
频段

出厂默认设置

接收频率

发射频率

接收/发射亚音

繁忙锁定

带宽

扫描添加


类型

显示通讯机的型号

类型为：SMP308


频段

根据通讯机频段选择对应的频率段

类型为：SMP308

范围：

400 - 470MHz：接收频率和发射频率输入从400到470MHz范围有效

默认：

400 - 470MHz


出厂默认设置

用于恢复出厂设置，只要点击“出厂默认设置”，立即恢复到出厂时的设置


接收频率

用于设置每个信道的接收频率。所选择的机型频率段要和频段一致。请在接收频率栏内编辑输入所需的接收频率

范围:

UHF：400 - 470MHz 步进值：5KHz或6.25KHz


发射频率

用于设置每个信道的发射频率。所选择的机型频率段要和频段一致。请在发射频率栏内编辑输入所需的发射频率

范围:

UHF：400 - 470MHz 步进值：5KHz或6.25KHz


亚音频

编辑 > 可选功能 > 接收/发射亚音

扫描添加

要使用接收亚音以减少干扰信号，必须设置接收方与发射方相同的亚音

范围:

50组模拟亚音频率表（Hz）
67 | 82.5 | 100 | 123 | 151.4 | 171.3 | 189.9 | 210.7 | 250.3
69.3 | 85.4 | 103.5 | 127.3 | 156.7 | 173.8 | 192.8 | 218.1 | 254.1
71.9 | 88.5 | 107.2 | 131.8 | 159.8 | 177.3 | 196.6 | 225.7 |
74.4 | 91.5 | 110.9 | 136.5 | 162.2 | 179.9 | 199.5 | 229.1 |
77 | 94.8 | 114.8 | 141.3 | 165.5 | 183.5 | 203.5 | 233.6 |
79.7 | 97.4 | 118.8 | 146.2 | 167.9 | 186.2 | 206.5 | 241.8 |
105组数字亚音代码表
023 N/I | 071 N/I | 143 N/I | 225 N/I | 266 N/I | 356 N/I | 452 N/I | 532 N/I | 664 N/I
025 N/I | 072 N/I | 145 N/I | 226 N/I | 271 N/I | 364 N/I | 454 N/I | 546 N/I | 703 N/I
026 N/I | 073 N/I | 152 N/I | 243 N/I | 274 N/I | 365 N/I | 455 N/I | 565 N/I | 712 N/I
031 N/I | 074 N/I | 155 N/I | 244 N/I | 306 N/I | 371 N/I | 462 N/I | 606 N/I | 723 N/I
032 N/I | 114 N/I | 156 N/I | 245 N/I | 311 N/I | 411 N/I | 464 N/I | 612 N/I | 731 N/I
036 N/I | 115 N/I | 162 N/I | 246 N/I | 315 N/I | 412 N/I | 465 N/I | 624 N/I | 732 N/I
043 N/I | 116 N/I | 165 N/I | 251 N/I | 325 N/I | 413 N/I | 466 N/I | 627 N/I | 734 N/I
047 N/I | 122 N/I | 172 N/I | 252 N/I | 331 N/I | 423 N/I | 503 N/I | 631 N/I | 743 N/I
051 N/I | 125 N/I | 174 N/I | 255 N/I | 332 N/I | 431 N/I | 506 N/I | 632 N/I | 754 N/I
053 N/I | 131 N/I | 205 N/I | 261 N/I | 343 N/I | 432 N/I | 516 N/I | 645 N/I |
054 N/I | 132 N/I | 212 N/I | 263 N/I | 346 N/I | 445 N/I | 523 N/I | 654 N/I |
065 N/I | 134 N/I | 223 N/I | 265 N/I | 351 N/I | 446 N/I | 526 N/I | 662 N/I |


繁忙锁定

用于设置通信机在繁忙信道上发射的控制条件。如果用户试图在被另一方占用的信道上发射，此功能将禁止进行发射，以避免对其他人员的通信造成干扰

范围:

是：当接收载波时，不能发射

否：发射不受限制

默认:

否


带宽

用于配置通信机的信道间隔

范围:

宽：配置 25 kHz 的信道间隔

窄：配置 12.5 kHz 的信道间隔

默认:

宽


扫描添加

用于设置是否要将信道添加到扫描列表中

范围:

添加：将信道添加至扫描序列

删除：从扫描序列中删除信道

默认:

添加


读频

编程 > 读频

从对讲机中读取数据

选择编程>读频菜单，将会弹出读频对话框，点击开始按钮将开始从对讲机中读取数据到电脑。

注意:

  • 单击工具栏中的从对讲机读数据图标 [image] ，或同时按下 [Ctrl] + [R]。
  • 当不能传输时，请检查对讲机电源是否己打开。
  • 当传输出错时，将会显示一对话框，点取消将退出。


写频

选择编程>写频菜单，将弹出写频对话框，点击开始按钮将开始写数据到对讲机。

注意:

  • 单击工具栏中的写数据到对讲机图标 [image] ，或同时按下 [Ctrl] + [W]。
  • 当不能传输时，请检查对讲机电源是否己打开。
  • 当传输出错时，将会显示一对话框，点取消将退出。


设置

设置

设置与对讲机交换数据的端口。

嵌入信息

语言设置


嵌入信息

设置 > 嵌入信息

电子串号

设置嵌入信息。

  1. 选择设置>嵌入信息，将会弹“电子串号”对话框。
  2. 只能输入0-9、A-Z里面的字符。


语言

选择语言菜单，设置应用程序的语言。

  1. 选择设置>语言，将会弹出语言设置对话框。
  2. 可以选择英文、简体、繁体。
  3. 点击确定如果语言改变，软件将重启，点击取消将保持原来的语言。


视图

视图

设置工具栏、状态栏是否显示。

工具栏

状态栏


工具栏

显示或隐藏工具栏。


状态栏

显示或隐藏状态栏。


帮助

帮助

帮助菜单介绍公司信息以及软件的帮助。

帮助主题

关于


帮助主题

选择帮助>帮助主题，将打开帮助文件的概述页面。


关于

选择帮助>关于，将弹出一个介绍公司信息以及版本的对话框。


端口

选择端口菜单，设置电脑与对讲机连接的串口，默认为串口1。

  1. 选择设置>端口，将会弹出端口设置对话框。
  2. 可以选择端口1~8。
  3. 软件会记住上次退出软件时的端口号。