Version Instruction

Version Instruction Help

The software is the 1.35 BETA of English version
The radio version of the software is 01.55-01.59.
Applicable to:
TC-700 | 136[MHz] - 174[MHz]
TC-700 | 400[MHz] - 450[MHz]
TC-700 | 440[MHz] - 490[MHz]
TC-700 | 420[MHz] - 470[MHz]
TC-700 | 470[MHz] - 520[MHz]
TC-700 | 300[MHz] - 340[MHz]
TC-700 | 350[MHz] - 390[MHz]


General Help

Software License Statements:
1. Shenzhen HYT Science & Technology Co., Ltd. retains the ownership of the software copyright.
2. No use and copy of the software permitted, without the prior written permission of Shenzhen HYT Science & Technology Co., Ltd.
3. Shenzhen HYT Science & Technology Co., Ltd. is not liable for any consequences arisen from the use of the software.
4. Software specifications are subject to change without prior notice.
5. Even though the software has been designed meticulously, please contact us if any error or omission detected.
6. All the other trade marks and registered marks in this manual, are retained by their respective producers.


File

File Help

New
Open
Close
Save
Save As
Print
Print Preview
Print Setup
Exit


New

New Help

Clears all data shown in the window and restores the defaults.

1. When you select New, the "All data will be initialized?" window opens.
2. Select [OK] or [Cancel].


Open

Open Help

Recalls stored data from the hard disk or a floppy disk. HT700E software will open the data file from hard disk or floppy disk.


Close

Close Help

Close current Edited Window.


Save

Save Help

Stores the created or revised data file to the drive, path, and file name previously selected (default).


Save As

Save As Help

Stores the current data to the drive, path, and file name you specify.


Print

Print Help

The Print function lets you print the transceiver programming data.

The data can be created, loaded from a disk, or read from the transceiver. You can print the following data:
*Channel Information
*Optional Features
*Scan Information
*Key Assignment
*Alert Tone
*DTMF
*HDC 1200
*Emergency Information
*Test Frequency
*Embedded Message
*Radio Information
2-Tone
*Encode
*Decode
5-Tone
Standard
Parameter
Frame
Encode
Decode
Select the items to be printed. Click [OK] to print or [Cancel] to quit. If the printer is not ready, an error message appears. Select [Print Setup] to change the printer properties.

Note:

[Print Setup]: Setting up the printer properties.
[Select All]: Select all the items to be printed.
[Clear All]: Clear all the selected items.


PrintPreview

PrintPreview Help

When you choose this command, the main window will be replaced with a print preview window. The print preview toolbar offers you options to view either one or two pages, move back and forth through the document, and zoom in and out of pages.


PrintSetup

PrintSetup Help

Use this command to select a printer and a printer connection. This command presents a Print Setup dialog box, where you specify the printer and its connection.


Exit

Exit Help

When you select Exit, it exits the program.


Model

Radio Help

Model Information


Model Information

Model Information Help

Model Type

Frequncy Range


Program

Program Help

Read From Radio
Write to Radio
Test Mode


Read From Radio

Read From Radio Help

Recalls the data from the radio.
When you select “Read Data from Radio”, the “Read Data from Radio” window opens.

Note:

If a communication error occurs during data transfer, the Check Connection Error window opens. Make sure the radio and PC are connected properly, then select [Retry].


Write to Radio

Write to Radio Help

Write the selected data to a radio.

1. When you select “Write Data to Radio”, the “Write Data to Radio” window opens.
2. When writing process is completed, the confirmation window opens.

Note:

If a communication error occurs during the data transfer, the Check Connection Error window opens. Make sure the radio and PC are connected properly, then select [Retry].


Test Mode

Test Mode Help


Edit

Edit Menu Help

Channel Information
Optional Features
Scan Information
Key Assignment
Alert Tone
DTMF
2-Tone
5-Tone

HDC1200
Emergency Information
Test Frequency
Embedded Message
Radio Information


Channel Information

Channel Information Help

Receive Frequency
Transmit Frequency
CTC/DCS Decode
CTC/DCS Encode

Optional Signalling

Busy Channel Lockout
TX Power

Wide/Narrow
PTT ID

Beat Shift
Scan Add

Data

Squelch Tail

Compander

Scrambler

Outer Scrambler


Optional Features

Optional Features Help

SQL
Language
Volume of Voice
Save Battery Type
Volume of Power on Tone
Tail Reversal
Power on Tone
Manual Mode
Voice Enable
Wire Clone
Wireless Clone

Revive by Signalling

VOX

VOX Function
VOX Gain Level
VOX Delay Time
Cancel Operation
VOX Proceed Tone
VOX Inhibit on Receive

TOT
Time Out Timer
TOT Pre-Alert Time
TOT Rekey Time
TOT Reset Time


Scan Information

Scan Information Help

Scan Mode

Priority Channel


Key Assignment

Key Assignment Help

TK
SK1
SK2


Alert Tone

Alert Tone Help

Cycle
Interval Time

Frequency
Tone Duration


DTMF

DTMF Help

Encode

DTMF Speed
First Digit Time
First Digit Delay
* and # Digit
D Code Assignment
Side Tone

PTT ID


2 Tone

2 Tone Help

Encode
1st Tone Duration[s]
2nd Tone Duration[s]
Long Tone duration
Gap of Tone
Side Tone
1st Tone Frequency
2nd Tone Frequency
Short Beep

Decode
Call Format
Call Response
Alert Tone
A Tone
B Tone
C Tone
D Tone
Auto reset time
Short Beep

Signal Relationship

Clear to Transpond


2Tone Encode

2Tone Encode Help

1st Tone Duration[s]
2nd Tone Duration[s]
Long Tone duration
Gap of Tone
Side Tone
1st Tone Frequency
2nd Tone Frequency
Short Beep


2Tone Decode

2Tone Decode Help

Call Format
Call Response
Alert Tone
A Tone
B Tone
C Tone
D Tone
Auto reset time
Short Beep


5 Tone

5 Tone Help

Standard

Gap of Tone
Tone Period
Group Tone
Repeat Tone

Encode

Delay 1
Delay 2
Delay 3
End Delay
Transpond Wait Time
First Digit Extend Length
Delay 2 Tone
Delay 3 Tone

Side Tone
Telegram

Safe Check
1st Frame

2nd Frame
3rd Frame
Transpond Decode
First Digit Extend

Decode

Auto reset time

Alert

Led

Monitor

Next decode wait time
Transpond Delay time
Decode Condition
Clear to Transpond

Telegram
Standard
1st Frame
2 nd Frame
3 rd Frame
Monitor
stun
Emergency
Scan

Led
Transpond Encode
Individual Alert
Group Alert

Parameter


Zone Information

5Tone Standard Help

Gap of Tone

Tone Period

Group Tone

Repeat Tone


5Tone Encode

5Tone Encode Help

Delay 1
Delay 2
Delay 3
End Delay
Transpond Wait time
First digit Length
Delay 2 Tone
Delay 3 Tone

Side Tone
Telegram
Safe Check
1 st Frame
2 nd Frame
3 rd Frame
Transpond decode
First Digit Extend


5Tone Decode

5Tone Decode Help

Auto reset time

Alert

Led

Monitor

Next decode wait time
Transpond Delay time
Decode Condition
Clear to Transpond

Telegram
Standard
1st Frame
2nd Frame
3rd Frame
Monitor
stun
Emergency
Scan


5Tone Paramater

5Tone Paramater Help

Monitor
Pressing PTT ID
Releasing PTT ID
Call 1
Call 2
TX/RX Address Standard
Decode Telegram
Group Digit
Signal Relationship


HDC1200

HDC1200 Help

Pretime

PTT ID

Connect ID

Disconnect ID

Emergency ID

Radio Check Transpond


Emergency Information

Emergency Information Help

Emergency Alarm
ENI Type Select
Emergency ID
Alarm Time
Duration of TX
Duration of RX

Emergency ENI Send Select
Emergency ENI Assigned Send Channel

Emergency Cycle

Lone Worker
Auto Check Mode
Alert Time
Lone work valid

Man Down
Man Down Function

Logic Type
Alert Time
Man down valid

Safe Check Mode
Alert Time


Test Frequency

Test Frequency Help


Embedded Information

Embedded Information Help

Embedded Information :Text information can be written into the memory by distributor or service staff.


Radio Information

Radio Information Help

Serial No

Model Type

Frequency Range

Radio Version

Last Program Time


View

View Help

Tree View
ToolBar
Status Bar


Tree View

Tree View Help

Displays the transceiver's information in a "Tree" format.

Channel Information
Optional Features
Scan Information
Key Assignment
Alert Tone
DTMF
2-Tone
5-Tone

HDC1200
Emergency Information
Test Frequency
Embedded Message
Radio Information

Click the desired item to display the window of that item.


ToolBar

ToolBar Help

Displays or hides the Tool Bar.


Status Bar

Status Bar Help

Displays or hides the Status Bar.


Setting

Setting Help

Communication Port
Change Password


Commnication Port

Commnication Port Help

Under the menu of Setting, clicking the submenu Communication Port will popup a dialog named Port.
When popuping the dialog, you can choose one of the COM form COM1 to COM16 as your communication port.
Click OK button and then the data transport between PC and Radio via the port you have just selected.


Change Password

Change Password Help


Window

Window Help

Cascade
Ti le
Arrange Icons


Cascade

Cascade Help (Window Menu)

Use this command to arrange multiple opened windows in an overlapped fashion.


Tile

Tile Help

Use this command to arrange multiple opened windows in a nonoverlapped fashion.


Arrange Icons

Arrange Icons Help


Help

Help Topic

About

Version Instruction


Help Tobic

Help Topic


About

About Help


Cycle(Alert Tone)

Cycle (Alert Tone) Help

Cycle: You can configure the number of times to repeat emitting the Alert Tone from the speaker.

The Tone frequency and duration of the Alert Tone can also be configured.

Range:

Continue: Continuously emit the Alert Tone from the speaker.

1 - 255: The number of times to repeat emitting the Alert Tone from the speaker.

Default:

1.


Zone Information

Frequency (Alert Tone) Help

Frequency: Configure the 1st to 14th tone frequency of the Alert Tone.

Range:

None, 400 - 2500 Hz (in steps of 10 Hz) .

Default:

Alert Tone 1 | Alert Tone 2 | Alert Tone 3 | Alert Tone 4 | Alert Tone 5 | Alert Tone 6 | Alert Tone 7 | Alert Tone 8
1st Tone | 400 | 400 | 400 | 410 | None | None | None | None
2nd Tone | None | 1000 | 1000 | 1000 | None | None | None | None
3rd Tone | 500 | None | 400 | 410 | None | None | None | None
4th Tone | None | None | None | 1000 | None | None | None | None
5th Tone | 600 | None | None | None | None | None | None | None
6th Tone | None | None | None | None | None | None | None | None
7th Tone | 700 | None | None | None | None | None | None | None
8th Tone | None | None | None | None | None | None | None | None
9th Tone | 800 | None | None | None | None | None | None | None
10th Tone | None | None | None | None | None | None | None | None
11th Tone | 900 | None | None | None | None | None | None | None
12th Tone | None | None | None | None | None | None | None | None
13th Tone | 1000 | None | None | None | None | None | None | None
14th Tone | None | None | None | None | None | None | None | None

Note:

If "None" is selected, the transceiver mutes for the time of Length.


Interval Time(Alert Tone)

Interval time (Alert Tone)Help

Interval Time:Configure the interval time between each Alert Tone.

Range:

0 - 255 s (in steps of 1 s) .

Defaul:

3s.


Tone Duration(Alert Tone)

Tone Duration

Length: Configure the length of the 1st to 14th Tones.

Range:

0 - 2500 ms (in steps of 10 ms) .

Default:

Alert Tone 1

Alert Tone 2

Alert Tone 3

Alert Tone 4

Alert Tone 5

Alert Tone 6

Alert Tone 7

Alert Tone 8

1st Tone

100

100

100

100

0

0

0

0

2nd Tone

100

100

100

100

0

0

0

0

3rd Tone

100

0

100

100

0

0

0

0

4th Tone

100

0

0

100

0

0

0

0

5th Tone

100

0

0

0

0

0

0

0

6th Tone

100

0

0

0

0

0

0

0

7th Tone

100

0

0

0

0

0

0

0

8th Tone

100

0

0

0

0

0

0

0

9th Tone

100

0

0

0

0

0

0

0

10th Tone

100

0

0

0

0

0

0

0

11th Tone

100

0

0

0

0

0

0

0

12th Tone

100

0

0

0

0

0

0

0

13th Tone

100

0

0

0

0

0

0

0

14th Tone

100

0

0

0

0

0

0

0


Beat Shift (Channel Information)

Beat Shift (Channel Information) Help

It shifts the microprocessor system clock frequency per channel to avoid interference when you receive a signal.

Check (Enable):

Shift the microprocessor system clock frequency.

Uncheck (Disable):

Do not shift the microprocessor system clock frequency.

Default:

Uncheck


Busy Channel Lockout (Channel Information)

Busy Channel Lockout (Channel Information) Help

When activated, the BCL and BTL feature will prevent you from talking on a channel that is already in use. Press the [PTT] key while the channel is in use, the radio will generate an alert tone and transmission will be inhibited. Release the [PTT] key to stop the alert tone.

Carrier:

The radio will not transmit when a carrier is detected. Alternately, the radio can transmit only when the channel is clear.

CTCSS/DCS:

The radio will not transmit while detecting a carrier with wrong CTCSS/DCS code. Alternately, the radio can transmit either when the channel is clear or when the received CTCSS/DCS code matches the preset code on the selected channel.

Opt signalling:

The The radio can transmit either when the channel is clear or when the received Opt Signalling code (2-Tone/5-Tone/DTMF/HDC-2400TM ) matches the preset code on the selected channel.


Channel (Channel Information)

Channel (Channel Information) Help

This transceiver can be programmed with up to 16 channels depending on the model type.

16 channels:

136-174MHZ
400-450MHZ
440-490MHZ
420-470MHZ
470-520MHZ
300-340MHZ
350-390MHZ


Compander (Channel Information)

Compander (Channel Information) Help

Audio companding (COMpressor and exPANDer) devices can be used to significantly improve the signal-to-noise ratio of received audio, especially in narrow band systems. Compander can be assigned on each channel.

Checked (Enabled):

Enable the Compander function.

Unchecked (Disabled):

Disable the Compander function.

Default:

Unchecked (Disabled).


Data(Channel Information)

Data(Channel Information)Help


Decode(Channel Information)

CTC/DCS Decode (Channel Information) Help

CTC/DCS Decode: A lookup table of standard tones and codes is provided for your convenience.

(Recommended)

Non-standard CTC tones can also be programmed in 0.1 Hz steps, if desired. The QT/DQT tones and codes can be mixed between decode and encode on a per-channel basis.

You can also enter the value to configure the frequency.

QT:

67.0 - 254.1 Hz (in steps of 0.1 Hz)

DQT:

000 - 777 (Default is normal code.)
DN### (Normal)
DI###(Inverted)

Entering QT/DQT Code:

Method A
QT:
[1] [5] [1] [.] [4] [Enter] > 151.4 Hz
DQT (Normal):
[D] [N] [0] [2] [3] [Enter] or [D] [0] [2] [3] [Enter] > 023 Normal
DQT (Inverted):
[D] [I] [7] [5] [4] [Enter] > 754 Inverted
Method B
Click "QT/DQT" to display the list and select the QT/DQT code from the list.
QT:
67.0 - 250.3 Hz
DQT:
Codes 023 - 754

Default:

None.


Encode(Channel Information)

CTC/DCS Encode (Channel Information) Help

CTC/DCS Encode: A lookup table of standard tones and codes is provided for your convenience.

(Recommended)

Non-standard CTC tones can also be programmed in 0.1 Hz steps, if desired.
The CTC/DCS tones and codes can be mixed between decode and encode on a per-channel basis.
You can also enter the value to configure the frequency.

CTC:

67.0 - 254.1 Hz (in steps of 0.1 Hz).

DCS:

000 - 777 (Default is normal code.)
DN### (Normal)
DI### (Inverted)

Entering CTC/DCS Code:

Method A
QT:
[1] [5] [1] [.] [4] [Enter] > 151.4 Hz
DQT (Normal):
[D] [N] [0] [2] [3] [Enter] or [D] [0] [2] [3] [Enter] > 023 Normal
DQT (Inverted):
[D] [I] [7] [5] [4] [Enter] > 754 Inverted
Method B
Click "CTC/DCS" to display the list and select the CTC/DCS code from the list.
CTC:
67.0 - 250.3 Hz
DCS:
Codes 023 - 754

Default:

None.


Signalling Type (Channel Information)

Signalling Type (Channel Information) Help

Signalling Type: You can configure the decoding format for the transceiver.

DTMF(only Encode):

DTMF.

2-Tone(Encode/Decode):

2-Tone.

5-Tone(Encode/Decode):

5-Tone.

Default:

none.


Outer Scrambler(Channel Information)

Outer Scrambler(Channel Information)Help

Outer Scrambler: If you select "Outer Scrambler", the "Outer Scrambler" function is enabled.

Check (Enable):

Enable the Outer Scrambler function.

Uncheck (Disable):

Disable the Outer Scrambler function.

Default:

Uncheck(Disable).


PTT ID(Channel Information)

PTT ID (Channel Information) Help

PTT ID:You can select the timing to transmit the PTT ID (BOT/ EOT/ Both) in PTT ID, in the "Optional Feature" edit box.

BOT (Begin of TX):

The transceiver transmits the ID code immediately after it begins transmission, when the [PTT] switch is pressed.

EOT (End of TX):

The transceiver transmits the ID code just before it ends transmission, when the [PTT] switch is released.

Both:

The transceiver transmits the ID code when it begins/ ends transmission.

Default:

BOT (Begin of TX)

Note:

This function is not available in the transceivers designed for the 2-Tone applications.


Receive Frequency (Channel Information)

Receive Frequency (Channel Information) Help

Receive Frequency: In Receive Frequency, you can change the Receive Frequency in configured steps.
Following is the available Receive Frequency range.

TC-700 [VHF]

Frequency Range: 136 -174 MHz

TC-700 [UHF]

Frequency Range:
400~450 MHz
440~490 MHz
420~470 MHz
470~520 MHz
300~340 MHz
350~390 MHz
Enter the value directly to configure the Receive Frequency.


Scan Add (Channel Information)

Scan Add (Channel Information) Help

Scan Add: You can add/delete channels to/from the Scan list. Check the desired channels to add them to the list and uncheck them to delete them from the list.

Checked (Add):

Add the channel to the Scan list.

Unchecked (Delete):

Delete the channel from the Scan list.

Default:

Checked (Add).


Scrambler(Channel Information)

Scrambler (Channel Information) Help

Scrambler: If you select"Scrambler",he radio scrambles your voice so that any other party listening in on your channel will be unable to understand your conversation.


Squelch Level(Channel Information)

Squelch Level(Channel Information) Help

Squelch Level: Sets the Preset Squelch level to the transceiver.

Range:

0 - 9 (in steps of 1).

Default:

5


Squelch tail(Channel Information)

Squelch tail(Channel Information)Help

Squelch tail: when using the channel with CTCSS or CDCSS, the feature may cancel tail when speaking at the end .


Transmit Frequency (Channel Information)

Transmit Frequency (Channel Information) Help

Transmit Frequency: In Transmit Frequency, you can change the Transmission Frequency in configured steps.

Following are the available Transmit Frequency range.

TC-700 [VHF]:

Frequency Range:
136 - 174 MHz

TC-700 [UHF]:

Frequency Range:
400~450 MHz
440~490 MHz
420~470 MHz
470~520 MHz
300~340 MHz
350~390 MHz
Enter the value directly to configure the Transmit Frequency.


TX Power (Channel Information)

TX Power (Channel Information) Help

TX Power: You can configure the High, Middle or Low Transmission (TX) Power level for each Channel.

High:

RF High Power.

Middle:

RF Middle Power.

Low:

RF Low Power.

Default:

High.


Wide/Narrow(Channel Information)

Wide/Narrow (Channel Information) Help

Wide/Narrow (Channel Information): You can select Bandwidth in each Channel.

Wide (Wide25k):

Wide Bandwidth.

Middle(wide20k):

Middle Bandwidth.

Narrow(Wide12.5k):

Narrow Bandwidth.

Default:

Wide (Wide25k).


Autodial Memory (DTMF)

Autodial Memory (DTMF) Help

You can choose 1 out of 8 DTMF Codes, with up to 16 digits in each code, from DTMF's Autodial Memory.

Example

Channel Edit Screen
Channel | Autodial Memory
1 | 1
2 | 3
: | :

DTMF Screen
No | Autodial Memory
1 | 123
2 | 456
3 | 789
: | :

DTMF Code 123 will be sent on CH 1.

DTMF Code 789 will be sent on CH 2.


Begin of TX (DTMF)

Begin of TX (DTMF) Help

The Begin of Transmission ID is code with up to 16 digits that can be used to access Conventional Repeaters and additional circuits inside the Repeaters. If your transmitted ID matches the Repeater's ID, you can use the Repeater and its additional circuits.

Range:

You can configure the ID with up to 16 digits using 0 - 9, A - D, *, and #.

Default:

12345.


D Code Assignment (DTMF)

D Code Assignment (DTMF) Help

D Code Assignment: D Code Assignment allows the "D" symbol to be used as a pause period in the Begin of TX ID, End of TX ID DTMF code strings.
"D Code" assignment means it is a DTMF "D".

Range:

D Code/ 1 - 15 s (in steps of 1 s).

Default:

D Code.


* and # Digit (DTMF)

* and # Digit (DTMF) Help

* and # Digit: This parameter extends the transmission time of the "*" and "#" tones.
This function is required by some systems in which these tones must be set longer than numeric tones. However, if a transmission begins with the "*" or "#" tone, the transceiver compares the tone duration with the set "First Digit Time" and adapts the longer time of the two to the first "*" or "#" tone.

Range:

0/ 100/ 500/ 1000 ms.

Default:

0 ms.


DTMF Speed (DTMF)

DTMF Speed (DTMF) Help

DTMF Speed: It is designed to reduce the decoding failures by providing a fixed time period between digits.

Range:

6/ 8/ 10/ 15 digits/s.

Default:

6 digits/s.

Note:

If the Automatic DTMF Encode function (PTT ID) is activated for a DTMF Call, this parameter must be set to 6, 8 or 10 digits/s.
The transceiver may not be able to decode the DTMF tone when it is configured to 15 digits/s.


End of TX (DTMF)

End of TX (DTMF) Help

The End of Transmission ID is code with up to 16 digits that can be used to release the access of Conventional Repeaters and their additional circuits. If your transmitted ID matches the Repeater's ID, the Repeater and its additional circuits close access.

Range:

You can configure the ID with up to 16 digits using 0 - 9, A - D, *, and #.

Default:

Blank.


First Digit Time (DTMF)

First Digit Time (DTMF) Help

First Digit Time: The First Digit Time is the tone length of the first digit when using PTT ID.
"First Digit Time" is intended to reduce the possibility of improper decoder operation. This parameter extends the transmission time of the first digit compared with subsequent digits. However, if a transmission begins with the "*" or "#" tone, the transceiver compares the set "First Digit Time" with the "*" and "#" tone duration ("* and # Digit Time" setting), and adapts the longer time of the two to the first "*" or "#" tone.

Example 1:

Assuming that the DTMF Speed is configured as 10 digit/s (duration is 50 ms) and that the First Digit Time is configured as 100 ms, actual length of the First Digit Time becomes 150 ms.

Example 2:

Assuming that DTMF Speed is set to 10 digit/s (duration is 50 ms), actual length of the First Digit Time becomes 100 ms.

Range:

0 -1000 ms (in steps of 10 ms).

Default:

0 ms.


First Digit Delay (DTMF)

First Digit Delay (DTMF) Help

First Digit Delay: First Digit Delay sets the time delay between the beginning of transmission and the transmission of the first DTMF digit (for system/decoder attack considerations).
Making this value longer has a similar effect as setting the First Digit Time longer. When using DTMF and QT/DQT, we recommend that you set this parameter to 100 ms or longer.

Range:

100 - 1000 ms (in steps of 10 ms).

Default:

100 ms.


PTT ID (DTMF)

PTT ID (DTMF) Help

You can select the method for transmitting the PTT ID (BOT/ EOT/ Both) in PTT ID.

BOT (Begin of TX):

The transceiver transmits the ID code immediately after it begins transmission, when the [PTT] switch is pressed.

EOT (End of TX):

The transceiver transmits the ID code just before it ends transmission, when the [PTT] switch is released.

Both:

The transceiver transmits the ID code when it begins/ ends transmission.

Default:

BOT (Begin of TX).


Side Tone(DTMF)

Side Tone(DTMF) Help

Side Tone: You can configure whether or not the 5-Tone code sounds from a speaker while the 5-Tone is encoded.

Checked (Enabled):

The 5-Tone code sounds while encoding.

Unchecked (Disabled):

The 5-Tone code does not sound while encoding.

Default:

Checked


Embedded Message

Embedded Message Help

This function allows you to program a character message of up to 64 alphanumeric characters, into the transceiver. This can be used for an electric serial number, program file name notation, property ID, etc. The entered message is visible while running the TC700 software and can be printed out.
Directly enter the desired information. You can enter up to 32 characters in each column.


Alarm Time(Emergency Information)

Alarm Time(Emergency Information) Help

AlarmTime: you can select alarm time.

Range:

1-255(s).

Default:

5(s).


Emergency Cycle(Emergency Information)

Emergency Cycle(Emergency Information)Help

Emergency cycle: You can configure the Emergency Cycle.
Following is the Emergency Cycle as Emergency mode.


Duration of RX (Emergency Information)

Duration of RX (Emergency Information) Help

Duration of RX: you can select RX time.

Range:

1-255(s)

Default:

5(s)


Duration of TX(Emergency Information)

Duration of TX(Emergency Information) Help

Duration of TX: you can select TX time.

Range:

1-255(s).

Default:

5(s)


Emergency Alarm(Emergency Information)

Emergency Alarm(Emergency Information) Help

Emergency Alarm: you can Emergency as four mode.

Alarm:

the radio to emit emergency alarm.

Transpond + Background:

Dsend ENI and Background.

Transpond + Alarm:

send ENI and Alarm.

Both:

the radio to emit emergency alarm, send ENI and Alarm.


ENI Assigned Send channel(Emergency Information)

ENI Assigned Send channel(Emergency Information)Help

ENI Assigned channel: you can select assigned channel number.

Range:

1-16

Default:

1


ENI Send Select (Emergency Information)

ENI Send Select (Emergency Information) Help

ENI Send Select: you can select assigned channel or selected channel.

Assigned channel:

Assigned channel.

Selected channel:

Selected channel.


ENI Type Select (Emergency Information)

ENI Type Select (Emergency Information) Help

ENI Type select: You can configure the identification type transmitted in Emergency Mode. This selects the Type of Emergency modulation during the transceiver Emergency Mode operation.

OFF:

The transceiver does not transmit its identification. No ID is transmitted in the Emergency Mode

DTMF:

The transceiver transmits the Emergency DTMF ID. The transceiver encodes an Emergency DTMF ID with the Emergency transmission. The "Emergency DTMF ID" must be programmed in the Emergency fields.

5 Tone:

The transceiver transmits the Emergency ID for 5-Tone. The transceiver encodes an 5-Tone Emergency ID with Emergency transmission. The "5-Tone Emergency ID" must be programmed in the Emergency ID.

Default:

OFF.


Emergency ID(Emergency Information)

Emergency ID(Emergency Information) Help

Emergency ID: You can select the Emergency ID as ENI Type select.

14:

DTMF

32:

5 Tone


Logic Style (Emergency Information)

Logic Style (Emergency Information) Help

Logic type: You can configure the Man-down Logic Type for the Man-down Switch.

Active High:

When the input terminal logic state becomes High, the Man-down function is activated.

Active Low:

When the input terminal logic state becomes Low, the Man-down function is activated.

Default:

Active Low.


Alert Time(Lone worker of Emergency Information)

Alert Time(Lone worker of Emergency Information) Help

Alert Time: the time when the radio alert before entering the emergency mode.

Range:

1-255s

Default:

20s.


Auto Check Mode (Emergency Information)

Auto Check Mode (Emergency Information) Help

Auto check mode: If you select “auto check mode”,the radio may enter the mode.If user has not pressed any keys within a preset time, the radio will emit an alert tone. Press any key to respond and cancel the alert, otherwise, the radio will automatically enter emergency mode.


Lone work valid(Emergency Information)

Lone work valid(Emergency Information) Help

Lone work valid:The time is between entering the Man Down or Lone woker mode and Emergency mode.

Range:

1-255 minutes

Default:

1


Alert Time (Man Down of Emergency Information)

Alert Time (Man Down of Emergency Information) Help

Alert Time: the time when the radio alert before entering the emergency mode.

Range:

1-255s.

Default:

20s.


Man Down (Emergency Information)

Man Down (Emergency Information)Help

Man Down: In man down mode, the radio will automatically enter emergency mode if it remains horizontally or inversely positioned until the preset time elapses. Place the radio in the vertical position to cancel the alert.


Man Down Valid (Emergency Information)

Man Down Valid (Emergency Information) Help

Man Down Valid:The time is between entering the Man Down or Lone woker mode and Emergency mode.

Range:

1-255 minutes .

Default:

1.


Alert Time(Safe Check Mode of Emergency Information)

Alert Time(Safe Check Mode of Emergency Information) Help

Alert Time: the time when the radio alert before entering the emergency mode.

Range:

1-255s.

Default:

20s.


Alert(5Tone Decode)

Alert (5Tone Decode/Auto Reset Time) Help

Select whether or not the Alert function is reset depending on the Auto Reset Timer configuration.

Checked (Enabled):

Stop the Alert when the Auto Reset Time expired.

Unchecked (Disabled):

Do not stop Alert In this setting, if any key is pressed during the alert, the Alert function turns Off.

Default:

Check.


Auto Reset Time(5Tone Decode)

Auto Reset Time(5Tone Decode) Help

Auto Reset Time:You can configure the waiting time to mute after the transceiver receives a 5-Tone code and opens the squelch.
The Auto Reset Timer starts counting down the time when the squelch unmutes or ending the transmission.

Range:

Off, 1 - 180 s (in steps of 1 s)

Default:

10s.

Note:

The Auto Reset Timer does not reset Stun.


Clear To Transpond(5Tone Decode)

Clear To Transpond(5Tone Decode) Help

Clear to Transpond:You can configure whether or not the Transpond function to wait for the transmission until the channel becomes available.

Check (Enabled):

Enable Clear to Transpond.

Uncheck (Disabled):

Disable Clear to Transpond.

Default:

Uncheck


Transpond Encode(5Tone Decode)

Decode Condition(5Tone Decode)Help

Decode condition:

Carrier:

The radio can decode 5Tone Signalling when the received 5Tone Signalling code matches the preset code on the selected channel.

CTC/DCS:

The radio can decode 5Tone Signalling when the received CTC/DCS and 5Tone Signalling code all match the preset code on the selected channel.


Decode Telegram(5Tone Decode)

Decode Telegram(5Tone Decode) Help

Decode Telegram:The transceiver attempts to decode up to 8 Decode Telegram at the same time, You can configure the Decode Telegram Table one by one .When the received Telegram code matches the Decode Telegram configured, the transceiver operates as programmed in the "Decode Telegram" function edit box accordingly.

Range:

8

Default:

1


Emergency(5Tone Decode)

Emergency(5Tone Decode) Help

Decode Telegram-Emergency: Active or Deactivate the Emergency function when the configured 5-Tone code is received.

Start:

Activate the Emergency function when the 5-Tone code matches.

Stop:

Deactivate the Emergency function when the 5-Tone code matches.

Disable:

off.

Default:

Disable (Off).


1st Frame(5Tone Decode)

1st Frame(5Tone Decode)Help

Decode Telegram-1st Frame:You can configure the 1st frame as one of None, Normal, Rx Address. When the Normal is selected, you should configure the decode code simultaneously.


2nd Frame(5Tone Decode)

2nd Frame(5Tone Decode)Help

Decode Telegram-2nd Frame:You can configure the 2nd frame as one of None, Normal, Rx Address. When the Normal is selected, you should configure the decode code simultaneously.


3rd Frame(5Tone Decode)

3rd Frame(5Tone Decode)Help

Decode Telegram- 3rd Frame:You can configure the 3rd frame as one of None, Normal, Rx Address. When the Normal is selected, you should configure the decode code simultaneously.


Group Alert(5Tone Decode)

Group Alert(5Tone Decode)Help

Decode Telegram-Group Aler: on figure the Alert Tone to be emitted from the speaker upon receiving a group Call. 8 different types of Alert Tones are available in the " Alert Tone" menu.

Range:

Off: No emitting alter tone at all.
1- 8: Alert Tone type 1 - 8 sounds.

Default:

1.


Individual Alert (5Tone Decode)

Individual Alert (5Tone Decode) Help

Decode Telegram -Individual Alert: Configure the Alert Tone to be emitted from the speaker upon receiving an Individual Call. 8 different types of Alert Tones are available in the "Alert Tone" menu.

Range:

Off: No emitting alter tone at all.
1- 8: Alert Tone type 1 - 8 sounds.

Default:

1.


Led(5Tone Decode)

Led(5Tone Decode) Help

Decode Telegram-Led: Select the LED alert method when the expected 5-Tone code is received.

Disable:

Off .

Clear:

The LED unlights.

Blink:

The LED blinks orange.

Default:

Blink.


LED (5-Tone Decode/ Auto Reset Time)

LED (5-Tone Decode/ Auto Reset Time) Help

Select whether or not the LED function is reset depending on the Auto Reset Timer configuration.

Checked (Enabled):

Turn blinking Off. when the Auto Reset Time expired.

Unchecked (Disabled):

Remain blinking, if any key is pressed while the LED is blinking, the blinking of the LED turns Off.

Default:

Check .


Monitor (5Tone Decode)

Monitor (5Tone Decode/Telegram) Help

Decode Telegram-Monitor: Select Monitor to be activated when the configured 5-Tone is received.

Disable:

off

Close:

Mute the squelch.
(Deactivate Monitor)

Open:

Unmute the squelch.
(Activate Monitor)

Default:

open.


Monitor (5-Tone Decode/ Auto Reset Time)

Monitor (5-Tone Decode/ Auto Reset Time) Help

Select whether or not the Monitor function is reset depending on the Auto Reset Timer configuration.

Checked (Enabled):

Turn the Monitor function Off. when the Auto Reset Time expired.

Unchecked (Disabled):

Do not turn the Montitor function Off.

Default:

Check .


Next Decode Wait Time(5Tone Decode)

Next Decode Wait Time(5Tone Decode) Help

Next decode Wait time: You can configure the waiting time for decoding the next frame of the 5-Tone code after the previous frame(s) of the 5-Tone code match the configured 5-Tone code.

Range:

0 - 2550 ms (in steps of 10 ms) .

Default:

1600s.


Scan(5Tone Decode)

Scan(5Tone Decode) Help

Decode Telegram-Scan: Active or Deactivate the Scan function when the configured 5-Tone code is received.

Start:

Activate the Scan function when the 5-Tone code matches.

Stop:

Deactivate the Scan function when the 5-Tone code matches.

Disable:

off.

Default:

Disable (Off).


Standard(5Tone Decode)

Standard(5Tone Decode) Help

Decode Telegram-5-Tone Standard:You can select the type of 5-Tone format used for signal decoding..


Stun(5Tone Decode)

Stun(5Tone Decode) Help

Decode Telegram-Stun: Configure the transceiver using 5-Tone signalling to deactivate transmission and reception of the transceiver.

Stun:

Activates Stun.

Revive:

Deactivates Stun.

Kill:

Activates Kill.
When Kill is activated, you cannot read the data from the transceiver using the programming software.

Disable:

off.

Default:

Disable (Off).


Transpond Encode(5Tone Decode)

Transpond Encode(5Tone Decode)Help

Decode Telegram-Transpond: Select to send the Transpond Code when the configured 5-Tone code is received.

Range:

Encode Telegram 1 -Encode Telegram 32: Send the selected Encode Code.

None:

Do not send the Transpond Code.

Default:

none.

Note:

If "5-Tone > Decode > Clear to Transpond" is enabled, the transceiver waits for the transmission until the channel becomes available.


Transpond Delay Time(5Tone Decode)

Transpond Delay Time(5Tone Decode) Help

Transpond delay time: When the 5-tone Code is transmitted, the receiving party will send a Transpond signal if the received code matches. You can program how long the receiving party will delay and then transmit the Transpond signal.

Range:

0 - 2550 ms (in steps of 10 ms).

Default:

0ms.


Delay 1(5Tone Encode)

Delay 1(5Tone Encode) Help

Delay 1:You can configure the delay time to send the 5-Tone code when a key to transmit 5-tone is pressed.

Range:

0 - 2550 ms (in steps of 10ms)

Default:

400 ms.


Delay 2(5Tone Encode)

Delay 2(5Tone Encode)Help

Delay 2:You can configure the delay time to start encoding the 2nd frame Encode Code after sending the 1st frame Encode Code.

Range:

0 - 2550 ms (in steps of 10ms)

Default:

200ms.


Delay 2 Tone(5Tone Encode)

Delay 2Tone(5Tone Encode) Help

Delay2 Tone:You can configure the Tone if you want to transmit the Tone continuously between the 1st frame and the 2nd frame.

Range:

0 - 9, A - F.

Off:

No Tone.

Default:

off.


Delay 3(5Tone Encode)

Delay 3(5Tone Encode)Help

Delay 3:You can configure the delay time to start encoding the 3rd frame Encode Code after sending the 2nd frame Encode Code.

Range:

0 - 2550 ms (in steps of 10ms).

Default:

200 ms


Delay 3 Tone(5Tone Encode)

Delay 3 Tone(5Tone Encode) Help

Delay3 Tone:You can configure the Tone if you want to transmit the tone continuously between the 2nd frame and the 3rd frame.

Range:

0 - 9, A - F

Off:

No Tone.

Default:

off.


End Delay(5Tone Encode)

End Delay(5Tone Encode)Help

End Delay:You can configure the delay time to end the transmission after sending the 3rd frame Encode Code.

Range:

0 - 2550 ms (in steps of 10ms)

Default:

200ms.


1st Frame(5Tone Encode)

1st Frame(5Tone Encode)Help

Encode Telegram-Frame1:Configure the codes of 1st frame from Frame-Stamdard-Code table for certain Encode Telegram.

Range:

Disable, Frame1-Frame32,Rx Address, Tx Address

Default:

Frame 1


2nd Frame(5Tone Encode)

2nd Frame(5Tone Encode)Help

Encode Telegram-Frame2: Configure the codes of 2nd frame from Frame-Stamdard-Code table for certain Encode Telegram.

Range:

Disable, Frame1-Frame32,Rx Address, Tx Address

Default:

Disable.


3rd Frame(5Tone Encode)

3rd Frame(5Tone Encode)Help

Encode Telegram-Frame3:Configure the codes of 3rd frame from Frame-Stamdard-Code table for certain Encode Telegram.

Range:

Disable, Frame1-Frame32,.Rx Address, Tx Address.

Default:

Disable.


Encode Telegram (5Tone Encode)

Encode Telegram (5Tone Encode) Help

Encode Telegram: you will select 8 telegram which contains 3 frame at most .32 optional frame arbitrary combination brings 8 telegram at most.

Range:

1-32

Default:

1.


First Digit Extend

First Digit Extend (5Tone Encode) Help

First digit Extend: You can configure the extended duration of the first digit of the Encode Telegram to be sent If you select"First digit extend". All 32 Encode Telegram of Extended First Digit can be checked (enabled).

Default:

Unchecked.


First Digit Extend Length(5Tone Encode)

First Digit Extend Length(5Tone Encode) Help

First digit Extend Length: You can configure the extended duration of the first digit of the Encode Telegram to be sent. All 32 Encode Telegram of Extended First Digit can be checked (enabled).
If this function is activated, the actual length of the First Digit of each frame is the total of "Tone Period" + "First Digit Extend Length"."Tone Period" can be configured in the "5-Tone > standard>Tone period" edit box.

Range:

0 - 2550 ms (in steps of 1 ms) .

Default:

0 ms.


Safe Check(5Tone Encode)

Safe Check(5Tone Encode) Help

Safe check: You can configure whether or not the alert tone sounds from a speaker after The transceiver transmits the CALL with 5-Tone.

Checked (Enabled):

The alert tone sounds after transmitting the CALL with the checked 5-Tone.

Unchecked (Disabled):

The alert tone does not sound after transmitting the CALL with the unchecked 5-Tone.

Default:

Unchecked


Side Tone(5Tone Encode)

Side Tone(5Tone Encode) Help

Side Tone:You can configure whether or not the 5-Tone code sounds from a speaker while the 5-Tone is encoded.

Checked (Enabled):

The 5-Tone code sounds while encoding.

Unchecked (Disabled):

The 5-Tone code does not sound while encoding.

Default:

Checked.


Frame_Standard(5Tone Encode)

Frame_Standard &Code(5Tone Patameter)Help

Frame- Stamdard & Code:Configure 5-Tone standard and the corresponding codes for Encode Frame( 1 - 32). You can configure 5-digit code in the Code field.

Range:

0 - 9, A ?F.

Default:

"Frame 1": Standard: CCIR1,Code "12345"
Other than "Frame 1": Blank


Transpond Decode(5Tone Parameter)

Transpond Decode(5Tone Parameter)Help

Transpond Decode: Configure the 5-Tone Telegram(s) to be decoded in Transpond Decode manner after transmitting the encode 5-Tone.

Range:

Disable: Do not need decode in Transpond Decode manner after send the 5-tone Code.
Decode Telegram 1- Decode Telegram 8.

Default:

Disable.

Note:

If "5-Tone > Encode > Transpond Wait Time" is enabled, the transceiver waits the configured time to decode. When the time expired, it will decode directly instead of in Transpond Decode manner.


Transpond Wait Time(5Tone Encode)

Transpond Wait Time(5Tone Encode) Help

Transpond Wait time:Configure the waiting time to decode the 5-tone Transponded after transmitting the encode 5-tone. During this time, it decode in Transpond Decode manner, otherwise it will decode in the Decode manner directly.

Range:

0 - 2550 ms (in steps of 10 ms)

Default:

0ms.


TX/RX Addr Standard(5Tone Parameter)

TX/RX Addr Standard(5Tone Parameter)Help

TX/RX Addr Standard:Select one standard from all 16 standards for TX/RX address code.

Range:

ZVEI1,ZVEI2,ZVEI3,PZVEI,DZVEI,PDZVEI,CCIR1,CCIR2,PCCIR,EUROSIGNAL,NATEL,CCITT,USER DEFINED.

Default:

CCIR1


Call 1(5Tone Parameter)

Call 1(5Tone Parameter) Help

Call1(Parameter): Select the Encode Telegram number to be sent when the [Call 1] key is pressed.

Range:

None: Off
Encode Telegram 1 - Encode Telegram 32: Encode the configured Telegram number.

Default:

Call1: Encode Telegram 1


Call 2(5Tone Parameter)

Call 2(5Tone Parameter) Help

Call2(Parameter): Select the Encode Telegram number to be sent when the [Call 2] key is pressed.

Range:

None: Off
Encode Telegram 1 - Encode Telegram 32: Encode the configured Telegram number.

Default:

Call2:None (Off)


Decode Telegram (5Tone Parameter)

Decode Telegram (5Tone Parameter) Help

System Parameter-Decode Telegram:You can select the Decode Telegram number(s) from No. 1 - 8 in the "5-Tone > Decode > Decode Telegram" window.The transceiver attempts to decode up to 8 Decode Telegram at the same time. When the received Telegram code matches the Decode Telegram configured, the transceiver operates as programmed in the "Decode Telegram" function edit box accordingly.

Checked (Enabled):

The transceiver decodes the checked Decode Telegram(s).

Unchecked (Disabled):

The transceiver does not decode the unchecked Decode Telegram(s).

Default:

1: Checked
2 - 8: Unchecked


Group Digit(5Tone Parameter)

Group Digit(5Tone Parameter) Help

Group digit:You can configure whether or not the digit(s) can be used as the Group Digit by checking the corresponding check box(es).If the digit(s) is not checked, such digit(s) is used as the individual tone.

Checked (Enabled):

The digit(s) corresponding to check box(es) can be used as the Group Digit.

Unchecked (Disabled):

The digit(s) corresponding to check box(es) cannot be used as the Group Digit.

Default:

Unchecked.


Monitor (5Tone Parameter)

Monitor (5Tone Parameter) Help

Parameter-monitor: Configure whether or not unmute the squelch when 5-Tone code transmit and the received transpond signal decoded successfully.

Open:

If the 5-Tone code transmit and the received transpond signal decoded successfully, the transceiver unmutes the squelch.

Close:

If the 5-Tone code transmit and the received transpond signal decoded successfully, the transceiver mutes the squelch.

Default:

open.


Pressing PTT ID (5Tone Parameter)

Pressing PTT ID (5Tone Parameter) Help

Pressing PTT ID:Select the Encode Code to be sent while the PTT switch is pressed.

Range:

Encode Telegram 1 - Encode Telegram 32: Encode the configured Telegram code number.

None:

off.

Default:

None (Off).


Releasing PTT ID(5Tone Parameter)

Releasing PTT ID(5Tone Parameter) Help

Releasing PTT ID:Select the Encode Code to be sent while the PTT switch is Released.

Range:

Encode Telegram 1 - Encode Telegram 32: Encode the configured Telegram number.

None:

off.

Default:

None (Off).


Signal Relationship(5Tone Parameter)

Signal Relationship(5Tone Parameter) Help

Signal relationship: Select the signal relationship between 5-tone and QT/DQT in order to unmute the squelch when the expected 5-Tone code is received.


Parameter

Parameter (5Tone Parameter) Help

Parameters: You can select the Parameter from the Parameter 1 - Parameter16.


Gap time of Tones (5Tone Standard)

Gap time of Tones (5Tone Standard) Help

Gap time of Tones: The silent time of each two tones in a frame.

Default:

Not available.


5Tone Standard

5Tone Standard Help

Tone Period:You can configure the length of a single tone for encoding the 5-Tone.If you select 5-Tone format in the "5-Tone Standard" edit box, the predetermined value is automatically applied. 15 international standards and a user-defined standard are available.

Range:

20 - 255 ms (in steps of 1 ms).

Default:

Complied with the corresponding Standard.

Group Tone:You can select the Group Tone Code.

Range:

0 - 9, A - F.

Default:

A.

Repeat Tone:You can select the Repeat Tone Code.

Range:

0 - 9, A - F.

Default:

E


Group Tone(5Tone Standard)

Group Tone(5Tone Standard)Help

Group Tone: You can select the Group Tone Code.

Range:

0 - 9, A - F.

Default:

A


Repeat Tone(5Tone Standard)

Repeat Tone(5Tone Standard)Help

Repeat Tone:You can select the Repeat Tone Code.

Range:

0 - 9, A - F.

Default:

E.


Tone Period(5Tone Standard)

Tone Period(5Tone Standard)Help

Tone Period:You can configure the length of a single tone for encoding the 5-Tone.If you select 5-Tone format in the "5-Tone Standard" edit box, the predetermined value is automatically applied. 15 international standards and a user-defined standard are available.

Range:

20 - 255 ms (in steps of 1 ms).

Default:

Complied with the corresponding Standard.


Connect ID(HDC1200)

Connect ID(HDC1200) Help

Connect ID: User ID transmitted on each press of PTT.

Range:

0000~DEEE.

Default:

DEEE.


Disconnect ID(HDC1200)

Disconnect ID(HDC1200) Help

Disconnect ID: User ID transmitted on each release of PTT.

Range:

0000~DEEE.

Default:

DEEE.


Emergency Siren/ANI (HDC1200)

Emergency ID (HDC1200) Help

The ID code can be transmitted by the radio in the emergency condition.

Range:

0001~DEEE.

Default:

0001.


Pretime (HDC1200)

Pretime (HDC1200) Help

The Time duration for carrier transmission prior to transmitting effective information, assuring information to be received more accurately and stably.

Range:

100~2500ms(in steps of 10 ms).

Default:

400ms.


Primary ID

Primary ID (HDC1200) Help

The individual ID code of the radio can be transmitted when press or release PTT.

Range:

0001~DEEE.

Default:

0001.


PTT ID(HDC1200)

PTT ID(HDC1200) Help

To select Press or release PTT to transmit primary ID of the radio or both to transmit. PTT ID function can be enabled or disabled in the channel information field.

BOT (Beginning of transmission):

Press PTT to transmit current primary ID of the radio.

EOT (End of transmission):

Release PTT to transmit current primary ID of the radio.

Both:

Press and release PTT both to transmit current primary ID of the radio.

Default:

Both.


Radio Check

Radio Check Transpond(HDC1200) Help

Radio Check Transpond: To select Respond to the radio check information YES or NO. Radio check information is used to test the status of another radio expected to be listening. When a radio receives radio check information, it sends back an respond to verify that it is working properly and within range.

Default:

Checked (YES).


Battery Check(Key Assignmemt)

Battery Check(Key Assignmemt)Help

Press the preprogrammed Battery Power Indicator key, the radio will report the battery status by audible indication ("1", "2", "3", "4").


Call1(Key Assignment)

Call1(Key Assignment) Help

Call1: Press the preprogrammed Call1 key to transmit the stored DTMF code, 2-tone /5-tone code.


Call2 (Key Assignment)

Call2 (Key Assignment) Help

Call2: Press the preprogrammed Call2 key to transmit the stored DTMF code, 2-tone /5-tone code.


Emergency(Key Assignment)

Emergency(Key Assignment) Help

Emergency: Program the programmable key (TK) with emergency feature. When activated, the emergency feature enables the radio to emit emergency alarm or send ENI (Emergency Number Identity) / background tone to companions or system (as selected by user via programming software).

1 | 2 |
Emergency | Press and hold | Briefly press
Emergency Cancel | Briefly press | Press and hold


Lone Worker(Key Assignment)

Emergecny Cancel(Key Assignment) Help

Emergency Cancel: If the radio has started Emergency,Two modes are configured to cancel the feature:

Activate Emergency Cancel Emergency

Mode 1 Long press Short press
Mode 2 Short press Long press


Lone Worker(Key Assignment)

Lone Worker(Key Assignment) Help

Lone Worker: The preprogrammed Lone Worker key is pressed to ensure user safety when they work alone.

Auto Check:

In lone worker mode, the radio will sound an alert tone at the preset time. User must press a key to reset the timer (the user is safe), otherwise, the radio will automatically enter emergency mode.


Man Down(Key Assignment)

Man Down(Key Assignment) Help

Man Down (optional):In man down mode, the radio will automatically enter emergency alert mode if it is horizontally or inversely positioned after the preset time elapses. Place the radio in the vertical position to disable the emergency alert feature.


Monitor Momentary(Key Assignment)

Monitor Momentary(Key Assignment) Help

Monitor Momentary: Press and hold the Monitor Momentary key to enable the signaling squelch feature; release it to exit.


Monitor Toggle(Key Assignment)

Monitor Toggle(Key Assignment) Help

Monitor Toggle: Press the preprogrammed Monitor Toggle key to enable the signaling squelch feature; press it again to exit.


Noise Channel Delete(Key Assignment)

Noise Channel Delete(Key Assignment) Help

Nuisance Channel Delete: Press the preprogrammed Nuisance Delete key to permanently remove the channel from the scan list. The deleted channel can't return to the scan list even though the radio exits from Scan mode or restarts.

  1. You cannot delete the priority channel, if one has been set.

  2. You cannot delete a channel if there will be less than 2 channels available for scanning.


Noise Channel Temporary Delete (Key Assignment)

Noise Channel Temporary Delete (Key Assignment) Help

Nuisance Channel Temporary Delete: When scan stops on a channel, press the preprogrammed Nuisance Temporary Delete key to temporarily remove the channel from the scan list.

  1. You cannot delete the priority channel, if one has been set.

  2. You cannot delete a channel if there will be less than 2 channels available for scanning.

  3. Exit from scan mode or turn on the radio again, the deleted channel will return to the scan list.


None(Key Assignment)

None(Key Assignment) Help

None: Press the preprogrammed none key£¬the key function is unvalid¡£


Nuisance Delete(Key Assignment)

Nuisance Delete(Key Assignment) Help

Nuisance Delete: Press the preprogrammed Nuisance Delete key to permanently remove the channel from the scan list. The deleted channel can't return to the scan list even though the radio exits from Scan mode or restarts.

1.You cannot delete the priority channel, if one has been set.

2.You cannot delete a channel if there will be less than 2 channels available for scanning.


Nuisance Temporary Delete(Key Assignment)

Nuisance Temporary Delete(Key Assignment) Help

Nuisance Temporary Delete: When scan stops on a channel, press the preprogrammed Nuisance Temporary Delete key to temporarily remove the channel from the scan list.

1.You cannot delete the priority channel, if one has been set.
2.You cannot delete a channel if there will be less than 2 channels available for scanning.
3.Exit from scan mode or turn on the radio again, the deleted channel will return to the scan list.


Outer Scrambler(Key Assignment)

Outer Scrambler(Key Assignment) Help

Press the preprogrammed External Scrambler key to control the external scrambler.The status is not stored when the radio is powered off and back on.


Outer Scrambler with Back Up(Key Assignment)Help

Press the preprogrammed External Scrambler key to control the external scrambler.The status is stored when the radio is powered off and back on.


Rent Time Check(Key Assignment)

Rent Time Check(Key Assignment)Help

Rent Time Check: In rental mode, the radio is restricted to be used for a preset period of time. Press the preprogrammed Rental Time Indicator key, the radio sounds an audible tone ("1","2","3","4","5") to indicate the remaining time that the user is allowed to use the radio before the preset time expires. The remaining time can be set by your dealer.


Scan (Key Assignment)

Scan (Key Assignment) Help

Press the preprogrammed Scan key, scan starts from the current channel and ascends through the channel numbers in scan list. Green LED flashes in scan mode and solidly glows when a signal is received on a channel and signalling matches. Press the Scan key again to exit from scan mode.


Scrambler(Key Assignment)

Scrambler(Key Assignment) Help

Press the preprogrammed External Scrambler key to control the external scrambler.The status is stored when the radio is powered off and back on.


Scrambler with Back Up (Key Assignment)

Scrambler with Back Up (Key Assignment) Help

Press the preprogrammed External Scrambler key to control the external scrambler.The status is stored when the radio is powered off and back on.


SK2 Long Key

SK1 Long Key Help

Long:

None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Monitor Momentary
Noise Channel Temporary Delete
Noise Channel Delete
SQL Check
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


SK1 Short Key

SK1 Short Key Help

Short:

None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Noise Channel Temporary Delete
Noise Channel Delete
SQL Ajust
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


SK2 Long Key

SK2 Long Key Help

Long:

None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Monitor Momentary
Noise Channel Temporary Delete
Noise Channel Delete
SQL Check
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


SK2 Short Key

SK2 Short Key Help

Short:

None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Noise Channel Temporary Delete
Noise Channel Delete
SQL Ajust
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


SQL Adjust(Key Assignment)

SQL Adjust(Key Assignment) Help

SQL Adjust: Program one of the programmable keys with this feature.
Press and hold the preprogrammed key to hear the squelch level of the current channel. Briefly press the key to adjust the SQL. Squelch will be increased by one level and setting is saved each time when you press the key.


SQL Check(Key Assignment)

SQL Check(Key Assignment) Help

SQL Check: Program one of the programmable keys with this feature.
Press and hold the preprogrammed key to hear the squelch level of the current channel. Briefly press the key to adjust the SQL. Squelch will be increased by one level and setting is saved each time when you press the key.


Squelch Off (Key Assignment)

Squelch Off (Key Assignment) Help

Squelch Off: Press the preprogrammed Squelch Off key to activate the noise squelch feature; press it again to exit.


Squelch Off Momentary(Key Assignment)

Squelch Off Momentary(Key Assignment) Help

Squelch Off Momentary: Press and hold the Squelch Off Momentary key to activate the noise squelch feature; release it to exit.


Talk Around(key Assignment)

Talk Around(key Assignment) Help

Talk Around: Press the preprogrammed Talk Around key, the radio will transmit on the RX frequency.


The Time of Long Key(Key Assignment)

The Time of Long Key(Key Assignment) Help

The time of long key: The feature that the the preprogrammed key settings will be valid if the time you long press is more than setting time.

Note:

The time of long key setting is often more than 1 second , or you can not distinguish between long press and short press.


TK Long Key

TK Long Key Help

The [TK]key can be set as Long and Short.

Long:
None
Call1
Call2
Emergency
Emergency Cancel
Lone Worker
Man Down
Monitor Toggle
Monitor Momentary
Noise Channel Temporary Delete
Noise Channel Delete
SQL Check
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


TK Short Key

TK Short Key Help

The [TK]key can be set as Long and Short.

Short:
None
Call1
Call2
Emergency
Emergency Cancel
Lone Worker
Man Down
Monitor Toggle
Noise Channel Temporary Delete
Noise Channel Delete
SQL Ajust
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


Tx Power Check(Key Assignment)

Tx Power Check(Key Assignment) Help

TX power check: Long press the preprogrammed TX Power Check key, Beep tone sounds to indicate the corresponding power level, a Beep indicates Low power; two Beeps indicate Middle power and three Beeps indicate High power.


Voice Enable(Key Assignment)

Voice Enable(Key Assignment) Help

If you select "voice enable",The radio can broadcast the current channel number in English or Chinese when power on or changing a channel,or you can not hear that.
 If you select "voice enable",you will do the follow features by the programming-keys if the programming-keys is seted below:

  1. press the programming-key,you hear "two"tone that it will cancel broadcasting the channel number;power on again,you will not hear broadcasting the channel number.

  2. press the programming-key,you hear "one"tone that it will broadcasting the channel number;power on again,you will hear broadcasting the channel number.


Voice channel temperate Enable(Key Assiment)

Voice channel temperate Enable(Key Assiment)Help

If you select "voice channel temperate enable",The radio can broadcast the current channel number in English or Chinese when power on or changing a channel;or you can not hear that.
If you select "voice channel temperate enable",you will do the follow features by the programming-keys if the programming-keys is seted below:

a .If you can hear broadcasting the channel number at the beginning:

  1. press the programming-key,you hear "two"tone that it will cancel broadcasting the channel number;power on again,you will hear broadcasting the channel number.

  2. press the programming-key,you hear "one"tone that it will broadcasting the channel number;power on again,you will hear broadcasting the channel number.

b.If you can not hear broadcasting the channel number at the beginning:

  1. press the programming-key,you hear "two"tone that it will cancel broadcasting the channel number;power on again,you will not hear broadcasting the channel number.

  2. press the programming-key,you hear "one"tone that it will broadcasting the channel number;power on again,you will not hear broadcasting the channel number.


VOX Enable(Key Assignment)

VOX Enable(Key Assignment)Help

VOX Eable: Press the preprogrammed VOX key to activate the VOX feature. User can transmit without holding down [PTT].


VOX Temporary Enable(Key Assignment)

VOX Temporary Enable(Key Assignment) Help


Whisper(Key Assignment)

Whisper(Key Assignment) Help

Whisper: Press the preprogrammed Whisper key, you would be clearly heard even if you speak with low voice.
Press it again to exit.


SK1 Key

SK1 Key Help

The [SK1] key can be set as Long and Short.

Long:
None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Monitor Momentary
Noise Channel Temporary Delete
Noise Channel Delete
SQL Check
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up
Short:

None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Noise Channel Temporary Delete
Noise Channel Delete
SQL Ajust
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


SK2 Key

SK2 Key Help

The [SK2] key can be set as Long and Short.

Long:
None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Monitor Momentary
Noise Channel Temporary Delete
Noise Channel Delete
SQL Check
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up

Short:

None
Call1
Call2
Lone Worker
Man Down
Monitor Toggle
Noise Channel Temporary Delete
Noise Channel Delete
SQL Ajust
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


TK Key

TK Key Help

The [TK] key can be set as Long and Short.

Long:
None
Call1
Call2
Emergency
Emergency Cancel
Lone Worker
Man Down
Monitor Toggle
Monitor Momentary
Noise Channel Temporary Delete
Noise Channel Delete
SQL Check
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Squelch Off Momentary
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up

Short:
None
Call1
Call2
Emergency
Emergency Cancel
Lone Worker
Man Down
Monitor Toggle
Noise Channel Temporary Delete
Noise Channel Delete
SQL Ajust
Scan
Scrambler
Scrambler with Back Up
Squelch Off
Talk Around
TX Power Check
Whisper Select
VOX Enable
Battery Check
Rent Time Check
Voice Temporary Enable
Voice Enable
Outer Scrambler
Outer Scrambler with Back Up


Print Setup dialog box

Print Setup dialog box:The following options allow you to select the destination printer and its connection.

Printer:

Specifies the printer you want to use. Choose the default printer, or choose the Specific Printer option and select one of the current installed printers shown in the box. You install printers and configure ports using Control Panel.

Orientation:

Specifies Portrait or Landscape.

Paper Size:

Specifies the size of paper that the document is to be printed on.

Paper Source:

Specifies the paper source, because some printers offer multiple trays for different paper sources.

Options:

Displays a dialog box where you can make additional choices about printing, specific to the type of printer you have selected.

Network:

Click this button to connect to a network location, assigning it a new drive letter.


Frequency Range(Radio Information

Frequency Range (Model Information) Help

Frequency Range:

136-174MHZ
400-450MHZ
440-490MHZ
420-470MHZ
470-520MHZ
300-340MHZ
350-390MHZ


Radio Model (Radio Information)

Model Type(Model Information) Help

Model Type:

TC700 [136-174MHZ]

TC700 [400-450MHZ]

TC700 [440-490MHZ]

TC700 [420-470MHZ]

TC700 [470-520MHZ]

TC700 [300-340MHZ]

TC700 [350-390MHZ]


Language(Optional Feature)

Language(Optional Features) Help

Language: you can set the language as below.

Chinese:

Chinese.

English:

English.


Manual Mode(Optional Features)

Manual Mode (Optional Features) Help

Manual Mode: you can select whether or not enter the manual mode.


Power on Tone(Optional Features)

Power on Tone (Optional Features) Help

Power on Tone: you can set the function as below:
If you selected the feature,you will hear the sound when powering on.
If you didn’t select the feature,you will not hear the sound when powering on.


Rent Function (Optional Features)

Rent Function (Optional Features) Help

Rent function:you may use the radio by setting of the rent time, if you used the radio pass over the time, the radio will auto alert means that you can not use it again.


Rent Time(Optional Features)

Rent Time (Optional Features) Help

Rent time:The radio may use the time when it power on.


Revive by Signalling(Optional Feature)

Revive by Signalling(Optional Features) Help

Revive by Signalling: Press the preprogrammed none key,the key function is unvalid.


Save Battery Type (Option Feature)

Save Battery Type (Option Features) Help

Save Battery Type: you can select the ratio of save Battery. The transceiver switches the receiver circuit On/Off by the selective ratio to reduce the battery consumption.

Close:

The function is disabled.

1:1

The rate is 1:1.

1:2

The rate is 1:2.

1:4

The rate is 1:4.

Default:

1:4.


SQL(Optional Features)

SQL(Optional Features) Help

SQL is an analog reference level number that the transceiver's CPU uses to set the internal squelch threshold. You can preset the squelch level. The squelch level can be adjusted when you are in the user mode.

Range:

0(Open) to 9(Tight) (in steps of 1).

Default:

5.


Tail Reversal(Optional Feature)

Tail Reversal (Optional Features) Help

Tail Reversal:you can select two type as below.

120C:

120C.

180C:

180C.

Default:

180C.


TOT Pre-Alert (Optional Features)

TOT Pre-Alert (Optional Features) Help

The TOT Pre-Alert tone sounds just before the TOT expires, ending transmission.
In TOT Pre-Alert, you can set the time from when the TOT Pre-Alert Tone sounds to when the TOT expires.

Range:

OFF (0)/ 1 - 15 s (in steps of 1 s).

Default:

OFF.


TOT Rekey Time(Optional Features)

TOT Rekey Time(Optional Features)Help

TOT ReKey time:You can set the time from when the transmission is inhibited after the TOT expires to when the transmission is enabled.

The Warning Tone sounds when pressing the [PTT] switch before the TOT Rekey Timer expires.

Range:

OFF (0)/ 1 - 60 s (in steps of 1 s).

Default:

OFF.

Note:

The TOT Rekey Timer is disabled when the Channel is changed or the transceiver is turned OFF.


TOT Reset Time(Optional Features)

TOT Reset Time(Optional Features)Help

TOT Reset Time: It selects the minimum wait time between transmissions and also resets the Time Out Timer.
When it is set, the TOT continues counting down even after the [PTT] switch is released, unless the TOT Reset Timer expires.

Range:

OFF (0)/ 1 - 30 s (in steps of 1 s).

Default:

OFF.


Time Out Timer(Optional Features)

Time Out Timer (Optional Features) Help

This sets the maximum time length for a single transmission period.
The transceiver emits the Warning Alert Tone when the maximum continuous transmission time expires, ending transmission.

Range:

15 - 600 s (in steps of 15 s)

Default:

60 s.

Note:

If you select "OFF",the function is invalid.


Voice Enable(Optional Features)

Voice Enable(Optional Features) Help

Voice Enable:If you select the feature,you will hear the current channel number when power on,or you will not hear that.


Volume of Power on Tone (Optional Features)

Volume of Power on Tone (Optional Features) Help

Volume of Power on Tone: You can select the Volume when power on.

Minimum:

Minimum.

Normal:

Normal.

Default:

Maximal.


The Volume of Voice(Optional Feature)

Volume of Voice(Optional Feature)Help

Volume of Voice: you can select 5 grade sounds as below.

Range:

1/2/3/4/5.

Default:

5


Cancel Operation(Optional Features)

Cancel Operation (Optional Features) Help

Cancel Operation : the Cancel Operation is automatically disabled when pressing the [PTT] switch.
You can enable this function by turning the transceiver OFF and then ON again.

Check (Enable):

Enable the Cancel Operation.

Uncheck (Disable):

Disable the Cancel Operation.

Default:

Uncheck (Disable)


VOX Delay Time(Optional Features)

VOX Delay Time(Optional Features) Help

VOX Delay Time: If the transceiver returns to Receive Mode too quickly after making a call, the end of your call may not be transmitted. To avoid this, select an appropriate delay time that allows your entire call to be transmitted. However, do not make the delay overly long.

Range:

0.3~3.0 s .

Default:

3.0 s .


VOX Function (Optional Features)

VOX Function (Optional Features) Help

VOX Function: You can enable/ disable the VOX function.

Checked (Enabled):

Enable the VOX function.

Unchecked (Disabled):

Disable the VOX function.

Default:

Unchecked (Disabled)

Note:

You must connect a headset to the transceiver to use the VOX function.
The VOX function does not activate when a headset is not connected to the accessory terminal of the transceiver.
Depending on the configuration of the VOX Gain Level and the volume of your voice, the first part of your voice may not be transmitted.
If a speaker microphone is connected to the transceiver while the VOX function is switched ON and the VOX Gain Level is configured to a higher, more sensitive level, louder received signal may cause the transceiver to start transmission.


VOX Gain Level(Optional Features)

VOX Gain Level(Optional Features) Help

VOX Gain Level: VOX automatically transmits when the audio level is higher than the configured VOX Gain Level.

Range:

Off/ 1 (Sensitivity: Low) - 5 (Sensitivity: High) (in steps of 1) .

Default:

Off .

Note:

When the VOX Gain Level is "Off", the VOX function is disabled


VOX Inhibit on Receive(Optional Features)

VOX Inhibit on Receive(Optional Features) Help

VOX Inhibit on Receive: This function allows you to inhibit the VOX transmission when the transceiver emits the received tone signal in order to prevent the VOX function error.

Checked (Enabled):

The transceiver inhibits transmission while it emits the tone signal.

Unchecked (Disabled):

The transceiver does not inhibit transmission even if it emits the tone signal.

Default:

Unchecked (Disabled)


VOX Proceed Tone(Optional Features)

VOX Proceed Tone(Optional Features) Help

VOX Proceed Tone: The VOX Proceed Tone sounds when MIC Mute is no longer activated, allowing the user to transmit using VOX.
You can enable/ disable the VOX Proceed Tone.

Checked (Enabled):

The VOX Proceed Tone sounds.

Unchecked (Disabled):

The VOX Proceed Tone does not sound.

Default:

Unchecked (Disabled)

Note:

You can configure the VOX Proceed Tone, if the Control Tone is enabled.


Wire Clone (Optional Features)

Wire Clone (Optional Features) Help

Wire Clone: you can select whether or not enter the Wire Clone model.


Wireless Clone (Optional Features)

Wireless Clone (Optional Features) Help

Wireless clone: you can select whether or not enter the Wireless clone mode.


Frequency Range(Radio Information

Frequency Range (Radio Information) Help

Frequency range: you can select the Frequency.


Last Program Time (Radio Information)

Last Program Time (Radio Information) Help

Last program time: you can read the time that last program.


Radio Model (Radio Information)

Model Type(Radio Information) Help

Model Type: you can read the radio model.


Radio Version (Radio Information)

Radio Version (Radio Information) Help

Radio Version: you can read the Radio version.


Serial No(Radio Information)

Serial No (Radio Information) Help

Serial NO: you can read the Serial NO.


Dropout Delay Time (Scan Information)

Dropout Delay Time (Scan Information) Help

Dropout Delay Time is the time from the end of a received call to the time scanning automatically resumes.

Range :

0.1 to 5.0 sec (in steps of 0.1 s)

Default :

3 sec


Dwell Time (Scan Information)

Dwell Time (Scan Information) Help

Dwell Time: Dwell Time is the time from the end of transmission to the time scan automatically resumes.

Range:

0.1- 5.0 s (in steps of 0.1s).

Default:

3s.


Look Back Time A (Scan Information)

Look Back Time A (Scan Information) Help

Look Back Time A: When a Priority Channel is set, if the channel from which a call is received during scan is not a Priority Channel, the transceiver still checks for calls from the Priority Channel at set intervals while scan pauses at that channel.

This operation is called Look Back. Look Back Time A is the interval at which Look Back operates while no carrier is being received on the Priority Channel.

Range:

0.50 - 5.00 s (in steps of 0.05 s)

Default:

2.00 s


Look Back Time B (Scan Information)

Look Back Time B (Scan Information) Help

Look Back Time B: Look Back Time B is the interval at which Look Back operates while a carrier is being received on the Priority Channel but Signalling is unmatched.

Range:

0.50 - 5.00 s (in steps of 0.25 s).

Default:

3.00 s.


Priority Channel(Scan Information)

Priority Channel(Scan Information) Help

Priority Channel:you can select the Priority Channel.
Priority Channel1
Priority Channel2


Priority Channel 1(Scan Information)

Priority Channel 1(Scan Information) Help

Priority Channel 1: If you set "Priority Channel 1" in"scan information" window, please Select a fixed Priority channel to be used in scan mode as Priority Channel.

Enable:

This is the "Priority Channel"

Disable:

This channel is not the "Priority Channel".

Default:

Disable.


Priority Channel 2(Scan Information)

Priority Channel 2(Scan Information) Help

P riority Channel 2:If you set Priority Channel 2 in "scan information" window,please Select a fixed Priority channel to be used in scan mode as Priority Channel.

Enable:

This is the "Priority Channel".

Disable:

This channel is not the "Priority Channel".

Default:

Disable.


Revert Channel (Scan Information)

Revert Channel (Scan Information) Help

Revert channel: In Scan Mode, the transceiver can be programmed to revert to a certain channel upon pressing the [PTT] switch.
This allows the transceiver to be customized for the user, to transmit during the scan.
The revert channel types are Last Called, Last Used, Selected plus Talkback, Priority, Priority plus Talkback, and Selected.
In all cases, the users can manually select a channel for transmission. (This resets the revert to the selected channel.)

Last Called:

The transceiver reverts to the channel upon which a call was last received, even if scan has resumed (power ON default = selected channel).This is convenient for the users that may commonly receive calls on several channels and desire to always respond on the last call received (especially if the user is not normally able to respond immediately before scan resumes). The selected Revert Channel is stored in the transceiver even after switching the transceiver OFF.

Last Used:

The transceiver reverts to the channel that was last transmitted on (power ON default = selected channel). However, if a call is received on a channel other than the last transmit channel and the [PTT] switch is pressed before scan resumes, the transceiver "talks back" on the current receive channel (Scan Resume Time is dependent on the Dropout Delay Time and TX Dwell Time settings).
If the [PTT] switch is pressed after scan resumes, the transceiver transmits on the last transmission channel.

This is convenient for the users that always want to transmit on the channel they are currently using and do not want the revert channel to be constantly changed by other channel traffic, but need to immediately respond to calls on any other channel without having to determine which channel the call was received on and then manually switch to that channel.
The selected Revert Channel is stored in the transceiver even after switching the transceiver OFF.

Selected:

The transceiver reverts to the channel selected by the channel selector knob prior to scan.

Selected + Talkback:

The transceiver reverts to the channel selected by the channel selector knob prior to scan. However, if a call is received on a channel other than the selected channel and the [PTT] switch is pressed before scan resumes, the transceiver "talks back" on the current receive channel (Scan Resume Time is dependent on the Dropout Delay Time and TX Dwell Time settings).
If the [PTT] switch is pressed after scan resumes, the transceiver will transmit on the selected channel.
This is convenient for the users who normally want to transmit on the selected channel, but need to immediately respond to calls on any other channel without having to determine which channel the call was received on and then manually switch to that channel.

Priority:

The transceiver always reverts to the Priority Channel.
This is convenient for the user that almost always need to transmit on the Priority Channel.

Priority + Talkback:

The transceiver always reverts to the Priority Channel. However, if a call is received on a channel other than the Priority Channel and the [PTT] switch is pressed before scan resumes, the transceiver "talks back" on the current receive channel (Scan Resume Time is dependent on the Dropout Delay Time and TX Dwell Time settings).

Default:

Selected.

Note:

You can choose "Selected" or "Selected + Talkback" only when the Priority Type is not "Selected".
You can choose "Priority" or "Priority + Talkback" only when the Priority Type is not "None".


Scan Enter Tone (Scan Information)

Scan Enter Tone (Scan Information) Help

If you select "scan enter tone",you can listen the tone when you enter the scan mode,or you can not listen the tone.


Scan Mode(Scan Information)

Scan Mode(Scan Information) Help

Scan Mode:you can select the scan mode.

None:

Scan is unvalid.

Carrier

Carrier .

Default:

Carrier .


Alert Tone(2-Tone Decode)

Alert Tone(2-Tone Decode)Help

Alert Tone:Configure the Alert Tone to be emitted from the speaker upon receiving configured 2-Tone Call.
8 different types of Alert Tones are available in the "Alert Tone" menu.

Range:

1 - 8: Alert Tone type 1 - 8 sounds.

Default:

1


A Tone (2-Tone Decode)

A Tone (2-Tone Decode) Help

A Tone:You can configure the A Tone frequency when decoding the 2-Tone.

Range:

280.0 - 3106.0 Hz (in steps of 0.1 Hz) .

Default:

3106.0 Hz.


Auto Reset Time(2-Tone Decode)

Auto Reset Time(2-Tone Decode) Help

Auto Reset Time:You can configure the waiting time to mute after the transceiver receives a 2-Tone code and opens the squelch.
The Auto Reset Timer starts counting down the time when the squelch unmutes or ending the transmission.

Range:

Off, 1 - 100 s (in steps of 1 s) .

Default:

10 s.


B Tone (2-Tone Decode)

B Tone (2-Tone Decode) Help

B Tone:You can configure the B Tone frequency when decoding the 2-Tone.

Range:

280.0 - 3106.0 Hz (in steps of 0.1 Hz) .

Default:

3106.0 Hz


Call Format(2Tone Decode)

Call Format(2Tone Decode)Help

Call Format: You can select one of the 15 2-Tone formats of A-B/ A-C/ A-D/ B-A/ B-C/ B-D/ C-A/ C-B/C-D/ D-A/ D-B/ D-C/ Long A/ Long B/ LongC


Call Response(2-Tone Decode)

Call Response(2-Tone Decode) Help

Call Response: Select Response to be activated when the configured 2-Tone is received.

None:

No response at all.

Alert:

Select the Alert Tone as response upon receiving configured 2-Tone Call.

Transpond:

Select the Transpond as response upon receiving configured 2-Tone Call.

Alert+Transpond:

Select the Alert and Transpond as response upon receiving configured 2-Tone Call.

Default:

Alert 1.


Clear to Transpond(2-Tone Decode)

Clear to Transpond(2-Tone Decode) Help

Clear to transpond: You can configure the Transpond function to wait for the transmission until the channel becomes available.

Check (Enabled):

Enable Clear to Transpond.

Uncheck (Disabled):

Disable Clear to Transpond.

Default:

Uncheck.

Note:

The Transpond function of 2-Tone is with fixed frequency and fixed length.


C Tone (2-Tone Decode)

C Tone (2-Tone Decode) Help

C Tone: You can configure the C Tone frequency when decoding the 2-Tone.

Range:

280.0 - 3106.0 Hz (in steps of 0.1 Hz) .

Default:

None.


D Tone(2-Tone Decode)

D Tone(2-Tone Decode) Help

D Tone: You can configure the D Tone frequency when decoding the 2-Tone.

Range:

280.0 - 3106.0 Hz (in steps of 0.1 Hz) .

Default:

None.


Short Beep(2Tone Decode)

Short Beep(2Tone Decode)Help

Short Beep: You can configure whether or not the short beep sounds from a speaker soon after the 2-Tone is Decoded.

Checked (Enabled):

The short beep sounds soon after the 2-Tone is decoded.

Unchecked (Disabled):

The short beep does not sound soon after the 2-Tone is decoded.

Default:

Unchecked .


Signal Relationship(2-Tone Decode)

Signal Relationship(2-Tone Decode) Help

Signal relationship: Select the signal relationship between 2-tone and QT/DQT in order to unmute the squelch when the expected 2-Tone code is received.


1st Tone Frequency(2Tone Encode)

1st Tone Frequency(2Tone Encode) Help

Tone 1:You can configure the 1st Tone frequency when encoding the 2-Tone.

Range:

280- 3106.0 Hz (in steps of 0.1 Hz) .

Default:

3106.0 Hz.


1st Tone Duration(2Tone Encode)

1st Tone Duration(2Tone Encode)Help

1st Tone duration:You can configure the Duration of 1st Tone transmission time.
The 1st Tone Encode tone length for the 2-Tone (1st Tone and 2nd Tone) is used for transmission.

Range:

0.5 -10.0 s (in steps of 0.1 s)

Default:

0.5 s.


2nd Tone Frequency(2Tone Encode)

2nd Tone Frequency(2Tone Encode) Help

Tone 2:You can configure the 2nd Tone frequency when encoding the 2-Tone.

Range:

280- 3106.0 Hz (in steps of 0.1 Hz) .

Default:

280 Hz.


2nd Tone Duration(2Tone Encode)

2nd Tone Duration(2Tone Encode)Help

2nd Tone duratio:You can configure the Duration of 2nd Tone transmission time.
The 2nd Tone Encode tone length for the 2-Tone (1st Tone and 2nd Tone) is used for transmission.

Range:

0.5- 10.0 s (in steps of 0.1 s)

Default:

0.5s.


Gap of Tone(2Tone Encode)

Gap of Tone(2Tone Encode)Help

Gap of Tone:You can configure the GAP Time between the 1st Tone and the 2nd Tone.
The delay time to start encoding the 2nd Tone Encode after sending the 1st Tone Encode using 2-Tone (1st Tone and 2nd Tone).

Range:

0- 1900 ms (in steps of 1 ms) .

Default:

1000.


Long Tone Duration(2Tone Encode)

Long Tone Duration(2Tone Encode)Help

Long Tone duration:You can configure the Duration of Long Tone transmission time.
The 1st Tone Encode tone length for the Single Tone (set only the 1st Tone; the 2nd Tone is blank) is used for transmission.

Range:

0.5 - 10.0 s (in steps of 0.1 s) .

Default:

5.0 s.


Short Beep(2Tone Encode)

Short Beep(2Tone Encode)Help

Short Beep: You can configure whether or not the short beep sounds from a speaker soon after the 2-Tone is encoded.

Checked (Enabled):

The short beep sounds soon after the 2-Tone is encoded.

Unchecked (Disabled):

The short beep does not sound soon after the 2-Tone is encoded.

Default:

Unchecked .


Side Tone(2Tone Encode)

Side Tone(2Tone Encode)Help

Side Tone:You can configure whether or not the 2-Tone code sounds from a speaker while the 2-Tone is encoded.

Checked (Enabled):

The 2-Tone code sounds while encoding.

Unchecked (Disabled):

The 2-Tone code does not sound while encoding.

Default:

Checked